Към съдържанието




Снимка
- - - - -

Проблем с моментни снимки на скайп


  • Моля влезте за да отговорите
3 отговора в тази тема

#1 мончев

мончев

    Новобранец

  • Потребители
  • Pip
  • 2 мнения

Публикувано 03 юни 2011 - 12:45

Преди месец правех безпроблемно моментни снимки при видеоразговор по скайп. Тогава ползвах версия 3.80
Отскоро ъпдейтнах версия 5.3 и не мога да правя моментни снимки. Деинсталирах напълно скайпа и го инсталирах отново със старата версия 3.80, но проблема пак остана.
Моля за съвет как да активирам функцията за правене на моментни снимки. Благодаря предварително.

#2 lz4jw

lz4jw

    kaldata маниак

  • Потребители
  • PipPipPipPipPipPip
  • 7396 мнения
  • Пол:Неопределен

Публикувано 03 юни 2011 - 21:40

Преди месец правех безпроблемно моментни снимки при видеоразговор по скайп. Тогава ползвах версия 3.80
Отскоро ъпдейтнах версия 5.3 и не мога да правя моментни снимки. Деинсталирах напълно скайпа и го инсталирах отново със старата версия 3.80, но проблема пак остана.
Моля за съвет как да активирам функцията за правене на моментни снимки. Благодаря предварително.


Навярно добре си поомазал скайпа. Деинсталирай всичко НАНОВО И КАКТО ТРЯБВА. Почисти регистрите и папката останала в "Program files". След като си сигурен, че всичко си изчистил, тогава качи версията, която искаш. Не се хвърляй на последната а нещо, което работи добре. Аз примерно съм с 4.2 от много време. Деиствай и сподели за да знаят и другите, дали си се справил със задачата.

#3 Anton Vloka

Anton Vloka

    Редовен потребител

  • Потребители
  • PipPipPip
  • 220 мнения
  • Пол:Мъжки
  • Град:София
  • Интереси:Компютърни мрежи.

Публикувано 03 юни 2011 - 23:48

Тук наистина важи правилото, което съм написал в "Подписа" си, но знае ли човек. В случая работиш на едно, излиза ново и си мислиш, че всичко ще е наред и даже ще бъде по-добре. Явно не е така.

Решението вече го имаш от страна на г-н Iz4jw : )

Този пост е редактиран от Anton Vloka: 03 юни 2011 - 23:49

  • lz4jw харесва това

MB: Gigabyte H55M-S2

CPU: Intel i3-540 3.06GHz
HDD: Hitachi 1TB
VGA: Palit nVidia GTX 460 768MB GDDR 5
Pow.: Chieftec A80 450W


"Щом едно нещо работи, не се пипа ! " - Правилото на системния админ.
VICTORIA CONCORDIA CRESCIT


#4 мончев

мончев

    Новобранец

  • Потребители
  • Pip
  • 2 мнения

Публикувано 07 юни 2011 - 11:57

Навярно добре си поомазал скайпа. Деинсталирай всичко НАНОВО И КАКТО ТРЯБВА. Почисти регистрите и папката останала в "Program files". След като си сигурен, че всичко си изчистил, тогава качи версията, която искаш. Не се хвърляй на последната а нещо, което работи добре. Аз примерно съм с 4.2 от много време. Деиствай и сподели за да знаят и другите, дали си се справил със задачата.


lz4jw
Благодаря за помощта.
Преди уж деинсталирах всичко и изчистих от "Program files" каквото бе останало от програмата, но при ново инсталиране проблема оставаше. Сега вече почистих и всички регистри съдържащи "skype" чрез "regedit" ... и нещата се оправиха и вече са активни моментните снимки.
Между другото ... сложих си версия 4.2.0.155 Работи стабилно.
Още веднъж благодарности





0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни