Към съдържанието




Снимка
- - - - -

Проблем с видеокартата - изключва ми се монитора или се появяват петна


Темата е твърде стара и е архивирана. Не можете да отговаряте в нея, но винаги можете да създадете нова ;)
7 отговора в тази тема

#1 МАШИ

МАШИ

    Новобранец

  • Потребители
  • Pip
  • 2 мнения

Публикувано 16 май 2006 - 16:12

Здравейте! Не разбирам особено от компютри, дори никак, надявам се да има кой да ми обясни как да се справя с проблема! Публикувано изображение
Преди седмица от гаранционния сервиз ми смениха видеокартата с друга и от тогава започнаха проблемите. Първо както си чета нещо в интернет без да правя друго на компютъра ми се изключваше монитора - изключва се сам и после пак се включва, това стана няколко пъти. После проверих всички кабели дали са сложени добре, всичко ми беше наред с тях, но на следващия ден като ми се изключи монитора повече отказа да се включи и се наложи да рестартирам компютъра. Когато играх на една игра директно от icq и изведнъж се изключи монитора и излезе някакво съобщение, което не успях да прочета защото монитора се превключваше сам от време на време и го видях няколко пъти за няколко секунди на него пишеше само това запомних frequency out of ..... а от горе пишеше нещо за някакви мегахерци 69.3 МHz / 250.0 Hz
Понякога на монитора взеха да ми излизат едни червени петна като баркод - линийки, които се махат и излизат по различно време, едно такова се лепва и зад мишката от време на време.
От сервиза нямат време да ми погледнат компютъра и разбира се оправдават с какво ли не. Преинсталирахме уиндоуса използваме и оригинални драйвъри и пак нищо не става. Надявам се да съм била достатъчно изчерпателна в обясненията си.
Много ще съм благодарна ако има кой да ми помогне и съответно ако ми обясните подробно къде точно да бръкна и какво да оправя или решението вероятно ще се окаже самата видеокарта да бъде сменена. Благодаря предварително на всички, които си изгубиха времето да прочетат това ! Публикувано изображение

#2 kokomil

kokomil

    Cool

  • Глобални модератори
  • 6964 мнения

Публикувано 16 май 2006 - 20:23

Здравей :rolleyes:

Когато играх на една игра директно от icq и изведнъж се изключи монитора и излезе някакво съобщение, което не успях да прочета защото монитора се превключваше сам от време на време и го видях няколко пъти за няколко секунди на него пишеше само това запомних frequency out of ..... а от горе пишеше нещо за някакви мегахерци 69.3 МHz / 250.0 Hz

Това означава,че на монитора е зададена честота,на която той не може да работи-Задай по-ниска честота на опресняване(напр.75Hz)

Понякога на монитора взеха да ми излизат едни червени петна като баркод - линийки, които се махат и излизат по различно време, едно такова се лепва и зад мишката от време на време.

А това вече ми прилича на артефакти от видеокартата :clap: Много вероятно някой чип от паметите на видеото да се е здухал(носи компа в сервиза-да се оправят там,ти нищо не можеш да направиш-всъщност можеш да кажеш каква точно е видеокартата)
Поздрави :wors:

#3 iovi

iovi

    be quiet!

  • Глобални модератори
  • 2971 мнения

Публикувано 17 май 2006 - 10:46

Не бих се очудил,ако картата,която са ти сложили,вече е сменила няколко собственика поради същата причина!!!
Според мен трябва да отидеш в сервиза и да ги накараш да ти сложат нова и най-вече ЗДРАВА карта.
Ако херците на монитора наистина бяха 250,нямаше да може да тръгне изобщо,или ако тръгне,нямаше да можеш да прочетеш надписа.

#4 DarkWalker

DarkWalker

    Почетен потребител

  • Потребители
  • PipPipPipPip
  • 552 мнения

Публикувано 17 май 2006 - 10:52

Доколкото разбирам компютъра ти е в гаранция. Никакви компромиси- отиваш в сервиза и най-нахално си чакаш докато решат проблема. Все пак си си платила за този компютър, изисквай и другата страна да си свърши работата. Иначе..и аз съм нан мнение, че маи е от опреснителната честота. Ако е по-стар монитор, рядко поддържат над 85Hz

 "Само две неща са безкрайни - Вселената и човешката глупост, като за първото не съм сигурен."- Алберт Айнщайн.


#5 МАШИ

МАШИ

    Новобранец

  • Потребители
  • Pip
  • 2 мнения

Публикувано 20 май 2006 - 19:17

Монитора ми е още нов и е MAG 786 PF 17 0.21(H) 86Khz Flat TCO99
а новата видеокарта е GE Force FX 5200 съжалявам че го добавям чак сега, но не съм се сетила да го сложа, освен това монитора ми е на година и 5 месеца.

#6 Profruit

Profruit

    микрохирург-гладиатор

  • Hardware Team
  • 3582 мнения

Публикувано 20 май 2006 - 19:34

..........А това вече ми прилича на артефакти от видеокартата :) Много вероятно някой чип от паметите на видеото да се е здухал..........

Видеокарта GE Force FX 5200 е с лоща репутация.В добавка мога да предположа, че ако тя е с пасивно охлаждане вероятно прегрява.
DI | blog

#7 kokomil

kokomil

    Cool

  • Глобални модератори
  • 6964 мнения

Публикувано 20 май 2006 - 19:36

От настройките на дисплея направи честотата на монитора но 75-85 Hz-а що се отнася до чертите по екрана-или е ,което ти писах в първия ми пост ,или процесора на видеото прегрява.Ако компа не е с лепенки заради гаранция-отвори страничния капак и виж дали се върти вента на видеокартата-най-добре е ,както те посъветваха всички,да носиш компа в сервиза -да се оправят там.Имай предвид,че това което са ти сложили като видеокарта съвсем не е добро и ако не я смениш с друга(друг модел)в бъдеще ще имаш много неприятности с нея. :)
Поздрави и бягай в понеделник в сервиза Публикувано изображение

Този пост е редактиран от kokomil: 20 май 2006 - 19:38


#8 haste

haste

    Потребител

  • Потребители
  • PipPip
  • 75 мнения

Публикувано 22 май 2006 - 04:04

...освен ако не му/и "избуши" преди това тръбата на монитора с "извънземната" честота от 250Хц!

Този пост е редактиран от haste: 22 май 2006 - 04:07