Към съдържанието




Снимка
- - - - -

Проблем - изгърмя ми второ зарядно за лаптоп DELL


Темата е твърде стара и е архивирана. Не можете да отговаряте в нея, но винаги можете да създадете нова ;)
9 отговора в тази тема

#1 desex

desex

    Новобранец

  • Потребители
  • Pip
  • 24 мнения

Публикувано 15 септември 2008 - 23:24

Незнам какъв може да е проблема, но снощи ми изгърмя второ зарядно за лаптоп DELL, което беше чисто ново и за първи път включвах, след около 40мин. работа то изгърмя. Първото ми зарядно също изгоря преди 2 седмици/само
че не още на първото включване, работеше си безпроблемно доста време/. Някой имал ли е подобен проблем?

#2 saentist

saentist

    тиха вода, ама дълбока

  • Потребители
  • PipPipPipPipPipPip
  • 3574 мнения

Публикувано 15 септември 2008 - 23:30

в един и същи контакт ли ?

350x19_1242310667_2267.pngsitelogo.png


#3 pit

pit

    Shadow Observer

  • Модератори Хардуер
  • 3159 мнения

Публикувано 15 септември 2008 - 23:31

Ако е от дървените двупинови захранвания (без зануляване) е често срещано явление.
343584_fr.png  preview.gif amorphis80pxlogopng.png

#4 desex

desex

    Новобранец

  • Потребители
  • Pip
  • 24 мнения

Публикувано 15 септември 2008 - 23:56

в различни контакти

ето такова е зарядното http://shop.battery....items/6U352.jpg

#5 pit

pit

    Shadow Observer

  • Модератори Хардуер
  • 3159 мнения

Публикувано 16 септември 2008 - 00:33

Toва е 3-пиново и не би трябвало да има проблем...но знае ли човек.
343584_fr.png  preview.gif amorphis80pxlogopng.png

#6 Людмил

Людмил

    миньор

  • Потребители
  • PipPipPipPipPipPip
  • 9027 мнения

Публикувано 16 септември 2008 - 06:22

в един и същи контакт ли ?

Все пак ако не разбираш от електротехника, и не можеш сам да мериш, помоли някой твой познат да ти провери контактите вкъщи - да провери зануляването/заземяването и да измери напрежението - трябва да е около 230V, но не повече от 240V.

ECS G41T-M7++E5200++2GB DDR3 1066+++3x Sapphire HD7850 1GB+++FD Integra R2 750W

Gigabyte B75-D3V+++G1620+++2GB DDR2 1600+++2x Sapphire HD7850+++2x MSI HD7850+++FD Integra R2 750W

free bitcoins

 


#7 Melmak ®

Melmak ®

    Out of range

  • Потребители
  • PipPipPipPipPipPip
  • 2715 мнения

Публикувано 16 септември 2008 - 07:57

Може лаптопа да е причината. Изпробвай.
Гласувай, бъди животно!

#8 asa

asa

    Почетен потребител

  • Потребители
  • PipPipPipPip
  • 510 мнения

Публикувано 16 септември 2008 - 08:23

Идеята за входното напрежение е добра. Ако има проблем купуването на UPS или стабилизатор може да помогне.

Друго възможно предположение е свързано с консумацията на лаптопа когато е свързан към захранване и е активен performance профила. Следил ли си натоварването на процесора в такива случаи? Ако нещо го товари постоянно, когато по принцип работи на максималните си честота и множител, а същевременно матрицата и хардът също консумират максимално е възможно да става дума за най-банално прегряване на транзистор или стабилизатор. В този случай или трябва да намериш начин да намалиш консумацията, или ако това не е възможно (примерно ако ползваш ноутбука за да играеш игри) да вземеш по-издържливо захранване. Виждал съм примерно 100 ватови универсални импулсни захранвания със сравнително малък, но масивен и оребрен алуминиев корпус за около 40 лева. Разбира се такова захранване е по-голямо и почти двойно по-тежко от оригиналните на DELL.

Този пост е редактиран от asa: 16 септември 2008 - 08:26

ubar.gif


#9 BMW Маниак

BMW Маниак

    kaldata маниак

  • Потребители
  • PipPipPipPipPipPip
  • 6171 мнения

Публикувано 16 септември 2008 - 08:32

Изгърмя какво ще рече !!! В буквалния смисъл на думата или просто спря да работи.
Това най точно може да ти го каже къде е проблема някой които ги отвори и двете и сравни повредите. Само може да гадаиме за сега. Оригинално зарядно на dell определено трябва да е с защита от късо съединение и от прегряване така че едва ли е от лаптопа проблема , ама знаеш ли . Аз моито понякога като не обърна внимание и е под възглавницата понеже контакта е зад леглото и просто му се задеиства защитата и спира да зарежда и като го изкарам на въздух се охлажда и продължава да си работи. От зануляване на контакт е абсурд , зануляването е за съвсем друга цел но не и за защита от изгаряне. Ако пък напрежението в домът ти е над 240 v едвали само зарядното щеше да изгори само ,там са телевизори и куп още електроуреди в кюпа. Така че това само някои който го отвори и види къде е проблема на двете може да ти каже най точно от къде е. Мисля че във всеки телевизионен или радио сервиз могат да ти го погледнат и поправят.

Този пост е редактиран от izabel1: 16 септември 2008 - 09:06


#10 biberon

biberon

    Новобранец

  • Потребители
  • Pip
  • 3 мнения

Публикувано 24 октомври 2008 - 10:37

1.2 Форумът да се ползва по предназначение. Той не е място за явна и пряка реклама, политическа агитация и др. подобни.

iovi