Премини към съдържанието

killchain

Hardware Team
  • Публикации

    8145
  • Регистрация

  • Последно онлайн

  • Топ дни

    1

Нови отговори публикувани от killchain

  1. Drag 'n' drop ти променя кой къде се намира (за да се наместят както са физически сложени един спрямо друг).

    Кой е основен се променя с отметката "Make this my main display" след като щракнеш веднъж на графиката (пак там, където с 1 и 2 се показват мониторът и телевизорът).

    • Харесване 3
  2. преди 1 час, parmobil написа:

    Днес си пускам машинката и екрана тъмен. По някаква причина се стартирала в extend дисплей. Вероятно е някакъв бъг, защото категорично не съм пускал такъв режим. Монитора, който основно позвам е VGA порт, а телевизора ми е в дисплей порт, който е с приоритет. Та трябваше да пускам телевизора, за да мога да се логна. Търсех в BIOS-а, но поне аз не видях опция да разменя кой порт да е с приоритет. Питането е дали има клавишна комбинация, с която да ги превключвам екраните преди да се логна в Windows ако пак ми се случи, или пак ще минавам през телевизора? 

    Win+P изглежда работи, ама сякаш само когато тръгнеш да влизаш - т.е. преди Win+P или трябва да щракнеш веднъж с мишката, или да натиснеш Space/Enter (поне на 11 е така, но съм почти сигурен, че на 10 е аналогично). Ако си на "Extend", може да трябва да натиснеш комбинацията два пъти (всяко натискане избира следващата опция).

    • Харесване 2
  3. преди 1 час, vpvelev написа:

    Из нета дават решения за проблема. Явно е по-стар. Ама не ми се пробва, защото не ползвам Sleep. 

     

    Тази настройка за PCIe при мен вече беше така. Другото вече го минах.

    преди 45 минути, цър-вул написа:

    И при мен - 22483.1011 - гледам в elevenforum също се е оплакал един.
    https://www.elevenforum.com/t/kb5007484-windows-11-insider-preview-dev-build-22483-1011-oct-22.2135/post-47165

     

    Странна за мен версия на Realtek мрежа - това LAN (GB или FE) или wifi е?

    Realtek е 2.5 Gb Ethernet, Intel е 1 Gb Ethernet и отделно от него Wi-Fi + Bluetooth (затова са двама Intel-и). За версиите - странни са наистина, преди беше някакво друго число, което май беше като свалих драйвера от сайта на Realtek, а тези с 1.0.0.x май че са от MS.

    преди 3 часа, цър-вул написа:

    Тку-що пробвах приспиване и ...изненада - рестарт при събуждане...Нова дваесе. Очакваме бърз нов билд
    Докладвано в хъба.

    Ако искаш, дай линк да ударя един палец.

  4. преди 1 час, цър-вул написа:

    Сега работи ли приспиването?
    KB5007484

    Още чакам да се появи.

    image.thumb.png.a9f06a03eeb796cd86ed6897f473039d.png

     

    Всъщност не, .1011 се е инсталирал, но не съм видял (и по някаква причина го няма в Update history). Проблемът обаче все още си го има.

  5. преди 1 час, Kuroyagi написа:

    Прилича ми на това, съдейки по твоя дъмп страница назад: https://windowsreport.com/pool-corruption-in-file-area-windows-10/  

    Ще погледна, мерси.

    преди 54 минути, vpvelev написа:

    10-ката в/у която надгради отдавна ли я имаше (3-4 години например)? При нея имаше ли сини екрани?

    Махни го тоя Sleep.

    2021-10-23-18-41.png

    Би било странно това да има отношение, но ще опитам.

    преди 43 минути, Viiipeer написа:

    Има достатъчно материал в нета, не намирам нужното да убеждавам някого ако е преднамерен или ако не си прави труда да се образова.

     

    Поздрави!

    Просто е въпрос на вкус... Все едно не може да си подредите 18-те най-ползвани приложение, да не говорим че има скролване  ако са повече.... Но няма угодия.... 8.1 беше без старт меню метро интерфейса не ставал... направиха хибрид между 8.1 и 10-ката с плочките е менюто, сега ги махнаха и пак проблем.

     

    Ами на цвет и вкус товарищи нет!

    Поздрави!

    Според мен е въпрос на използваемост доста повече, отколкото е въпрос на вкус. Основно ме дразни, че всяка иконка бута следващите нататък, т.е. не можеш да имаш по-малко от 18 на страница, и в момента, в който добавиш една нова, тази, която е била в долния десен ъгъл, отива в горния ляв ъгъл на следващата страница и освен това разваля реда на всичко нататък. Сигурно е окей, ако имаш 10 икони, но аз искам да имам 50 (W10 се справяше прекрасно с това).

    преди 32 минути, Joss Bomon написа:

    Може да пробваш добрия стар Last Known Good Configuration... /въпреки че достъпа до него е премахнат от Windows 8 нагоре/.

    Ако не се лъжа, това имаше отношение към успешен boot - т.е. ако Windows успее да зареди, текущото положение се запомня като Last Known Good Configuration.

  6. преди 2 часа, цър-вул написа:

    Пробвай да активираш crash control - или през Winaero Tweaker
    image.png.d5b4d7c41db9b9a5d00c4793be98c2d8.png
    или с рег запис:

    CrashControl.reg 290 B · 0 изтегляния

    И запази грешката (снимка)

    Още нещо - хибернирането включено ли е? Ако да - пробвай да го спреш (powercfg -h off)
    За всеки случай направи и една проверка на системните файлове.

    Включих това, ей тези неща ми изплю синият екран:

    0xFFFFFFFFC0000005
    0xFFFFF8076D327DE3
    0xFFFFF20258F173A8
    0xFFFFF20258F16BC0

    Засега нищо не намирам по тях.

    SFC намери и поправи някакви проблеми с mscormmc.dll, нещо свързано с .NET Framework, според мен няма отношение.

  7. преди 1 час, Viiipeer написа:

    Давам Ви гаранция че до 10-тия ден ще свикнете с 11-ката и няма да искате да се връщате на 10.

    Просто му дайте шанс, несериозно е едно стартово меню да е оправданието. 🙂

    И мен не ме кефи менюто... чисто стиловата част настрана, в десятката поне можеше да наредиш нещата и да помниш визуално кое къде е. С мрежа от иконки 3x6 може и нещата да работят на телефон с общо 30 приложения, но не и на компютър, на който има 100.

    Ако свикна с новото, ще е в посока да го ползвам по-малко и да разчитам повече на неща като Keypirinha... или пък белким се усетят и върнат част от функционалността по-нататък.

     

    P.S. Сините екрани продължават, почти консистентно успявам да получа такъв при събуждане от Sleep. Page файлът е вече на автоматичен размер, порасна докъм 12 гигабайта, но май не е от това. В Event Viewer последните неща преди син екран са ми разни работи, свързани с мрежата... в момента ползвам Intel контролера и видях, че му е включено IPv6, въпреки, че не го ползвам; спрях IPv6, пак същата работа... Продължавам да чопля.

    • Харесване 3
  8. преди 2 часа, vpvelev написа:

    Пробвай начисто да се види дали пак ще има син екран. Дали това е причината. 

    Може да се е получил някакъв конфликт м/у драйвера за чипсета от Win10 и Win11, въпреки че би трябвало да са еднакви, но знае ли се?

    Сега видях че това което си постнал е за Win10. Така ли е, че се обърках малко за кой Win говорим:

     

    image.png.563eda3fbf40a922a6a8fd790f1212a7.png

    Явно инструментът е стар и грешно познава, или пък просто хваща някой от идентификаторите, които още стоят като "Windows 10". По-скоро ще гледам дали ще го направи пак, евентуално по-нататък ще си поиграя да го сложа на чисто.

     

    преди 2 часа, цър-вул написа:

    @killchain, изключи (махни отметката) автоматичното управление на вииртуалната памет (ако е активна), рестартрай и я включи.
    Ако е включено автоматичното управление горе, го изключи. А размера на вяиртуалната памет го остави да се управлява от системата:

    main-qimg-fdcbc969c0bc8bb1801ac6268b1d0733

    Мерси за насоката, наистина може и да е това, понеже в момента съм сложил по 4 гигабайта на двата дяла на SSD-то (досега не съм забелязал да има нужда от повече, но ако е това, явно има).

    • Харесване 1
  9. преди 18 минути, vpvelev написа:

    Как стигаш до сини екрани ми е чудно. Особено с тоя хардуер дето имаш. Покажи поне да видя какво е това син екран.

    Шегата настрана, ама наистина е чудно при такъв хардуер.

    И аз съм инсталирал сума ти драйвери и като теб за чипсета. И за стария скенер и какво ли не, но досега съм нямал син екран.

    Не знам - за 6 години с десятката (последната около една от които - на текущия хардуер) съм виждал син екран може би веднъж или два пъти. Тук по-скоро има нещо бъгаво с драйверите или някъде другаде по софтуера според мен.

    Spoiler

    Microsoft (R) Windows Debugger Version 10.0.22415.1003 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINDOWS\MEMORY.DMP]
    Kernel Bitmap Dump File: Kernel address space is available, User address space may not be available.

    Dump completed successfully, progress percentage: 100


    ************* Path validation summary **************
    Response                         Time (ms)     Location
    Deferred                                       srv*
    Symbol search path is: srv*
    Executable search path is: 
    Windows 10 Kernel Version 22483 MP (24 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Edition build lab: 22483.1000.amd64fre.rs_prerelease.211015-1431
    Machine Name:
    Kernel base = 0xfffff805`1e000000 PsLoadedModuleList = 0xfffff805`1ec3df90
    Debug session time: Fri Oct 22 18:48:16.662 2021 (UTC + 3:00)
    System Uptime: 0 days 0:15:44.256
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ................................................................
    ..............................
    Loading User Symbols

    Loading unloaded module list
    ...........
    For analysis of this file, run !analyze -v
    nt!KeBugCheckEx:
    fffff805`1e42e290 48894c2408      mov     qword ptr [rsp+8],rcx ss:0018:ffffaa83`10de6360=000000000000007e
    16: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (7e)
    This is a very common BugCheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Arguments:
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff8051e327e53, The address that the exception occurred at
    Arg3: ffffaa8310de73a8, Exception Record Address
    Arg4: ffffaa8310de6bc0, Context Record Address

    Debugging Details:
    ------------------


    KEY_VALUES_STRING: 1

        Key  : AV.Dereference
        Value: NullPtr

        Key  : AV.Fault
        Value: Read

        Key  : Analysis.CPU.mSec
        Value: 2046

        Key  : Analysis.DebugAnalysisManager
        Value: Create

        Key  : Analysis.Elapsed.mSec
        Value: 2053

        Key  : Analysis.Init.CPU.mSec
        Value: 233

        Key  : Analysis.Init.Elapsed.mSec
        Value: 198728

        Key  : Analysis.Memory.CommitPeak.Mb
        Value: 86

        Key  : WER.OS.Branch
        Value: rs_prerelease

        Key  : WER.OS.Timestamp
        Value: 2021-10-15T14:31:00Z

        Key  : WER.OS.Version
        Value: 10.0.22483.1000


    DUMP_FILE_ATTRIBUTES: 0x1000

    BUGCHECK_CODE:  7e

    BUGCHECK_P1: ffffffffc0000005

    BUGCHECK_P2: fffff8051e327e53

    BUGCHECK_P3: ffffaa8310de73a8

    BUGCHECK_P4: ffffaa8310de6bc0

    EXCEPTION_RECORD:  ffffaa8310de73a8 -- (.exr 0xffffaa8310de73a8)
    ExceptionAddress: fffff8051e327e53 (nt!ExFreeHeapPool+0x0000000000000083)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: 0000000000000000
    Attempt to read from address 0000000000000000

    CONTEXT:  ffffaa8310de6bc0 -- (.cxr 0xffffaa8310de6bc0)
    rax=0000000000000000 rbx=a2e64eada2e64ead rcx=0000000000000016
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff8051e327e53 rsp=ffffaa8310de75e0 rbp=0000000000000000
     r8=0000000000000000  r9=0000000000000000 r10=0000000000000001
    r11=ffffaa8310de7780 r12=0000000000000000 r13=0000000000000002
    r14=0000000080000000 r15=0000000000000004
    iopl=0         nv up ei ng nz na pe nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00050282
    nt!ExFreeHeapPool+0x83:
    fffff805`1e327e53 488b30          mov     rsi,qword ptr [rax] ds:002b:00000000`00000000=????????????????
    Resetting default scope

    BLACKBOXBSD: 1 (!blackboxbsd)


    BLACKBOXNTFS: 1 (!blackboxntfs)


    BLACKBOXPNP: 1 (!blackboxpnp)


    BLACKBOXWINLOGON: 1

    PROCESS_NAME:  System

    READ_ADDRESS:  0000000000000000 

    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%p referenced memory at 0x%p. The memory could not be %s.

    EXCEPTION_CODE_STR:  c0000005

    EXCEPTION_PARAMETER1:  0000000000000000

    EXCEPTION_PARAMETER2:  0000000000000000

    EXCEPTION_STR:  0xc0000005

    STACK_TEXT:  
    ffffaa83`10de75e0 fffff805`1ea7a159     : 00000000`80000000 00000000`00000000 00000000`00000000 ffffaa83`00000000 : nt!ExFreeHeapPool+0x83
    ffffaa83`10de76a0 fffff805`1e801c9c     : 00000000`00000001 ffffaa83`10de77d0 00000000`00000000 00000000`00000000 : nt!ExFreePool+0x9
    ffffaa83`10de76d0 fffff805`1e803468     : 00000000`00000000 00000000`00000001 00000000`00000000 00000000`00000000 : nt!PopDiagTracePowerTransitionEnd+0x1e0
    ffffaa83`10de7850 fffff805`1e802d60     : ffff800b`199b9ae0 ffffd700`bdb60180 ffff800b`7d959180 00000000`00000000 : nt!PopIssueActionRequest+0x340
    ffffaa83`10de7900 fffff805`1e2ea118     : ffff800b`7d959000 00000000`00000002 00000000`ffffffff 00000000`00000000 : nt!PopPolicyWorkerAction+0x80
    ffffaa83`10de7980 fffff805`1e2678ff     : ffff800b`00000001 ffff800b`7d959040 fffff805`1ec375a0 ffff800b`199b9ae0 : nt!PopPolicyWorkerThread+0xa8
    ffffaa83`10de79c0 fffff805`1e2075d5     : ffff800b`7d959040 ffffd700`bdb6f000 ffff800b`7d959040 004fe067`bcbbbdff : nt!ExpWorkerThread+0x14f
    ffffaa83`10de7bb0 fffff805`1e432384     : ffffd700`bdb60180 ffff800b`7d959040 fffff805`1e207580 59020530`62071967 : nt!PspSystemThreadStartup+0x55
    ffffaa83`10de7c00 00000000`00000000     : ffffaa83`10de8000 ffffaa83`10de1000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x34


    SYMBOL_NAME:  nt!ExFreePool+9

    IMAGE_NAME:  Pool_Corruption

    MODULE_NAME: Pool_Corruption

    STACK_COMMAND:  .cxr 0xffffaa8310de6bc0 ; kb

    BUCKET_ID_FUNC_OFFSET:  9

    FAILURE_BUCKET_ID:  AV_nt!ExFreePool

    OS_VERSION:  10.0.22483.1000

    BUILDLAB_STR:  rs_prerelease

    OSPLATFORM_TYPE:  x64

    OSNAME:  Windows 10

    FAILURE_ID_HASH:  {2ae0a97e-dcd7-47ef-dbfb-430f2cbf58a1}

    Followup:     Pool_corruption
    ---------

     

    • Харесване 1
  10. преди 49 минути, дpъндю написа:

    предполагам, защото преди си бил с магнитен диск, а сега си със ССД

    Не, не бих го обсъждал изобщо, ако ставаше въпрос за диск. От лятото на 2015 всичко системно ми е на SSD, а дискове ползвам само за второстепенни работи. Имам ясен спомен, че на 850 Evo инсталация на нов билд (надграждане) отнемаше може би не 40, но със сигурност около 25-30 минути след рестарт. Просто до едно време (поне по моите разбирания) Windows Update само сваляше някакъв image и вършеше почти всичко по инсталацията след рестарта, а след тази промяна един вид разхвърляха част от процеса така, че инсталацията да се случва още докато работиш (преди да рестартираш), което доста съкрати времето след рестарт. По груби спомени тая промяна се случи някъде преди година и нещо - две.

  11. Впрочем забравих да споделя, че след рестарта инсталацията отне има-няма 6 минути. Доста изгладени се усещат нещата сравнено с преди, когато инсталация нов билд отнемаше 30-40 минути от рестарт до начален екран.

    • Харесване 1
  12. преди 14 минути, Слави Маринов написа:

    Да ,видях,ма като отвориш и драиверите за 11ката и 10 ката са еднакви,няма много смисъл!

    Може да покриват 10 и 11 с една и съща версия, какво толкова...

    Това, че вътре има оправен специфичен проблем с 11, не значи, че не може да има нещо ново и за 10.

    • Харесване 1
  13. преди 11 минути, Слави Маринов написа:

    На теста гледам е B450  дъното, ти за X570 драивери му предлагаш...........интересно:))

    Такъв е линкът в заглавния пост, един коментар по-надолу има и за останалите чипсети...

    • Харесване 1
  14. Май че не е цял билд, ами само нов драйвер от червените: 

    Не знам дали е вързан с Windows Update, но можеш да си провериш версията.

    Иначе брал съм му лайката, хвърлям се и аз на 11, че ми писна десятката да ми се оплаква, че ще изтече след няколко дни, пък не ми се инсталира на чисто сега...

    • Харесване 3
  15. преди 18 минути, Kuroyagi написа:

    Я! Какви са тези ъпдейти у малките часове тяхно време ? Но нямам нищо против. :D

    Защо не? Не винаги е нужно човек ръчно да задейства процедурата по нов билд - предполагам някои неща стават автоматично.

    • Харесване 1
  16. преди 14 часа, Viiipeer написа:

    Аз го инсталирах най-вече заради визуалните промени, че поддържа истински виртуални работни плотове, не като при 10-ката, отделно поради факта че може да подкара макар и през виртуализация Linux програми. Само не знам как да направя таксбара тъмен, а самите прозорци светли в менютата?

    Чакай, кое е различното, че нещо ми избяга?

  17. преди 1 час, цър-вул написа:

    7-day trial... 

    Ако се настрои веднъж и после се остави, мисля, че работеше. Доста полезна програмка според мен, но може би наистина не за всеки си струват петте кинта (или колкото струваше, не помня).

    Така и не разбирам обаче с какво някой да ти звъни е по-различно от това да си настроиш обикновена аларма...

  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване