Премини към съдържанието

savakur

Потребител
  • Публикации

    81
  • Регистрация

  • Последно онлайн

Харесвания

7 Неутрална репутация

1 Последовател

Всичко за savakur

  • Титла
    Редовен потребител
  1. savakur

    Домашна мрежа в Windows 7

    Проблема е решен или по-точно казано се само-разреши . Честно, дори не разбрах какво стана. След многократни опити да намеря решение на така създалата се ситуация от нерви изключих компютъра, иначе бях на ръба да счупя нещо. Включих го преди по-малко от един час и не зная за чий.... дявол реших да опитам отново и се получи! Имам си мрежа ровя си от PC-то в лаптопа и обратно и това е. Дори не разбрах какво стана!!!!!! Сега започвам да преглеждам логовете, а дано разбера какво се случи. Малко неща могат да ме извадят от равновесие.... , и ей на. В момента в който разбера какво стана, ще пиша.
  2. savakur

    Домашна мрежа в Windows 7

    Не си ме разбрал правилно. Дори не се стига до парола. Съветника спира(по някаква причина)преди въобще да се генерира паролата, като извежда съобщението което споменах. Ето го отново: "Windows cannot set up Home Group on this computer."
  3. Здравейте. От около два часа се мъча да настроя home network, и каквото и да правя едно и също: Windows cannot set up Home Group on this computer. Четох в нета, съветите едни и същи. Пробвах всичко което прочетох, не става и не става. Съвети...!
  4. Намерих въпросния плъгин. Всъщност са два. Не зная дали да пускам нова тема във форума за сигурност, затова ви предоставям връзка за сваляне. Ако прецените, че трябва да отворя тема в съответния форум, кажете и аз ще го направя. Както обещах в предишен пост, преинсталирах въпросния Windows и инсталирах всички програми точно преди срива в системата. Оказа се, че след почистване с R-Wipe&Clean проблема се появи отново. Интересното за мен, е че при никой друг уиндоус няма каквито и да било проблеми. Нищо повече не ме интресува. Кои файлове са изтрити? Защо? Може ли да се възтановят? След като програмата почиства само неизползваемото дисково пространство, защо трие определени файлове? Защото очевидно това се случва само на този уиндоус. Никой от горе изброените въпроси не ме вълнува, защото очевидно въпросната версия на уиндоус седем е зле преправена. Не мисля да го използвам за напред, още повече както по-горе уточних, R-Wipe&Clean работи безупречно, при това, точно на 12 други машини. Това е от мен. Случаят е приключен.
  5. До края на работната седмицата ще ви предоставя информация за плъгина. Не AWS, а AMS. Печатна грешка, случва се. Това е съкращения на AutoPlay Media Studio. Въпросния плъгин е за AMS. Всъщност тъкмо приключих инсталирането на уиндоус(имам не докоснато копие). До няколко дни ще инсталирам на друг компютър абсолютно същата конфигурация(уиндоус, софтуер и т.н.) която се срина тези дни и ще търся проблема. Тогава може да пиша във форума за сигурност и защита, за да предоставя евентуално искана информация. На мнение съм, че подобни проблеми трябва да се разследват до край, така смятам да постъпя. Благодартя ви за участието и доскоро - надявам се с конкретни отговори.
  6. Относно инфектираните файлове, той е един. И сега като видях е Trojan-Dropper.Win32.VB. Тази твар се е промушила през BitDefender, защото Kaspersky е единствената програма която я засече при сканирането. Нито Avira нито BitDefender го отчетоха. А това се оказва, че е част от плъгин за AMS. Този плъгин го сакнирах само с BitDefender и го инсталирам за първи път. Доколкото разбрах позволява инсталирането на софтуер без съгласието на потребителя. Сканирах всичко с Kaspersky LiveCD и това беше единствената гадина в компютъра(поне така "казва" Kaspersky) И така всичко по-долу може да се окаже безмислено, но все пак... Последно(вчера) инсталирах K-Lite Codec и почистих дял C:\ с R-Wipe&Clean. Възможно е да греша, но не мисля, че проблема е от там, защото не виждам с какво един кодек ще съсипе така системата(по-скоро дропера), а колкото до R-Wipe&Clean преди съм я ползвал без никакъв проблем. Теми и разни оптимизатори не ги почитам, затова и не ги инсталирам. Относно съмнителните кракове и генератори не съм инсталирал. Всъщност, ако въобще ползвам такъв използвам друг компютър(физически) да генерира кода. В C:\ нямам нищо ценно, пазя всички файлове в други дялове, които са и на друг диск. Уиндоуса..., е пипан е. Братята руснаци са направили някаква Diamond версия, базирана на чисто копие. Поне така казват. По разкрасен е няма спор, а и се държеше стабилно до вчера(вече минава два). А освен това не е кракнат. System Restore, още не съм правил. Единствения път когато не съм правил и ей на Това е всичко, ако има конкретни предложения, моля заповядайте. Пише, че е за XP а освен това иска активация за 5$, за да тръгне.
  7. Извинявам се за закъснението, но бях пуснал LiveCD на Avira, Kaspersky и BitDefender. Имаше няколко пробелема, но нищо не се промени. Под Safe Mode положението е същото. Единствено скрийна е черен. Ще потърся из нета тази вечер и утре и ако реша проблема или намеря полезна информация по въпроса ще я споделя. Има логическо обяснение, просто още не знам какво е то. Едно нещо е сигурно, че някой/и файл/ве са повредени или изтрити - не занам. Ако някой се сети нещо или е открил нещо(случайно или не в нета), моля да пише. За сега толкова от мен, ще очаквам предложения, сигурно поне до към четири или пет часа, ще съм на компютъра заради проблема.
  8. Explorer-а е стартиран(не се сетих да го спомена в началото). Регистрите са наред. А относно Avira LiveCD..., е тоя BitDefender за какво го имам...?(по-скоро риторичен) Както и да е ще опитам с Avira LiveCD и ще пиша. Така или иначе имам Live сидитата на Kaspersky, Avira и BitDefender, ще се види кое какво ще покаже.
  9. Здравейте, имам следния проблем. Вчера всичко си беше наред, но днес след като стартирах уиндоуса виждам това Единственото което работи е Ctrl+Shift+Esc. Така след стартиране на Task Manager можах да пусна браузъра. Други комбинации от бутони недействат(освен Alt+PrtScr или само PrtScr-така направих снимката). Стартирането на програми го правя от Task Manager, а директориите ги отварям в браузъра. Тази снимка която направих я запазих чрез Paint на Desktop-a и не се вижда. Пълно мазало стана, а не знам защо. Опитах с поправка след бутването от диска, нестава, никаква промяна. Някакви идеи, моля.
  10. Погледни в прикачения файл. Сега. Относно последния ред от поста ти.... Разбирам те напълно. Аз съм в друга сфера на дейност, но и при мен са идвали да им оправям бакиите. Разбира се някой преди мен добре се е постарал да има такива. НО, този случай не е такъв. С риск да НЕ ми помогнеш с проблема който съм описал, ще кажа следното. Този флаш и всичките му там кодирания, НЕ е мое дело. За мое съжаление НЕ съм програмист. Не го казвам с гордост, но и НЕ го крия(а тук е лесно да го направя). Поради тази причина немога да се чувствам по какъвто и да било начин! Кода не е мой! Наясно съм, че ти е писнало да гледаш как всеки чака на готово, а уж, е програмист или поне твърдят, че разбират. Ако аз можех да кодирам сайтове, флаш и пр. и имам проблем с кода, не бих си позволил да искам готово решение, НИКОГА! Ти няма как да го знаеш със сигурност, но аз НЕ съм от този тип хора. Това, ще бъде НАГЛО от моя страна и ще означава, че съм некадърен ТИП. Казвам го в случай, че твърдя какъв съм. Така разбирам нещата. НО, както вече казах, неразбирам от кодиране, затова не бива да ми се ядосваш на поста. Извинявам се, за може би малко гневния пост, но последния ред от поста ти е язвителен, а небива да е така. Поздрави. towns.doc
  11. Правя си сайт със Serif WEB Plus x2. Не съм програмист, затова реших да пробвам с тази програма. До момента се получава наистина добре, но сега искам да добавя едно флашче. Това е флаш слайдшоу, но след добавянето в страницата не се показват снимките. За този флаш използвах Flash SlideShow Maker. Ето малко инфо за проблема. Програмата има две опзии - основна и разширена. Когато изплзвам базовите настройки няма никакъв проблем да добавя флаш обекта(но този не е ефектен). При създаване на флаш с разширения режим(така е много ефектно) програмата създава следните файлове. Пускам и снимка на xml файла. Но когато добавя флаш обекта не се вижда(зарежда) в страницата. Така като гледам файловете и от прочетеното в нета разбирам, че towns.swf чете(или както там се казва) от slides.xml файла в който е указан пътя до снимките, а те са в папката slides. Мога ли по някакъв начин да редактирам xml файла, за да се покаже най-сетне това слайдшоу. Направих следните експерименти, но нищо не се получи. 1.Изтрих папаката slides и когато стартирам towns.html в браузера флаша не се стартира. Това го направих, за да разбера наистинали са свързани. 2.Промених пътя до снимките в slides.xml - и отново нищо. Затова стигнах до извода(сигурно греша, но...), че ако се редактира по подходящ начин hml фаила може и да тръгне.
  12. savakur

    След деинсталиране на програма възникна проблем

    %systemroot%\system32\Restore\rstrui.exe - сега уиндоуса е както трябва. Единствено четири програми са безвъзвратно изтрити и ще трябва да ги инсталирам отново, но това да е проблема - както се казва.
  13. savakur

    След деинсталиране на програма възникна проблем

    Не може да се използва "Взъстановяване на системата", защото тази опция липсва. По горе пуснах снимка - папките са празни. Ако може да се стартира по друг начин би било добре. Момент сега се сетих че има и друг начин за стартирането на System Restore от RUN. Ще пробвам и ще видя дали ще се получи. А за F8 и последната известна работеща конфигурация - нищо не се промени, т.е. пробвах и пак същото.
  14. Реших да изпробвам Clean Uninstaller, за по лесно и бързо деинсталиране и направих голяма грешка. След деинсталиране на една програма за 3D ми се появи съобщение, че някакъв файл е заменен или липсва затова да поставя CD с Windows-а и да натисна ок. Не помня точния текст, защото когато сложих диска ми каза, че не е правилния, аз използвам чисто SP2, а след инстал го ъпдейтвам до SP3. До като сваля отново SP3 компютъра се рестартира. Сега имам следния проблем. В Start->All programs няма нищо. Ето за какво говоря. Така е на всякъде в менюто. Не мога да върна в състоянието преди проблема. Всички програми са изтрити включително и самия деинсталатор за който споменах(архиватора го качих в последствие) от старт менюто(както впрочем се вижда) от Program Files също, както и в Set Program Access and Defaults. ВСИЧКИ ПАПКИ ОТ All Programs са празни. Такова чудо не ми се бе случвало. Проклетия ш***а, простете ми за последното. При опит за поправка от CD-то имам опция за поправка само с Recovery Console(не както обикновенно когато се визуализира къде е инсталиран уиндоуса и да има избор ...., repair, ...). Освен това при стартиране на уиндоуса за съвсем кратко изписва: Invalid BOOT.INI file Boot from c:\windows след което си продължава съвсем нормално. Въпроса ми е може ли да се възтанови поне уиндоуса в нормален режим, но да не го правя чрез Recovery Console, защото след това трябва да инсталирам отново всички драйвери и т.н. Веднъж съм го правил, но при друг проблем. Затова питам за друг начин на поправка.
  15. Здравейте. Трябва ми програма с която да създавам smileys emotikons, но такива които мога да използвам в Skype и дори като folder change icon. Последното незная дали въобще е възможно!? Нещо като тази програма. Crawler Smileys е за e-mail, ако има нещо такова поне за Skype.... А може и такава програма която да конвертирам GIF файл (въпросните smileys) в емотикони, но да запазва вдижениятра на обектите. Благодаря.
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.