Премини към съдържанието

p4p

Потребител
  • Публикации

    1075
  • Регистрация

  • Последно онлайн

Харесвания

1196 Жестока репутация

1 Последовател

Всичко за p4p

  • Титла
    kaldata маниак

Информация

  • Пол
    Мъж
  • Град
    с. Царевци

Последни посетители

3113 прегледа на профила
  1. За бъдещето на openSUSE и връзката със SUSE Linux Enterprise: https://lists.opensuse.org/opensuse-announce/2020-04/msg00000.html https://www.opennet.ru/opennews/art.shtml?num=52706 https://www.phoronix.com/scan.php?page=news_item&px=openSUSE-Leap-15.3-SLE
  2. Справих се. И проблемът (radeon KMS driver isn't loaded on recent Leap 15.2 kernels) неофициално е решен. Благодарение на бързата реакция на г-н Takashi Iwai. Създаде ново тестово ядро, което вече работи на моя лаптоп: http://download.opensuse.org/repositories/home:/tiwai:/bsc1169038/standard/x86_64/ Номерът на ядрото е по-малък, но: Takashi Iwai Ще си го запазя за спомен.
  3. Qt 5.12.8 Released https://www.qt.io/blog/qt-5.12.8-released Промените: https://wiki.qt.io/Qt_5.12.8_Change_Files Очакваме новата стабилна версия на 5.12 LTS.
  4. Днес имаше цялостно обновление в Leap 15.2: https://i.imgur.com/U0i71ZS.png https://i.imgur.com/DDSND4q.png Без проблеми. С ядрото нищо ново по моя проблем. Ще трябва явно да им пиша с помощта на преводач. Относно новините за Qt: https://mail.kde.org/pipermail/kde-community/2020q2/006098.html https://www.phoronix.com/scan.php?page=news_item&px=Qt-Might-Restrict-New-Releases https://www.opennet.ru/opennews/art.shtml?num=52698 според мен евентуалното забавяне с 12 месеца на новите Qt версии в КДЕ няма да е фатално. В момента имам две системи с КДЕ: - Tumbleweed с версия на Qt: 5.14.1-1.2; - Leap 15.2 с версия Qt: 5.12.7. Определено втората е по-стабилна и по-лека.
  5. https://store.fmi.uni-sofia.bg/fmi/logic/skordev/bds5237.pdf
  6. KDE Applications 20.03.90: Dolphin и Kate са без реална конкуренция. Virtual KDE PIM Sprint April 2020 https://www.volkerkrause.eu/2020/04/07/kde-pim-sprint-april-2020.html
  7. @Гошко21 Обърнал ли си внимание на следната настройка:
  8. Във файла "BG" има 4 секции - за всяка подредба: Корекцията се прави в желаната секция.
  9. p4p

    Fedora - въпроси, новини, друго

    Привет! Аз винаги инсталирам всичко, което се препоръчва от: https://rpmfusion.org/Configuration/ Не се знае кога кое ще потрябва. По-добре десет излишни кодека, отколкото един липсващ, точно когато ти трябва.
  10. Firefox 75 Released https://www.phoronix.com/scan.php?page=news_item&px=Firefox-75-Released https://www.opennet.ru/opennews/art.shtml?num=52689 https://i.imgur.com/pLMGMwx.png
  11. Благодаря! Както и очаквах проблем имат само машини с видео като моето. Хранилището http://download.opensuse.org/repositories/home:/alois:/freac/openSUSE_Tumbleweed/x86_64/ е само за Tumbleweed. Няма версия за Leap. От там изтеглих пакетите: https://i.imgur.com/VVzduJE.png и ги инсталирах ръчно: - терминал в папката с пакетите и sudo zypper install *.rpm Трябва преди това да добавиш репото: http://download.opensuse.org/repositories/home:/cabelo:/intel/openSUSE_Leap_15.2/ заради по-новата версия на glibc. zypper addrepo https://download.opensuse.org/repositories/home:cabelo:intel/openSUSE_Leap_15.2/home:cabelo:intel.repo zypper refresh zypper install glibc
  12. Работи ли при теб нормално ядрото 5.3.18 - 9.2 ? Да те попитам за трети път: Имаш ли проблеми с текущия кернел в Leap 15.2 (5.3.18 - 9.2)? Може и само кратък отговор - да или не. Благодаря предварително.
  13. По XFCE се работи непрекъснато: https://i.imgur.com/BGDF4xB.png
  14. Здравей! https://i.imgur.com/jQSSysZ.png https://i.imgur.com/U3llfo3.png /usr/bin/catfish %f https://i.imgur.com/pR45ef9.png https://i.imgur.com/e3HtDx7.png gnomesu thunar %f https://i.imgur.com/aYtjt02.png https://i.imgur.com/mFRptaH.png gnomesu mousepad %f https://i.imgur.com/GYMLAhx.png https://i.imgur.com/yYQa7l2.png И се получава: https://i.imgur.com/GPefwPM.png https://i.imgur.com/T5UW2c6.png Забележка: В CentOS, Fedora се ползва beesu, а не gnomesu. Понеже знам, че ползваш и Fedora.
  15. Работи ли при теб нормално ядрото 5.3.18 - 9.2 ? Колчо? Можеш да си промениш стартера или направо от терминала: freac --scale:1.4 При мен е добре със scale:1.4 или 1.3: https://i.imgur.com/1G8Pe6S.png Инсталирах freac в Leap 15.2 без snapd: https://i.imgur.com/MK957Fo.png http://download.opensuse.org/repositories/home:/alois:/freac/openSUSE_Tumbleweed/x86_64/ http://download.opensuse.org/repositories/home:/cabelo:/intel/openSUSE_Leap_15.2/x86_64/
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...