Премини към съдържанието

цжбнм

Потребител
  • Публикации

    213
  • Регистрация

  • Последно онлайн

Харесвания

7 Неутрална репутация

Всичко за цжбнм

  • Титла
    Почетен потребител

Последни посетители

4672 прегледа на профила
  1. Проблемът се оказа свързан не само с драйверите. Пиша, в случай че някой друг също се озове в тази гадна ситуация. Инсталирам най-накрая убунтуто читаво наново и бързо забелязвам, че функционалните клавиши за промяна на яркостта на дисплея и на подсветката на клавиатурата не работят. Едно бързо търсене, съчетавам отговорите писани тук https://askubuntu.com/questions/866437/function-keys-do-not-work-brightness-sound-ubuntu-16-04/866571 и тук https://askubuntu.com/questions/76081/brightness-not-working-after-installing-nvidia-driver, ребуут - и оппааа - тутакси излиза екранът за грешка отпреди: https://i.stack.imgur.com/eLE3j.png Веднагически изтрих новите настройки (ctrl+alt+f1, логин, sudo rm /път/към/файла, sudo reboot) и екранът изчезна. Какво се оказа? 1. В сесията, за която стана дума в началото на темата, освен всичко друго съм бил приложил И тази промяна. 2. На втори поглед промените за оправяне на контрола на яркостта са специфични за производител, видео карта и драйвер. Още не съм сложил нужните ми драйвери и не съм оправил яркостта, но решението сега изглежда с една идея по-ясно.
  2. След като махна nvidia драйверите и ребутна, дава следното съобщение: има само едно ОК, което от своя страна води до: Оттам нататък единственият изход е ctrl+alt+f1. Мога да се върна към предишното състояние чрез sudo ubuntu-drivers autoinstall. Засега съм пробвал отговорите от https://askubuntu.com/questions/887682/low-graphics-mode-after-16-04-2-hwe-upgrade/887696 и първия от https://askubuntu.com/questions/760997/how-to-recover-from-a-nvidia-fail-on-ubuntu-16-04/820179#820179 без резултат.
  3. Всъщност да, не се замислих за това. Проблемът в момента е, че не знам как да приложа онова решение само от конзолата. ubuntu-drivers list дава intel-microcode nvidia-384 nvidia-387 nvidia-381 ubuntu-drivers devices дава == cpu-microcode.py == driver : intel-microcode - distro non-free == /sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0 == modalias : pci:v0000... vendor : NVIDIA Corporation driver : nvidia-381 - third-party free driver : xserver-xorg-video-nouveau - distro free builtin driver : nvidia-387 - third-party free recommend driver : nvidia-384 - third-party free Не, имам само тази вградена видео карта. Кои са отворените драйвери?
  4. Втората стъпка в конзолата еквивалентна на sudo apt-get install nvidia-384 ли е? Само до конзолата имам достъп като не мога да се логна. Принципно мога да се опитам още веднъж да ги преинсталирам, макар че нямам много варя от n-тия път да стане.
  5. Картата е gtx1060. Изходът на командата е 01:00.0 VGA compatible controller: NVIDIA Corporation Device 1c20 (rev a1)
  6. При опит за ресетване на Xorg сървъра вади грешка, че xserver-xorg не е инсталиран. За да съм го инсталирал този пакет, трябвало да махна две дузини други, а не смея, да не би да оплескам още повече нещата. Иска да махна примерно ubuntu-desktop, xorg, и разновидности на xserver-xorg-video- и xserver-xorg-input-. Премахване и преинсталиране на драйверите съм пробвал няколко пъти. Преинсталиране не води до нищо, напълното им махане води до липсата на логин екран (дава съобщение за грешка как не може да открие дисплея и други неща, може само конзолата да се ползва). Конфигурационни файлове: Xorg.0.conf - http://termbin.com/8rue Xorg.1.conf - http://termbin.com/17ei Интересно наблюдение: когато отворя менюто за свързване с интернет (или другите менюта в таскбара), лагът изчезва. При опит за стартиране на unity дава грешка, че не може да отвори дисплей :0, а gnome-shell се оплаква, че дисплей променливата не е зададена. И двете команди бяха предшествани от DISPLAY=:0.
  7. Прикачвам снимка от лога, който се оказа, че е /var/log/Xorg.1.log Относно другите неща, бях тръгнал да пиша един дълъг отговор, но тъкмо в последния момент компът се рестартна от нищото, така че накратко: software-properties-gtk - дава грешки при изпълнението на един или два файла на питон, не може да зареди G_OBJECT export DISPLAY=:0 и после startx - конзолата се ошашашва и не показва входа от клавиатурата или нови редове; не може да стартира X server. Относно кодеците - като се опитах да пусна видео, ми изкара, че трябва да инсталирам еди-кои си няколко десетки пакета, за да го гледам. Един рестарт, уж за по-сигурно, и всичко отиде на кино.
  8. Моделът е gtx1060. Досега съм махал драйверите, слагал съм nvidia-384 (дългосрочната поддръжка) и nvidia-387 (краткосрочната). Нищо нямаше резултат. Ще пробвам software-properties-gtk, макар че се чудя да не би и кодеците, които слагах за видео, да допринасят към проблема - инсталираха се няколко дузина пакета.
  9. Здравейте, сложих си чиста инсталация 16.04 на нов компютър. Впоследствие, понеже имаше графична карта gtx, исках да я използвам, а не можех. Поразчетох се малко из нета, и сложих драйверите. Дотук добре - ползвам я, върви си. При следващото включване на компютъра обаче, екранът за логин лагваше супер много и при опит за влизане като гост или потребител, екранът се ресетваше (т.нар. login loop). Пробвах сигурно десет различни неща, писани из нета - нищо не помогна. Ето и какво има в xsession errors: Последвано от около двайсетина процеса, убити от TERM сигнал.
  10. Забравих да спомена, че горе-долу при началото на всяко замръзване се чува нещо като леко припукване откъм CD/DVD устройството, а преди години се беше скапало и уиндоусът не щеше да зареди заради него. Да не би пак то да прави проблем?
  11. Това са резултатите от програмите. Температурата на дънната платка е в оранжево, предполагам, това може да е част от проблема. Докато hdtune сканираше, температурата на паметта се повиши с десет градуса, не знам дали това е нормално.
  12. Здравейте, имам подобен проблем от същото естество, даже предполагам, че е същият. Както си работя и по някое случайно време, без никакви предварителни сигнали, компютърът замръзва и повече не приема никакви входове. Дисплеят си показва една и съща картина, ако е имало някакво аудио, което да се изпълнява, спира на мига и почва да се чува само едно монотонно бръмчене. Единственият изход от тази каша е форсиран рестарт на компютъра от копчето за пускане. Как мога да проверя дали не прегрява? характеристики: windows XP SP3 Intel Celeron 1.73 GHz 0,99GB RAM MSI Megabook vr600x
  13. цжбнм

    Инсталация на Linux (за начинаещи)

    А как да задам root file system и какъв да е mount pointът на ext4?Първоначално имаше 1 дял и нямаше никаква ОС.
  14. цжбнм

    Инсталация на Linux (за начинаещи)

    Какво е GRUB и какво е MBR? Инсталирах го с настройките по подразбиране. (на този екран избрах първата опция вместо Something else, нямаше друга ОС http://assets.ubuntu.com/sites/ubuntu/677/u/img/download/desktop-1310-install-4.jpg )
  15. цжбнм

    Инсталация на Linux (за начинаещи)

    Благодаря за помощта. Инсталирах го и всичко хубаво, но когато на края на инсталацията компютърът се рестартира, той се държа сякаш няма никаква ОС на него - без флашка пише, че няма откъде да буутва, с нея иска да инсталира наново убунтуто. Още повече, че в една от стъпките на инсталирането се пита дали да се замени сегашната ОС убунту 13.10 с убунту 13.10, или да инсталира убунту 13.10 и да запази сегашната ОС убунту 13.10. Имате ли някаква идея каква може да е причината за това и дали има оправия?
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...