Премини към съдържанието

cybercop

Потребител
  • Публикации

    6523
  • Регистрация

  • Последно онлайн

Харесвания

3023 Уникална репутация

Всичко за cybercop

  • Титла
    Ползването на Linux води до пристрастяване. Факт.
  • Рожден ден 11.09.1978

Информация

  • Пол
    Мъж
  • Интереси
    Linux (Debian, Ubuntu LTS, CENTOS)

Последни посетители

Информацията с последните посетители на профила ви е изключена и не се показва на другите потребители.

  1. cybercop

    Всичко за openSUSE - новини, въпроси, проблеми

    1. Тази команда е за опресняване на кеша на шрифтовете 2. Изпълнява се с права на потребител fc-cache -fv
  2. cybercop

    Ако си начинаещ в Линукс, задай въпроса си тук

    Погледни, какви добавки се предлагат за уеб браузъра, който ползваш. Няма нужда да инсталираш допълнително приложение.
  3. cybercop

    Linux - обща дискусия 3

    msdos и след това файлова система за Linux.
  4. cybercop

    Новини от света на Linux дистрибуциите.

    Никакви проблеми няма да обявят пет годишна поддръжка на Fedora дори в настоящият момент. Наличието на вече доказали се технологии за работа на приложения в изолирана среда позволява една дистрибуция да се кърпи само откъм уязвимости, без да се налага да се качват библиотеки заради едно или две приложения. Когато излезе CENTOS6, 32 битовата версия използваше около 100 MB от RAM паметта, а 64 битовата - около 200. Сега, CENTOS 6.10 заема двойно повече RAM, което не е проблем, но е станала и по- тромава. Брутално надграждане на библиотеки, основно заради Firefox ESR.
  5. cybercop

    Ако си начинаещ в Линукс, задай въпроса си тук

    Вече написах, че тези нови неща (FF ESR) съм я подкарвал с пълна html5 поддръжка и под Debian 6, а в момента я ползвам под CENTOS6, която е по- стара от последното издание на УСУ.
  6. cybercop

    Ако си начинаещ в Линукс, задай въпроса си тук

    Сложи вместо стабилната, ESR версия (подмени я в /opt дирексторията) при същите декодери и пиши за резултата.
  7. cybercop

    Ако си начинаещ в Линукс, задай въпроса си тук

    Още не сме получили отговори на въпросите си. Както си почнал, няма да си решиш проблемите. Както виждаш, системата не е проблем. https://i.postimg.cc/kgwV6bm9/html5.png Същият резултат го постигнах и в Debian 6 Squeeze. Просто, трябва системните декодери да са съобразени с версията на браузъра и обратно. Декодери могат да се надградят, може да се ползва ESR версия на Firefox по същият начин, или и двата варианта, докато се постигне добра работа. https://www.mozilla.org/en-US/firefox/organizations/all/
  8. cybercop

    Ако си начинаещ в Линукс, задай въпроса си тук

    Ако сте дишали правилно вулканичните газове и сте познали, тогава причината е стари libavcodec/libavcodec-extra. Доста пъти съм писал, че кодерът на Cisco, поне под Linux е бутафорен и не служи за нищо. HTML5 видеото се поддържа основно от системните декодери.
  9. cybercop

    Ако си начинаещ в Линукс, задай въпроса си тук

    Има, ако системните libav декодери са стари или не са инсталирани. В случая, въпросът е зададен крайно некоректно. Докато не напишеш, кой браузър ползваш, коя версия и в коя дистрибуция (съответно версия), не можеш да очакваш да ти се даде точен отговор. Това не е сайта на делфийския оракул.
  10. cybercop

    Ако си начинаещ в Линукс, задай въпроса си тук

    https://www.kaldata.com/forums/topic/266879-инсталиране-на-firefox-от-официалния-сайт-във-всички-linux-дистрибуции/
  11. cybercop

    Проблем с принтери

    P.Става въпрос за поддръжката, осигурена от hp-lips. Тя е за печатащи, копиращи и сканиращи устройства на HP.
  12. cybercop

    Проблем с принтери

    Потребителите на HP са с привилегии под Linux, защото могат да ползват и hp-lips, които върви със собствен интерфейс за настройка. Почти няма устройство на HP, което да не се поддържа под Linux. Имаме в офиса едно МФУ на HP и при старите версии на hp-lips се налагаше да тестваш няколко драйвъра, за да уцелиш правилния. От 1-2 години, точния драйвър за това устройство работи без забележки и не се налага ровичкане.
  13. cybercop

    Проблем с принтери

    Проблемът е решен. Оказа се, че с два драйвъра за други модели IBM работи без проблем.
  14. cybercop

    Проблем с принтери

    IBM Infoprint 1222. Сбъркал съм, но не ми позволява редакция на поста. Мисля, че проблемът е в CUPS. Има ли алтернативна принтираща система за Linux и дали може hp-lips да се ползват от друга марка принтери ?
  15. cybercop

    Проблем с принтери

    Имам следният проблем, който се повтаря вече с втори принтер. Ползвам Dell 1700 от 7-8 години с PCL6 драйвъра (cups+gutenprint). Някъде след Ubuntu 10.04/Debian 6 се появи следният проблем, който е наличен при всички актуални дистрибуции. Отпечатвам първа страница или целия документ и няма никакви проблеми. При пускане на второ копие или нов документ, излизат размазани знаци или по точно няколко реда уголемен текст от страницата в комбинация с мацаници. Трябва да изключиш принтера и да го пуснеш отново за да отпечаташ документа. Не знам, дали причината е в CUPS или в Gutenprint драйвърите, които се ползват за този принтер. Този проблем не ми беше приоритет, защото точно този принтер е под CENTOS6, която е със стара версия на cups+gutenprint и там всичко е ОК. Преди няколко дни, един колега с Ubuntu 16.04 ме помоли да му инсталирам един също стар, но приличен ABM Infoprint 1222. Зададох драйвър за LP 12XX, който също е част от gutenprint драйвърите, отпечатах тестова страница и си тръгнах. Оказа се, че, когато е започнал да печати и колегата e констатирал същият проблем, какъвто има и при мен с моя DELL 1700. Моля, ако някой е имал подобен проблем и е намерил решение да го сподели. Благодаря предварително за отговорите !
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.