Премини към съдържанието

victor_ptg

Потребител
  • Публикации

    11
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за victor_ptg

  • Титла
    Потребител

Информация

  • Пол
    Мъж
  1. victor_ptg

    Проблем с HDD - Auto Powe On&Shutdown

    Включи си друг хард диск и там си прехвърли всичката ценна информация. Можеш и да на друг компютър да я прехвърлиш като си включиш там своя твърди диск. След това стартираш от диск инсталация на Windows, изтриваш всички дялове и ги направи наново.
  2. victor_ptg

    Проблем с флаш памет.

    Грешката в командата е оправена. Благодаря за това, че ми каза.
  3. Абсолютно съм съгласен със skidrow. Тестването на RAM паметта ще покаже дали проблемът е в нея. Провери напреженията на захранването, както и температурите на хардуерните компоненти. Като вариант ми идва наум да пробваш да настроиш RAM паметите от BIOS-а и по-точно техните тайминги. В много случаи опцията "Auto" там не решава проблемите и се налага ръчна настройка на паметта. Ако не си наясно с това, по-добре не се захващай.
  4. victor_ptg

    Проблем с флаш памет.

    По някаква необичайна причина и се е сменила файловата система и предполагам, че е станала RAW. Това можеш да провериш като дадеш "Properties" на флашката. Решението си е форматиране, при което заминава цялата информация. Щом обаче не иска да се форматира под Windows, пробвай през DOS (Command Propt-а). Там пишеш следното нещо format X: (като на мястото на X пишеш буквата, която отговаря на флашката ти). Ако и там не иска, провери дали флашката няма бутон за заключване (обикновено е малък и миниатюрен, но доста флашки го имат като защита от евентуално изтриване на данни). Имам само 1 въпрос - по принцип информацията на флашката била ли е заключвана с някаква парола? В смисъл има доста софтуерни продукти, които предлагат поставяне на парола за защита на данните.
  5. Проблемът се оправи! Просто включих DVD оптично устройство на същата IDE шина и оттам буутна DVD диск с Windows XP. Досега бях пробвал с различни други CD и DVD устройства на 2-та IDE порта, но не ставаше. Все пишеше "Press any key to boot from CD ... " и стоеше така черен екран. Не знам защо точно това стана, но важното е, че стана. Пробвах и това, което ми каза the professor, но за съжаление нямаше резултат. Напреженията без и с товар са нормални. Не можах да направя тестове на паметта, тъй като с Hiren's Boot CD ми изкарва черен екран като избера "Testing memory" (нещо такова май беше). Предполагам, че е заради вграденото видео, щото с Hiren's-а не мога да си тествам RAM-та и на моя си компютър. Благодаря на всички за отделеното време и за съветите, които ми дадохте!
  6. Току-що пробвах с друго захранване (от моя си компютър), но проблемът си остава същия. Не разполагам с друга SDRAM памет, но според мен проблемът не е в нея, тъй като си работи нормално. Успява да изкара BIOS-а и ако я махна от слота, дъното започва да пищи.
  7. Всички напрежения са в норма, няма надути или протекли кондензатори нито в захранването, нито по дънната платка. Кофти е, че нямам хард диск, който да е IDE, че да го пробвам на стария компютър.
  8. Здравейте! Прочетох повечето теми за проблеми с хард дискове, но при мен нещата са си направо паранормални. Имам следният проблем: преди известно време ми дадоха да поправям стар PC (Fujitsu Siemens D1215, CPU - Celeron 500 Mhz, RAM - SDRAM 256 MB, HDD Maxtor - 10 GB), чиято дънна платка не работеше както трябва. Днес след замяна на дънната платка, всичко се нарежда на мястото си с изключение на едно - твърдия диск Maxtor. При стартиране той започваше да зарежда Windows XP и изкарваше черен екран, от който имам избор за Safe Mode... и Start Windows Normally ... Каквото и да избирах изкарваше за малко син екран и се рестартираше. Направих доста опити да го преинсталирам, но след като ми изпише "Press any key to boot from CD ... ", си стои черен екран, CD дискът се върти и индикацията свети,също така и флопито въртеше, и индикацията за работа на HDD също примигваше точно както си е по време на преинсталация. Но в един момент всичко така си увисваше и оставаше така до рестартиране от моя страна. Смених тактиката и монтирах въпросния твърд диск Maxtor на моя си PC (ASRock ALiveNF6G-VSTA, CPU - AMD Sempron 1.9 GHz, RAM - DDRII 1 GB, HDD - 2 x 160 GB Hitachi), където с помощта на Hiren's BootCD успях да пусна HDD Regenerator. За съжаление лоши сектори не успя да открие. Дори и с Windows chkdsk не откри нищо. Откачих моите твърди дискове, и оставих само Maxtor-а, за да мога да му инсталирам Windows XP както е на моето PC и след това да го монтирам на стария компютър. Инсталацията мина направо отлично! Никакво забиване, никакво увисване, нищо. HDD-то си тръгва и направо лети на моя компютър. Монтирах го на стария компютър и ми изписва варианта за Safe Mode и Start Windows Normally. Което и да му дам започва да зарежда, появява се бяла лента отдолу и дискът спира да работи. В смисъл както се чува да чете и му свети индикацията, просто спира и индикацията угасва. Само да допълня, че докато беше на моя си компютър си инсталирах Hard Disk Sentinel, която програма показва, че животът му е 24 %. За сметка на това, програмата Hard Drive Inspector го дава, че здравето му е на 100 % и няма нужда да се предпримат никакви действия. Умишлено пускам темата в този раздел, защото предполагам, че проблемът е в HDD-то, а не в сменената дънна платка. Ако не е на правилното място се извинявам предварително...
  9. Здравейте! Колкото и смешно да звучи ми се наложи да погледна и евентуално да се опитам да поправя едно флопи дисково устройство. Проблемът му е следният - като му включа захранващия кабел (няма значение дали съм включил кабелът за данни или той изключен), флопито започва да бучи. След като го отворих забелязах, че бученето идва от електромоторчето, което движи четящата глава. Поставих дискета във флопито както е отворено и започнах да придвижвам четящата глава от външната част на дискетата към вътрешната. Това обаче става трудно, тъй като електромоторчето постоянно придърпва четящата глава навън, тя спира в края и то бучи. Забелязах, че електромоторчето има 4 спойки, и измерих и на 4-те напрежение от 2.33 волта, което не се колебае и стои така. Пробвах и моето здраво флопи, на което четящата глава като се движи напред - назад, напрежението на електромоторчето на моето флопи не надвишава 0.7 - 0.8 волта. Освен това пробвах да сложа в бучащото флопи дискета и да я форматирам, но не се получи нито под Windows XP, нито под MS-DOS. Лично аз имам подозрения, че най-вероятно проблемът е хардуерен и е в платката на флопито, но все пак ако може да ме посъветвате какво още мога да направя и струва ли си да се занимавам ... Благодаря предварително на отзовалите се!
  10. Здравейте! Търся някаква програма или плеър с който мога да пусна няколко филма едновременно на компютъра. Идеята ми е екранът на компютъра да се раздели например на 4 части и във всяка от тях да върви някакъв филм или видеоклип. И да се получи ефектът както се наблюдават сгради с видеокамери. Само да добавя, че не ме удовлетворява идеята да пускам всеки филм с различен плеър - пробвах и става много грозно и неравномерно разположено. По принцип не ми трябва спешно, а само за забавление. Благодаря предварително на тези, които могат да помогнат!
  11. А възможно ли е да стане нещо подобно и с моя модел GSM - Sony Ericcson Z530i. Имам Bluetooth на компютъра, а също така съм инсталирал Opera Mini 4.24 на GSM-а. Благодаря предварително за отговорите на отзовалите се!
  12. Поздравления за всички инструментали, които си направил и за подд...

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.