Премини към съдържанието

Visotsky

Потребител
  • Публикации

    719
  • Регистрация

  • Последно онлайн

1 Последовател

Всичко за Visotsky

  • Рожден ден 30.09.1981

Информация

  • Пол
    Мъж

Последни посетители

7363 прегледа на профила

Постижения на Visotsky

Постоянно във форума

Постоянно във форума (8/21)

  • Сътрудник Рядка
  • Първа публикация
  • Машина за публикуване Рядка
  • Разговор за начинаещи
  • Тринайсет години във форума

Нови значки

259

Репутация

  1. Опитах преди миг - зададох му само честота и множител. Нищо, работи на 2133 MHz, а не на 3200. Пробвал съм безброй пъти да му задам само XMP Profile и да не пипам друго, както и профила с комбинация с ръчни волтажи, тайминги, множител, честота (заедно и поотделно в много комбинации), но не тръгва. Знам, че проблемът идва от BIOS и AGESA - веднъж успях да подкарам паметта на 3200, но до първия рестарт. BIOS не ми задържа настройките като цяло - в каквото и съчетание да ги задам, най-много остава волтажът, а другото се ресетва до най-ниската възможна стойност. Та, к'о да правя?
  2. И още много не са, но сработват чудесно. Дали това е причината? Има хора, които се оплакват от проблеми и с памети от списъка. Подозирам, че проблемът не е там. Инак, знам за това, че не е в списъка с поддържани памети.
  3. Здраво, банда! Проблемът е следният: опитвам да активирам XMP на цитираното в заглавието дъно, но не става. Процесорът е Ryzen 3700X. Паметта е Corsair Vengeance 2x16 GB, води се CMW32GX4M2C3200C16. Активирам XMP, увеличавам напрежението на 1,35 волта, задавам му Level 1 XMP, CAS#Latency 16, RAStoCAS 18, RAS#Percentage 18, tRAS 36, tRS 54, но нищо. Опитах и с различни версии на BIOS - от първия до последния. Отново нищо. Четох какво ли не по разни чуждестранни форуми. Мнозина пишат, че горната формула е сработила при тях. CPU-Z също ми дава тези стойности за активиране на 3200 MHz. В момента не ще да мръдне от 2133. Ако има значение - видеото е AsRock Radeon RX580 8 GB. Захранването е Thermaltake SmartSE GOld 630 W, не би следвало да не му стига ток - гледам софтуера на UPS-a и при максимален товар не достига 250 W. За друго важно не се сещам. Ако някой се сеща как да се справя и да пусна паметта на пълните мегахерци, благодаря в аванс, а ще благодаря и след свършена работа. :)
  4. Та, кой не бил четял? Пиша, че при нова инсталация има проблем, че преинсталирам пъти и не става. Ама кой да чете?! По-лесно е да се направим на всезнайковци и да не дадем търсения съвет, щото нямаме идея какво е...
  5. Преинсталирах множество пъти, резултатът е същият. От live boot ето какво ми дава grub-customizer: Машинката е с Pentium N4200. Намирам бая оплаквания от тия процесори и съвместимостта с Линукс. Не знам дали не е това. Не съм убеден дали Интел не са вкарали защита в BIOS срещу уязвимостите, които им намериха преди време, на цената на премахване на възможността за Legacy boot. Не намирам категоричен отговор на това. В началото компютърчето беше с Линукс. Опитах да даунгрейдна BIOS-а, но не става - има възможност само през Windows, а там не ще да сложи по-стара версия.
  6. Правя точно това - винаги чиста инсталация. Не го правя от тази сутрин, нека се концентрираме наистина върху темата. Ако можете да съдействате - давайте, няма нужда да опитвате демонстрации на това колко много знаете. Мога да снимам и структурата на root директорията със скритите и системните папки, за да се види, но пак казва - темата е друга и тя изобщо не е да се направим на знаещи, а ако някой е в състояние, да даде истински акъл. Да, пише се десктоп. Така го пиша, освен ако не съм сбъркал в бъзината. Изкарвам си хляба с писане и съм написал навярно много повече, отколкото Вие сте прочел. Моля най-учтиво да не пишете повече в тази тема, г-н NEVADA. Дотук доказахте, че намеренията, стоящи зад включванията Ви, далеч не съвпадат с тези, довели до появата на темата. Другояче казано - моля Ви да реализирате фундаменталния си стремеж към себеизява някъде другаде. Желая Ви здраве! Правя точно това - създавам си буутваща флашка, паля от нея, след тоа инсталирам (в графичен режим, не съм опитвал от команден ред, защото не ми хрумва какво различно да направя спрямо графиката в случая). Независимо на кое място е флашката, пали от нея. След инсталацията рестартирам. Ако не махна флашката, пак зарежда от нея, а махна ли я, излиза цитираният надпис. Паля пак от флашката, виждам структурата на инсталираната преди малко ОС, но явно не успява да се запише в boot record. Так, ако някой има идея какво да направя, да дава акъл. Правя конвенционалните неща, явно не се сещам за нещо специфично. Закачам и скрийншот от BIOS-а, за да се види, че няма опция за Legacy boot, която обикновено ми е вършила работа в подобни ситуации.
  7. SSD-то е зададено да буутва, като втора опция е харддискът, а трета - флашката. Когато има включена флашка, зарежда от нея, а когато я изключа - горецитираното съобщение. Явно новата инсталация не успява да се запише в MBR-а, въпросът ми е какво може да се направи.
  8. Вместо boot мeню излиза No Bootable device, а инсталацията е успешна и е видима, когато вляза през live distro.
  9. Вижте, ако можете да помогнете, направете го. Споделям каква е ситуацията. Ако покажа скрийншот от заетото пространство и инсталираните програми, ще си докажа тезата, но изобщо нямам за цел да отговарям на това. Въпросът ми беше друг. Ако сте в състояние да съдействате, ще Ви бъда признателен. Ако не, нека да не създаваме излишен трафик и да разводняваме - този модел не е непопулярен, утре друг ще реши да мине на Linux и ще види зор. Нека мислим дискусията и като средство за помощ някому в бъдеще. Другото е безсмислено чесане на езици и създаване на работа да правя скрийнштове. Не сме тук, за да се лъжем, настоявам на това. Обърнал съм се за съдействие, не мамя никого и всичко, което казвам, е точно така.
  10. При чисто нова инсталация само на Windows 10 2004 на диск 32 ГБ (около 28,5 реални) остават малко над 3 ГБ свободно пространство. Опит от вчера. И при мен по-рано заемаше по-малко, но новата версия дори според Майкрософт изисква 32 ГБ свободно пространство само за ОС.
  11. Проблемът е та, че няма опция за Legacy Boot в BIOS, а в наличния режим не намирам нито една дистрибуция, дето може да се инсталира и след рестарт да бъде намерена и стартирана. От флашката зарежда, инсталира коректно, но след рестарт - No bootable device. При стартиране отново от флашка се вижда инсталираната ОС, но толкова - стартира не от диска, а от флашката. Мога да снимам как изглежда BIOS в секцията Boot и екрана със съобщението No bootable device, ако това ще помогне.
  12. Здравейте! Проблемът е такъв: имам един малък Acer Aspire ES1-132, който е с хибриден диск - SSD 32 ГБ и HDD 500 ГБ. Досега операционната система беше инсталирана на SSD-то, но последният ъпдейт на Windows 10 направи това невъзможно - при нова инсталация на диска не остава никакво място и даже светва в червено, или отказва да инсталира ъпдейти при инсталирана и заредена със софтуер система, защото пак място няма. Машинката е с процесор Pentium N4200, 8 ГБ RAM - прерасна за разнасяне, за каквото я ползвам основно. Искам да мигрирам към Mint, защото заема чувствително по-малко място и ми върши същата работа, но: паля живата флашка, влизам, инсталирам всичко, но след това, когато махна флашката след рестарта, излиза "No bootable device" и не намира новоинсталираната операционна система. Проблемът е там, че BIOS на тази машинка е много семпъл и няма възможност за Legacy Boot. Четох куп статии, навсякъде го описват просто като минаване в режим на Legacy Boot и проблемът се решава. С последната версия на BIOS съм ( в случая това е 1.26), но такава опция изобщо няма. Някой има ли представа как да инсталирам някакъв Linux, дето става за декстоп, и да го ползвам нормално? Мерси на всички, дето ще се отзоват! :)
  13. В момента съм с Ryzen 7 3700X на дъно Gigabyte x570 UD. С един М.2 слот е, но има цели 6 SATA порта. Не съм бил по-удовлетворен - машината е разкошна. Дъната на базата на чипсета х570 имат леки драми с паметите, така че трябва да гледаш внимателно за съвместимостта с Extreme memory profile, за да извадиш всичките им мегахерци.
  14. Бог да те поживи! И онзи, дето е създал това упътване! Получи се! Пак нямам достъп през браузър до втория рутер, но има интернет - жично и безжично.
  15. Така, така. Заради това съм го и направил. МАС адресът на безжичната мрежа на втория рутер е запазен на първия - 192.168.0.100.
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване