Премини към съдържанието

pinki

Потребител
  • Публикации

    313
  • Регистрация

  • Последно онлайн

Нови отговори публикувани от pinki

  1. Здравейте,

    изпадам в следната ситуация, когато опитвам да ъпгрейдна Jooml 2.5.20 до последна версия. Ъпгрейднах до 3.5.1 и backend работи отлично. Дори изчистих досадните грешки от error reporting. Front end не мога да го подкарам. Навсякъде намирам съвети за подмяна на някакъв ред в неизвестен за мен файл, който засяга 500 jhtmlbehavior::mootools not found, но нищо не намирам. Моля за помощ, защото трябва да го завърша това, а просто не се оправям!

    image.png.75eae672f8e25550af955800b1dfca71.png 

     

    image.png

  2. Някой има ли представа защо в тази версия на Joomla е практически невъзможно да сменя глобално глупавия текст? Инсталирах български и го направих по подразбиране. В папка languages замених във всички файлове Read more с БГ текст. Единственото нещо, което работи е да обикалям статия по статия да променям, което  няма да се случи. Някой видял ли е някъде кадърно обяснение?

  3. Още малко инфо. Като скролна надолу и менюто се застопори на top позиция, линкът работи. Не работи само, когато сайтът показва най - горните компоненти и е в нормално състояние (току що зареден)

    Чупи се когато:

    So, when this:

    <div id="top" class="stuck scroll-to-fixed-fixed" style="position: fixed; top: 0px; z-index: 1000; left: 0px; width: 100%;">

    changes to this:

    <div id="top" class="stuck" style="position: static; top: auto; z-index: 1000; left: 0px; width: 100%;">

    it stops working

  4. Здрасти,

    Малко тъпо се получи, но не мога да разбера какво става. Имам сайт, лого и т. н. Исках да скрия "Начало" и логото да действа като линк за началната страница. Работи, но само в мобилна версия. Работи и при десктоп версията, но само и единствено непосредствено след зареждането. След това линкът просто все едно го няма и Логото не може да се клика. Като стесня браузъра, за да тествам мобилната - работи??!!?!

    Линкът забравих

    http://spectrum.bg/

  5. Здравейте,

    Имам следното дразнещо проблемче, което не мога да реша цяла сутрин. Полето за търсене на лисицата ползва google.com като търсачка по подразбиране. Каквото и да напиша, обаче, ми редиректва резултатите към google.sk. Какво да направя, за да си стои google.com/google.bg? Все попадам на някакъв сайт с къстъм търсачки, но там няма BG

  6. Здравейте,

    Офисът иска кей, който имам и е верен. Също така иска мейл и парола, които никой не знае. Може ли да се заобиколи това с мейла и паролата, при наличие на верен ключ?

  7. Здравейте,

    Трябва ми сървърно приложение, с което да мога да водя всички клиенти на нашата фирма. За всеки клиент трябва да създам поддиректории? network/administration/contracts & SLA, като след всяка ще следват още и още, за да се сложи ред в разхвърляните файл сървъри, където нищо не може да се намери за по - малко 5 - 10 минути кликане и псуване.

     

    Благодаря!

  8. Малко странен казус. В нета не намирам инфо за тази работа, та почвам да си мислям, че се е бъгнало, защото си бачкаше до вчера. В офиса ползваме TV 11 с лиценз, с който влизаме в партнюьрката мрежа на едни симпатяги. Това е ОК. Аз направих втори акаунт, за да мога да го ползвам за друг наш партноьр, когото обслужвам само аз. Съответно, когато трябваше да обслужвам Фирма 1, трябваше да се логна в акаунта, който е с лиценз за Фирма 1. Когато трябваше да обслужвам Фирма 2, трябваше да се разлогна, от лицензния акаунт за Фирма 1 и да се логна в личния си акаунт, който създадох за Фирма 2. Това си работеше мега сексуално до днес, когато почна да ми плюе, че лицензът ми е изтекъл, когато се логна в акаунта за Фирма 2 и опитам да се вържа към отдалечената машина. Сега, какво го бърка TV, че аз имам личен акаунт, който не е комерсиален и го ползвам за друга машина, при положение, че лицензът за Фирма едно акаунт е платен???

  9. преди 1 час, capnemo написа:

    Щом това е техен архив им пишете, проблема е при тях. И пробвайте в директория /home/user/public_html/tmp

    Регнах се в техния форум и им писах вече. Да, това с абсолютния път го пробвах, не че някога е имало значение, но без успех. Благодаря! Ако има резултат, ще драсна отговора.

    OK, готово е. Пробблемът беше следният.

    1. Joomla иска абсолютни пътища. Аз ги промених през Joomla админстрацията, но понеже бях задал 644 права на configuration.php файла, те не се бяха записали вътре.

    2. Промених правата на въпросния файл на 755, въведох в него абсолютните пътища и през Components>Joomla update стана

    • Харесване 1
  10. преди 2 минути, capnemo написа:

    /tmp не е място за такива неща. Опитайте нещо от рода на /var/www/joomla :)

    и tmp трябва да има стики бит иначе функционалността се губи

    Вижте, не разбирам какво ми казвате да направя. В същото време, единственото, което намирам по темата (това с tmp пак го изрових от някъде) тук:

    https://docs.joomla.org/J3.x:Extension_won't_install

    Не бил правилно направен архивът. Ами, то този архив си е техен, аз ли не разбирам... Посочената от вас директория я нямам на хостинга. Joomla -  та ми е в /home/user/public_html

    Може би трябва да спомена, че Joomla  е 3,5,1 версия

  11. преди 8 минути, capnemo написа:

    Вероятно от head секцията:

      <meta name="keywords" content="борба с вредители, ддд фирма, дезинсекция, дезинфекция, дератизация, ддд, обезпаразитяване" />

     

    По този начин описано:

    "борба с вредители: ДДД фирма"

    го няма никъде. Говоря с двуточието (айде, възможно е да го генерира някак). и т.н. Но наистина някъде съм вписал ДДД фирма и трябва да видя къде

    преди 26 минути, capnemo написа:

    Вероятно от head секцията:

      <meta name="keywords" content="борба с вредители, ддд фирма, дезинсекция, дезинфекция, дератизация, ддд, обезпаразитяване" />

     

    Можете ли да ми помогнете да разбера откъде се е генерирало:

    <meta name="title" content="ДДД фирма - борба с вредители" />

     

    Възможно ли е да съм слагал компоненти за SEO, които да съм махнал после и те да не са си зачистили?

  12. Опа, малко се потормозих, докато рових и рових и не можах да разбера откъде google взима инфото, което се показва като Заглави и Описание в резултатите. Направили сме оптимизация, малко ни бутнаха сайта наскоро, та затова пак трябва да се занимавам с това. Ако напишете  в google "борба с вредители" или "ддд" ще видите резултат за сайта ddd-guard.bg -

    борба с вредители: ДДД фирма

    И някакво описание. Сега, проблемът р,ч е никъде в сайта не е попълнено заглавие под тази форма. Описанието - как да е, ама заглавието направо ме стъписа. Някакви идеи"?

  13. Здравейте,

    Нов съм с  MAC. MAC Lion. Изброените по - горе бутони просто работят, когато си поискат и се опитвам да разбера софтуерен или хардуерен проблем е. В мрежата намирам много информация за същия казус, но с други клавиши, че и за конкретно моите, но нито едно от решенията не помага. Момчето, от което го купих каза, че никога не е имал не само такива, но никакви проблеми с мака и съм склонен да му вярвам, защото си личи, че се е грижил за него, а и върви много добре.

  14. Не е виртуален. Началната страница само е wordpress, другото си е на компа ми (говоря за филмите, музиката и другите). А защо в контролирана среда? Извинявай за наивните въпроси, но от скоро се занимавам със сървъри взици etc.

  15. Не говоря за грешка. ab -n 5000000 -c 8 -b 5000 http://atomhearth.wordpress.com/ . Един приятел каза да пусна командата от десет конзоли едновременно. ОК, направих го, но пак си влизам в сайта. То си изпраща рикуестите и ми ги показва на всеки 5000. Въпроса е, че става толкова бавно, че изобщо не натоварва сървъра. МОже би само в началото малко се забави при зареждането и до там. Комбинирах я и с "ping" от няколко конзоли, но все тая.

    [email protected]:~$ ping -c 20 -i 1 -s 50000 atomhearth.wordpress.com

    PING lb.wordpress.com (72.233.2.58) 50000(50028) bytes of data.

    --- lb.wordpress.com ping statistics ---

    20 packets transmitted, 0 received, 100% packet loss, time 19061ms

    [email protected]:~$

    А ето какво става, или по - скоро не става, като пусна няколко конзоли едновременно.

  16. Не става. Или не мога да го натоваря достатъчно, или сържъра носи много, което не ми се вярва. Пробвах и с няколко конзоли накуп, ефкта - просто си разделиха по 23 рикуеста и спряха с грешка.

  17. Не съм казал, че разбирам и не мие работа, а хоби, но си прав. Пробвах да товаря сървъра от лаптопа, но пак го отваря без забавяне, с една разлика - изпържи ми рутера и трябваше да го рестна. Рутера играе ли роля в процеса?

  18. OK, и каква грешка дава? При мен няма никакъв проблем

    [[email protected] ~]# ab -c 20 -n 10000 http://centos/
    
    This is ApacheBench, Version 2.0.40-dev <$Revision: 1.146 {:content:}gt; apache-2.0
    
    Copyright 1996 Adam Twiss, Zeus Technology Ltd, http://www.zeustech.net/
    
    Copyright 2006 The Apache Software Foundation, http://www.apache.org/
    
    
    Benchmarking centos (be patient)
    
    apr_socket_recv: Connection refused (111)
    
    [[email protected] ~]# /etc/init.d/httpd start
    
    Starting httpd: ^[[A^[[A 	[ OK ]
    
    [[email protected] ~]# ab -c 20 -n 10000 http://centos/
    
    This is ApacheBench, Version 2.0.40-dev <$Revision: 1.146 {:content:}gt; apache-2.0
    
    Copyright 1996 Adam Twiss, Zeus Technology Ltd, http://www.zeustech.net/
    
    Copyright 2006 The Apache Software Foundation, http://www.apache.org/
    
    
    Benchmarking centos (be patient)
    
    Completed 1000 requests
    
    Completed 2000 requests
    
    Completed 3000 requests
    
    Completed 4000 requests
    
    Completed 5000 requests
    
    Completed 6000 requests
    
    Completed 7000 requests
    
    Completed 8000 requests
    
    Completed 9000 requests
    
    Finished 10000 requests
    
    
    
    Server Software: 	Apache/2.2.3
    
    Server Hostname: 	centos
    
    Server Port: 	80
    
    
    Document Path: 	/
    
    Document Length: 	5043 bytes
    
    
    Concurrency Level: 	20
    
    Time taken for tests: 12.723014 seconds
    
    Complete requests: 	10000
    
    Failed requests: 	0
    
    Write errors: 	0
    
    Non-2xx responses: 	10001
    
    Total transferred: 	52405240 bytes
    
    HTML transferred: 	50435043 bytes
    
    Requests per second:	785.98 [#/sec] (mean)
    
    Time per request: 	25.446 [ms] (mean)
    
    Time per request: 	1.272 [ms] (mean, across all concurrent requests)
    
    Transfer rate: 	4022.32 [Kbytes/sec] received
    
    
    Connection Times (ms)
    
     	min mean[+/-sd] median max
    
    Connect: 	0	2 2.4 	2 	53
    
    Processing:	11 21 138.8 	18	8022
    
    Waiting: 	6 17 138.7 	14	8015
    
    Total: 	11 23 139.5 	21	8062
    
    
    Percentage of the requests served within a certain time (ms)
    
     50% 	21
    
     66% 	23
    
     75% 	24
    
     80% 	24
    
     90% 	27
    
     95% 	29
    
     98% 	35
    
     99% 	43
    
    100% 8062 (longest request)
    
    
    

    Не казвам, че има грешка. С тази команда получавам същото, но с това не мога да натоаря сървъра, защото става много бавно. Колкото и пъти да му дам request просто времето ще се удължи.

  19. В какъв смисъл с ab не става нищо. Я кажи как си ползвал програмата

    ab -n 5000000 -c 80 http://myserver.com/

    telnet host 80
    пишеш
    HEAD / HTTP/1.0
    и два пъти ENTER Също можеш да пробваш и да поискаш индекса:
    GET /index.htm HTTP/1.1

    Но тези команди не симулират multiple click. Нямам много време да ги разгледам по - така, но като се прибера ще се занимавам.

  20. Някой може ли да ми каже как да направя HTTP request за да си тествам сървъра. Не съм сигурен дали въпросът ми е за тук, но понеже съм на Убунту от две години не знам къде да питам. Искам да си натоваря сървъа на макс за да видя какъв му е прага. Ако на някой му се занимава може и да ми лепне някакъв код под C. С "ping" команда нищо не става. Знаем, че трябва да симулирам по някакъв начин многоборйно кликане на сървъра за да видя как ще работи под натоварване, но всичко, което пробвах до сега, е... да кажем, че бе неуспешно. Пробвах с "ab" и "wget" и пак нищо. А "libcurl" вече нямам нерви да я разучавам, а и согурно пак ще ударя на камък. Благодаря!

  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване