Премини към съдържанието

g060dimitrov

Потребител
  • Публикации

    205
  • Регистрация

  • Последно онлайн

Всичко публикувано от g060dimitrov

  1. [email protected]:~$ vainfo libva info: VA-API version 0.35.0 libva info: va_getDriverName() returns 0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so libva info: va_openDriver() returns -1 vaInitialize failed with error code -1 (unknown libva error),exitСлед като съм инсталирал пакетите,които са необходими, следващия ред това ли трябва да е? sudo ln -s /usr/lib/x86_64-linux-gnu/dri/vdpau_drv_video.so /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
  2. Проблемът със зависимостите се реши с: sudo apt-get install libglew-dev libcheese7 libcheese-gtk23 libclutter-gst-2.0-0 libcogl15 libclutter-gtk-1.0-0 libclutter-1.0-0 xserver-xorg-input-allНе знам дали всичките трябва да се инсталират, но така аз си реших проблема и може да е полезно и за други. П.С. Съзнавам, че 7/8 от пакетите в командата съвпадат с посочените от bvbfan, и не знам дали разликата идва от единия пакет разлика или някаква несъзнателна промяна в системата, която съм направил. И все си мисля, че последния пакет(xserver-xorg-input-all), който съм инсталирал няма никакво отношение и нямам никаква идея, защо сега се получи, а преди не.
  3. [email protected]:~$ sudo apt-get install libva1 libvdpau1 vdpau-va-driver vainfo mesa-vdpau-drivers [sudo] password for jorge: Reading package lists... Done Building dependency tree Reading state information... Done libva1 is already the newest version. libva1 set to manually installed. vainfo is already the newest version. libvdpau1 is already the newest version. libvdpau1 set to manually installed. Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: unity-control-center : Depends: libcheese-gtk23 (>= 3.4.0) but it is not going to be installed Depends: libcheese7 (>= 3.0.1) but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. [email protected]:~$ sudo apt-get install libcheese-gtk23 Reading package lists... Done Building dependency tree Reading state information... Done libcheese-gtk23 is already the newest version. libcheese-gtk23 set to manually installed. The following packages were automatically installed and are no longer required: fglrx-core lib32gcc1 libc6-i386 Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded. [email protected]:~$ sudo apt-get install libcheese7 Reading package lists... Done Building dependency tree Reading state information... Done libcheese7 is already the newest version. libcheese7 set to manually installed. The following packages were automatically installed and are no longer required: fglrx-core lib32gcc1 libc6-i386 Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded. [email protected]:~$
  4. Ще може ли помощ за хардуерно ускорение в убунту с отворения драйвър? [email protected]:~$ uname -a Linux jorge-home 3.19.0-30-generic #34~14.04.1-Ubuntu SMP Fri Oct 2 22:09:39 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux [email protected]:~$ inxi -G Graphics: Card: Advanced Micro Devices [AMD/ATI] Pitcairn XT [Radeon HD 7870 GHz Edition] X.Org: 1.17.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: [email protected] GLX Renderer: Gallium 0.4 on AMD PITCAIRN GLX Version: 3.0 Mesa 10.5.9 [email protected]:~$ vainfo libva info: VA-API version 0.35.0 libva info: va_getDriverName() returns 0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: va_openDriver() returns -1 vaInitialize failed with error code -1 (unknown libva error),exit
  5. g060dimitrov

    Windows 10 Впечатления и проблеми (2)

    В GOM Player: Preferences -> Subtitle -> Others -> Code Page -> Cyrilic . Мисля, че този плейър ползваш.
  6. И аз пробвах хардуерното ускорение на флаша и последваха крашове, а в един момент така заби, че ctrl + alt + f2 не сработи. После направих EnableLinuxHWVideoDecode и OverrideGPUValidation на 0 и се оправи. А в настройките на лисицата имам тикче на "Use hardware acceleration when available"
  7. libva info: VA-API version 0.35.0 libva info: va_getDriverName() returns 0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: Found init function __vaDriverInit_0_32 libva info: va_openDriver() returns 0 vainfo: VA-API version: 0.35 (libva 1.3.0) vainfo: Driver version: Splitted-Desktop Systems VDPAU backend for VA-API - 0.7.3 vainfo: Supported profile and entrypoints VAProfileMPEG2Simple : VAEntrypointVLD VAProfileMPEG2Main : VAEntrypointVLD VAProfileMPEG4Simple : VAEntrypointVLD VAProfileMPEG4AdvancedSimple : VAEntrypointVLD VAProfileH264Baseline : VAEntrypointVLD VAProfileH264Main : VAEntrypointVLD VAProfileH264High : VAEntrypointVLD VAProfileVC1Advanced : VAEntrypointVLD Във VLC имам само Video Acceleration (VA) API, а нямам VDPAU. Избирайки Video Acceleration (VA) API ползвам ли хардуерно ускорение?
  8. g060dimitrov

    Химия

    Дайте да ги видим тея тестове.
  9. Написал съм,че "доколкото съм запознат". Знам,че защити се преодоляват. Но не вярвам,че хората, които го могат си избират "жертвите" на произволен принцип.
  10. Надали хакерът може да прочете отнякъде паролите на готово. До колкото съм запознат с хеширането, дори да ги види, няма да може да ги разчете(освен ако не знае хеш-функцията на сайта). Според мен атаката е била насочена към определена машина. А това от къде е идвала атаката, IP и MAC адрес могат да се променят. Това е много по-лесно от разбиването на защитите на сайт от такова ниво и за това ми звучи по-реално.
  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване