Премини към съдържанието

Иван Станев

Потребител
  • Публикации

    1
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за Иван Станев

  • Титла
    Новобранец
  1. Вчера си монтирах новата видео карта mSi NVIDIA GeForce GT 630 4GB DDR3 128-bit PCI-E http://bg.msi.com/product/vga/N630GT-MD4GD3.html Но останалите компоненти на компютъра ми са на 6-7 години вече и предполагам, че още нещо е за смяна, за да работи пълноценно видеокартата. Дъно ASRock ALiveXFire-eSATA2 http://www.asrock.com/mb/AMD/ALiveXFire-eSATA2/index.bg.asp Процесор AMD Athlon 64 X2 Dual Core 4000+ 2.09GHz http://products.amd.com/pages/DesktopCPUDetail.aspx?id=60&f1=&f2=&f3=&f4=&f5=&f6=&f7=&f8=&f9=&f10=&f11=&f12=&AspxAutoDetectCookieSupport=1 RAM 3GB (DDR2 800MHz) OS: Windows 7 Ultimate 32-bit SP1 HDD: 250GB 7200RPM SATA-II FDD: 1.44MB 3.5'' Black Стара видео карта: Sapphire x1550 512MB DDR2 PCI-E Case ATX 400W/5058 Монитор BenQ FP557s Проблемът ми е, че 1080р филми не вървят, както се надявах, ами звукът изпреварва картината. А за основната ми цел - да подкарам GoPro клипчета 1080р 60fps+ и дума не може да става, дори 1080р 24fps забиваше ужасно. Освен това всичко на монитора трепери, макар и едва забележимо, но трепти. P.S. Прочетох в подобна тема, че драйвърите на старата карта може да пречат. Не можах да се справя с въпросното изтриване на старите драйвъри от Device Manager и затова след като монтирах новата видео карта, преинсталирах компютъра. Мнения?
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.