Премини към съдържанието

the professor

Потребител
  • Публикации

    8087
  • Регистрация

  • Последно онлайн

  • Топ дни

    1

Всичко публикувано от the professor

  1. като пробвам да публикувам мнение в някоя тема, получавам съобщение: Политика за поверителност : field is required! обаче всичко съм попълнил: capcha, име, мейл...
  2. the professor

    Linux - обща дискусия 3

    подобно нещо пробвах на leafpad - отварям файла, той си е на йероглифи, давам save as... избирам "other encoding" пиша CP1251 и като дам "save as" вади грешка: Can't convert codeset to 'CP1251', обаче на текст, който се чете става да го сейфна... благодаря за редактора, ще го пробвам, преди под win ползвах subtitle workshop 2.51, обаче за линукс се мъча с разни онлайн редактори... няма такава настройка в моя (libreoffice 7.0)... нямам го за съжаление gedit, аз съм на Лубунту, а редактора е на ubuntu, вероятно много зависимости и библиотеки ще трябва да инсталирам...
  3. sudo nano /etc/pulse/daemon.conf после F2 или ctrl+w за запаметяване... ако нямаш sudo (на debian ня по подразбиране) тогава su и после парола, nano /etc/pulse/daemon.conf
  4. the professor

    Linux - обща дискусия 3

    не мога да намеря от къде... както и да е - малко е играчка, но като си отворя текстовия фай през браузъра и настроя енкоднга, всичко става както трябва и си го копирам в нов текстов документ...
  5. the professor

    Linux - обща дискусия 3

    здравейте, имам следния въпрос, мога ли да отворя текст на кирилица, но без да сменя locale. в момент ми е на английски и не искам да става на български, обаче така като дръпна субтитри за някой филм и ги отворя с leafpad или libreoffiice всичко е на маймуни, само в плеъра се четат нормално (щото съм си го настроил)... инсталирах си кирилизирания шрифт safon.ttf (от sa dictionary), който ми е вършил отлична работа под windows, но и с него всичко си остава на йероглифи... (единствения начин дето открих да видя съдържанието на файла е като преименувам разширението на txt и после го отворя пре браизъра и избера за енкодинг cp1251), иначе като си създам текстов документ и си пиша в него на кирлица или редактирам такъв, създаден под windows нямам проблеми - отваря правилно после, под windows също...
  6. Заглавието на темата казва достатъчно. Искам да знам какъв ми е проблемът с Вас, че на всеки мой коментар получавам съобщение, че коментарът ми ще бъде публикуван след одобрение от модератор, но такова нито веднъж не съм получил, дори след 2 седмици. Това е от няколко години... Защо ме цензурирате/филтрирате ? Трябва ли да си регистрирам нов акаунт за да мога да публикувам коментари под вашите статии? И да, сигурен съм, че ме цензурирате - като напиша коментар с друго име и поща - коментарът веднага излиза, но напиша ли с моя ник и поща, задължително получавам съобщение, че трябва да бъде одобрен... не знам дали са ви нужни скрийншоти, но предполагам, че не са... Искам да знам ЗАЩО?
  7. здравейте отново, имам проблем с xmms 2.1.11 - не ми се регулира звука и не работи баланса. realtek 892, лубунту 18.04, ползвам аналогови изход на звуковата карта. регулирам звука през pulseaudio mixer-a, обаче като намалям звука от там като намаля до 10% и после не се намаля и на 0% изведнъж спира... ползвам усилвател. а ако настроя на xmms software volume в настройките на alsa се регулира супер лагнато и на макс е доста тих, да не говорим на по слабо....
  8. @ Дръндю, виж QCA9377, QCNFA435 https://www.ebay.com/itm/DW1810-Inspiron-15-5567-17-5765-802-11c-WiFi-Bluetooth-4-1-Dual-Band-Cards-V91GK/264005946190?_trkparms=aid%3D1110006%26algo%3DHOMESPLICE.SIM%26ao%3D1%26asc%3D20200818143230%26meid%3Dc4508e43bf9d452a84bfe401def1ff58%26pid%3D101224%26rk%3D5%26rkt%3D5%26mehot%3Dnone%26sd%3D114437899508%26itm%3D264005946190%26pmt%3D0%26noa%3D1%26pg%3D2047675%26algv%3DDefaultOrganic%26brand%3DUnbranded&_trksid=p2047675.c101224.m-1 https://linux-hardware.org/?id=pci:168c-0042-17aa-0901 не знам дали работи под линукс, пишат че понякога имало проблеми...
  9. интел може да правят ланкарти, но wifi-тата им са пълни боклуци... търси с atheros чипсет... дори реалтек са по добри от мИнтел (бях се засилил да слагам на настолния комп на pci-e с преходна платка и антени, обаче като попрочетох се оказа, че тия измекяри го направили да не работи на дъна ryzen...) ... освен интелски боклуци да се да се изключват с "bit" на друга марка не съм попадал (тоест wifi e включен от битона на лаптопа, но не вижда мрежи, докато не се зареди линукс и да му се пише команда за промяна на забраняващия бит в чипсета)... после отключването само под линукс... за broadcom - средна работа - като реалтек, ralink - също боклуци. но както вика колегите ми от нета "кабела си е кабел" - на wifi пинга не става за online cs-go и други подобни (става и бежично, но с рутер вързан към рутер по wifi (transparent bridge между двата, спряно dhcp + mikrotik, който да е GW и DHCP сървър) и после пак по кабел към компа/лаптопа...)
  10. направих точно същото, преди слагах сервиза в /etc/systemd/system/mute.service сега го сложих в /lib/systemd/system/mute.service разрешавам го, но като го стартирам: [email protected]:~$ sudo systemctl disable mute.service Removed /etc/systemd/system/graphical.target.wants/mute.service. [email protected]:~$ sudo systemctl enable mute.service Created symlink /etc/systemd/system/graphical.target.wants/mute.service → /etc/systemd/system/mute.service. [email protected]:~$ sudo systemctl start mute.service Failed to start mute.service: Unit mute.service is not loaded properly: Exec format error. See system logs and 'systemctl status mute.service' for details. [email protected]:~$ sudo systemctl status mute.service ● mute.service Loaded: error (Reason: Exec format error) Active: inactive (dead) фев 28 10:35:01 lubuntu-pc systemd[1]: /etc/systemd/system/mute.service:5: Executable path is not absolute: sh -c '/usr/bin/mute' фев 28 10:35:17 lubuntu-pc systemd[1]: /etc/systemd/system/mute.service:5: Executable path is not absolute: sh -c '/usr/bin/mute' линукса е lubuntu 18.04 amd64 с кернел 5.11 (но и със стария кернел 4.xx не тръгваше сервиза) пробвах и без sh -c, както и /bin/sh -c вади ми същата грешка интерестното е че забранявам сервиза, редактирам ExecStop=sh -c '/usr/bin/mute' на ExecStop=/bin/sh -c '/usr/bin/mute' илина ExecStop=/usr/bin/mute и като разреша и стартирам сервиза грешката пак е същата: Executable path is not absolute: sh -c '/usr/bin/mute' което никак не мога да си обясня, сякаш се е кеширало някъде... edit: беше се кеширало щото не съм давал sudo systemctl stop mute.service подкарах сервиза, за което много благодаря... за да не вади грешка Executable path is not absolute: sh -c '/usr/bin/mute' смених кавичките на двойни... така сервиза работи, командата mute се изпълнява , но явно се изпълнява късно защото звука не "mute-ва", но /bin/echo "mute executed $(date)" >>/var/log/mute.log работи и записва в лога...
  11. session-cleanup-script=/path/to/script in /etc/lightdm/lightdm.conf file. това също го пробвах и не сработи... пак не става... обаче дали ще пиша 2 или 3 команди е все тая... ще си карам по стария начин: sudo -i sleep 30m &&amixer -qD pulse set Master mute &&poweroff благодаря за съветите все пак...
  12. мисля че точно за каквото ми трябва няма да стане. вероятно времето, по което се старира сервиза е прекалено късно и Pulse audio вече е неактивно: sudo systemctl status mute.service ● mute.service Loaded: loaded (/etc/systemd/system/mute.service; enabled; vendor preset: ena Active: failed (Result: exit-code) since Mon 2021-02-22 21:50:41 EET; 14s ago Process: 539 ExecStart=/usr/bin/mute (code=exited, status=1/FAILURE) Main PID: 539 (code=exited, status=1/FAILURE) фев 22 21:50:41 lubuntu-pc mute[539]: ALSA lib pulse.c:243:(pulse_connect) Pu фев 22 21:50:41 lubuntu-pc mute[539]: amixer: Mixer attach pulse error: Conne фев 22 21:50:41 lubuntu-pc systemd[1]: Starting mute.service... фев 22 21:50:41 lubuntu-pc systemd[1]: mute.service: Main process exited, cod фев 22 21:50:41 lubuntu-pc systemd[1]: mute.service: Failed with result 'exit фев 22 21:50:41 lubuntu-pc systemd[1]: Failed to start mute.service. lines 1-12/12 (END)...skipping... ● mute.service Loaded: loaded (/etc/systemd/system/mute.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Mon 2021-02-22 21:50:41 EET; 14s ago Process: 539 ExecStart=/usr/bin/mute (code=exited, status=1/FAILURE) Main PID: 539 (code=exited, status=1/FAILURE) фев 22 21:50:41 lubuntu-pc mute[539]: ALSA lib pulse.c:243:(pulse_connect) PulseAudio: Unable to connect: Connection refu фев 22 21:50:41 lubuntu-pc mute[539]: amixer: Mixer attach pulse error: Connection refused фев 22 21:50:41 lubuntu-pc systemd[1]: Starting mute.service... фев 22 21:50:41 lubuntu-pc systemd[1]: mute.service: Main process exited, code=exited, status=1/FAILURE фев 22 21:50:41 lubuntu-pc systemd[1]: mute.service: Failed with result 'exit-code'. фев 22 21:50:41 lubuntu-pc systemd[1]: Failed to start mute.service. има ли вариант да стартирам скрипт на излизане от графичната среда (logout)?
  13. пускам сервиза: ~$ sudo systemctl enable mute.service Created symlink /etc/systemd/system/shutdown.target.wants/mute.service → /etc/systemd/system/mute.service. обаче нещо не се получава: sudo systemctl --all ... mute.service loaded inactive dead mute.service ...
  14. здравейте, искам да стартирам команда при shutdown на линукс-а на 16.04 и 18.04 го правя със сервиз, обаче нищо не става. правя го така: създавам /etc/systemd/system/mute.service: [Unit] Description=Run Scripts at Start and Stop [Service] Type=oneshot RemainAfterExit=true ExecStop=/usr/bin/mute [Install] WantedBy=multi-user.target а /usr/bin/mute съдържа: #!/bin/sh /usr/bin/amixer -qD pulse set Master mute /bin/echo "mute executed $(date)" >>/home/user/mute.txt и после chmod +x /usr/bin/mute за да може да се изпълнява стартирам и сервиза sudo systemctl enable mute.service рестартирам/изключвам и после нищо не се е променило... (реда с echo ми е за проверка само) идеята е да ми заглушава звуковата карта, понеже не спирам тонколоните и усилвателя, след логване съм съм си направил unmute.desktop стартер, който пуска звука при логване... обаче mute ми работи само ръчно от конзолата... тоест или сервиза се стартира прекалено късно по време на shutdown-a и не се изпълняват командите, или изобщо не работи, въпреки че се стартира... пробвах и със скрипт /etc/rc6.d/k99mute и то не работи... https://askubuntu.com/questions/293312/execute-a-script-upon-logout-reboot-shutdown-in-ubuntu
  15. the professor

    Мнение за Huawei MediaPad M3 Lite

    моя телефон е нокия 5 със снапдрагон 430, който е почти същия като 435... въобще не си заслужава този таблет с този процесор. за 249 лв вземаш чисто нов moto e7 plus с 5000 mah батерия, много по бързия и енергоефективен снапдрагон 460 и 4гб рам +64 gb storage, андроид 10 много по добри камери, 6,5" дисплей и 2 години гаранция... https://www.technopolis.bg/bg/Mobilni-telefoni/Smartfon-GSM-MOTOROLA-E7-PLUS-DS-BLUE/p/572193 освен ако разликата от 1,5" не ти се струва толкова голяма...
  16. здравейте и за много години Имам проблем с коментарите (моите коментари) под новините в сайта... може и да имам някаква параноя или се психирам, но си мисля, че ме цензурират или по името с което пиша коментари или по мейла... просто като напиша коментар под някоя тема или цитирам някой, ако го подпиша с "the professor" веднага след капчата получавам събщение, коментарът ще бъде публикуван след одобрение от модератор... което не се случва... тоест или никой модератор не чете коментатите или автоматично те не са одобрени... има някакъв % при който не се появава съобщението за проверка от модератор и коментара се появява, но този % е доста малък. с измислено име и друг мейл коментарът ми се публикува... предупреждение за поведение във форума имам само 1 - от 2011 година... не пиша и неща като псувни и обиди, пък и не съм получавал за такива предупреждения или бан да се логвам. искам да знам защо става така?
  17. the professor

    Мнение за Huawei MediaPad M3 Lite

    всеми си таблет с поддръжка... след като хуавей вече не се поддържа от GMS никой няма да пише приложенията веднъж за google play и още веднъж за хуавей. отделно че хуавей няма да получава кръпки и секюрити пачове за андроида от google, трябва сами да си ги пишат, а колко време след експлойта ще ги изкарат отделен въпрос... по същата причина не си вземай самсунг - те искат да продават, не да поддържат, затова нито смартфоните, нито таблетите им полъчават упдейти, а ако получа, то е с цел нещо да се скапа и да си купиш нов таблет/смартфон иначе за цената - заслужава си според мен. понеже е със снапдрагон, най вероятно има GMS (Google Mobile Services)обаче аз лично никога няма да си купя смартфон / таблет втора употреба (може да се окаже че е заключн към мейл и е неизползваем... или краден)
  18. е да ама така реално лентата не пада надолу и не може да се избира от списъка линкове съдържащи търсения стринг...
  19. как се маха грозния мегабар? нещата за ФФ75 не работят на по високите версии (моята e ESR 78.3)? не знам какво им пречи на насраните прогамисти да оставят избор - всеки да си избира как да му е адресбара... стават като майкропростаците - "както ние искаме така ще бъде"... май вече само на palemoon ще трябва карам...
  20. мислех си, че проблема е във програмистите на форума - става въпрос за capcha и recapcha v3... ползвам palemoon, базиран на firefox и като реша да пиша коментар в статия - на отметката, че не съм робот завърташе едно кръгче и слагаше отметка. след някое време взе, че почна да ми вади да селектирам тъпи картинки - и аз взех да плюя по праграмистите на сайта след всеки коментар (за това се извинявам, щото бая наспамих при статиите)... сега пробвах и с firefox ESR - пак ми вади тъпите картинки (capcha), а с дъртия хром (51 - последния при който backspace връща предната страница) директно ползва recapcha 3... та въпроса ми е какво да вкарам във useragent.override че да измамя измекярите google и ползвам recapcha v3?
  21. hdd degenerator e боклук, не може да ти поправи диск, ползвай програма от производителя на диска - всички сериозни производители имат такива програми (wd, seagate), естествено има и некадърници дето произвеждат дискове, без да си има представа как работят (toshiba - те нямат и софтуер за тестване, сега като са собственост на wd, може и да е друго положението..., samsung - имаха само за тест, не и за маркиране, сега като са сийгейт, вече имат g-list в който се вкарват адресите лошите сектори, за да не се ползват) как работи hdd degenerator - първо не работи директно със сата/иде контролера, а през драйвера на операционната система (което е бавно - windows пробва доста пъти да прочете лошия сектор, преди да го маркира в ntfs), второ като види лош сектор го мъчи докато контролера в диска се усети да го го в кара в g-list и S.M.A.R.T. - това може да отнеме много време. за това тази програма е боклук. специализирания софтуер на seagate и wd тества диска по сектори, прави списък на проблемните и накрая на теста пита дали да ги оправи (тоест вкарва списъка в g-list (growing list)) пробвай със sudo, виждал съм програми дето така тръгват, а като root не...
  22. защо върнахте допотопната capcha? не ви стига мястото за коментари в новините? няма процесорна мощност? този който одобрява коментарите го мързи и иска да чете по малко, затова хитро сте решили да ограничите коментарите в новините по този начин ли? защо трябва capcha и за логнатите потребители? какво стана със recapcha v3, че се върнахте на допотопната...
  23. първо с nmcli connection се виждат запаметените конекции и се избира uuid на тази, която ни трябва - примерно 5513e2ad-f1e0-471f-8489-7c7a24656386 това ми е финалния код за rc.local: sleep 10&&pidof nm-applet||nmcli con up 5513e2ad-f1e0-471f-8489-7c7a24656386
  24. оказа се че nmcli е същия боклук като network manager (все пак е част от него) и сере нова конекция на всяко стартиране. (няма проверка на конекцията дали съществува, а си прави нова с random UUID независдиомо че не давам add в командния ред).. ще трябва да променя скрипта си да ползва текущата конекция...
  25. първо пробвах, както четох във форума на убунту - инсталация на sudo apt-get install xserver-xorg-video-dummy и настройка на xorg.conf - спря да ми работи вади картина на монитора след рестарт (пробвах го и на стария линукс - там си работи) и върнах всичко както си беше... реших си проблема по следния начин: видях че като се вържа по лан става, дори без монитор, но от там видях че без монитор не зарежда lightdm сервиза, и няма как да работи от nm-applet... и си направих един съвсем прост скрипт в /etc/rc.local: pidof nm-applet && sleep 10 & nmcli device wifi connect MyWifiSSID password MyWifiPassword където MyWifiSSID го заменям с моята мрежа където MyWifiPassword го заменям с паролата на моята мрежа sleep 10 сложих за всеки случай да знам че всичко е заредило преди да стартира wifi (10 сек. ми стигат защото съм с ssd)
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване