Премини към съдържанието

WindyFoxBGR

Потребител
  • Публикации

    74
  • Регистрация

  • Последно онлайн

Харесвания

2 Неутрална репутация

Всичко за WindyFoxBGR

  • Титла
    Редовен потребител

Информация

  • Пол
    Мъж
  • Град
    София

Последни посетители

845 прегледа на профила
  1. защо не отвориш файла от Линукс (може да си направиш жива флашка) и от LIbreOffice да го отвориш. Ако не тогава опитай open with копчето :Д
  2. WindyFoxBGR

    Компилиране на драйвер за WiFi Dongle

    Аз ползвам i386 Линукс (32 бита)... И този донгъл ще го ползвам за атаки които интегрираната ми wlan карта не може да изпълни. Трябва едновременно да deauth спамя, да логвам какво се случва, да правя FakeAP. Логването не натоварва ,но пак го сложих :Д Това нещо трябва да работи на повече от 100%(от per centum стигаме до per centоhectum :Д)... A тези драйвъри какво трябва да направя, за да работят?! Нуб съм ама кажете как да се компилират! Искам като на идиот (какъвто съм) да ми напишете команда по команда какво трябва да направя, за да съживя този драйвър!
  3. WindyFoxBGR

    Компилиране на драйвер за WiFi Dongle

    ей, аз тоя същия пич го видях, ама не ми работи. при sudo dkms add .rtl8192eu-linux-driver нещо ми пишеше няк'ва грешка, не помня каква
  4. WindyFoxBGR

    E: Unable to locate package

    ето в уикито на арч линукс за гнома https://wiki.archlinux.org/index.php/GNOME
  5. WindyFoxBGR

    Компилиране на драйвер за WiFi Dongle

    1-во. От lsusb съм гледал и не показва никаква разлика с донгъла от резултатите без него. Само ето този ред най отгоре е разликата:Bus 006 Device 003: ID 2357:0107 2-ро. Донгъла е V5 3-то. Все още никакъв драйвър не е инсталиран ЛОЛ. dmesg и lspci няма да кажат нищо...
  6. WindyFoxBGR

    E: Unable to locate package

    gnome shell e shell, но има и мениджър на прозорци на име gnome
  7. Добър ден/вечер! Имам проблеми с този донгъл на Линукс машината ми (използвам kali linux 2.0 rolling). Не мога да инсталирам драйвърите и не мога да го накарам да работи. В по - стар мой пост в калдата ми казаха да инсталирам firmware-atheros, но това нищоп не промени. Идеи?
  8. WindyFoxBGR

    Ще ми тръгне ли дадена игра?

    знам, от стийм ще я купувам. Тя е там на 50% намаление и Gaben ме b8-ва да я купя xd
  9. Добър ден/вечер! Чудя се дали да си купувам Insurgecy и не знам дали ще върви на моята мотика. Имам 750ti overclock-ната мнооого и един стар интел пентиум @2.80. Според game debate видеото е нещо от сорта на 800% покриващо нужното, а процесора 89% точно. Ще върви ли питам аз? :Д
  10. WindyFoxBGR

    E: Unable to locate package

    хаххахах, не никой не го казАва, а го казва... Поне аз така тълкувам нещтата вмомента. Иначе един аутист в София в момента отваря rufus и прави жива флашка на дебиан. Този същия разбира, че е изтеглил грешното .iso
  11. WindyFoxBGR

    E: Unable to locate package

    предпочитам да зарежа мишката и да използвам i3. да не говорим че i3 е грозен по default но може да се разкраси с малко "ricing" и сега к'во? казавате да точа дебиан? няма проблем стига да ми обясните кое 32 бита кое 64 бита, че в сайта им е "суров" HTML или поне много грозен PHP
  12. WindyFoxBGR

    E: Unable to locate package

    знам, но има и wm на име gnome Добре де не съм много сигурен :Д, но съм сигурен, че мразя default wm-a на кали... все пак си оставам само като един малоумник програмиращ на джаваскрипт
  13. WindyFoxBGR

    E: Unable to locate package

    ъъъъъх... Не съм много linux savage... "Зеленичък" съм със системата...
  14. WindyFoxBGR

    E: Unable to locate package

    на Ви резултатите от uname -a Linux WindyFoxBGR 4.6.0-kali1-686-pae #1 SMP Debian 4.6.4-1kali1 (2016-07-21 i686 GNU/Linux от lsb_release --codename са Codename: kali-rolling
  15. WindyFoxBGR

    E: Unable to locate package

    мхм обаче виж какво казват offsec http://docs.kali.org/general-use/kali-linux-sources-list-repositories и също да занеш - ползвам kali rolling и може да излизам от теамта, но ако някой знае как да накара тази външна wifi карта да заработи на лиукс да казва! на кутията пише, че съпортва линукс и как да разбера върху какво е базиран кали? знам че е върху някой дебиан, а "uname -a" командата не помага...
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...