Премини към съдържанието

Saw Future

Потребител
  • Публикации

    1
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за Saw Future

  • Титла
    Новобранец
  1. Здравейте, Имам рутер TL-WR710N Mini Pocket Router, който съм свързал към кабелен модем Motorola SURFboard SB5101, а компютърът ми, както се досещате, е свързан с интернет посредством рутера. Имам и таблет..., за него след малко. Инсталирах FileZilla 3.17.0 и FileZilla Server 0.9.57 Beta, за да свържа компютръра и таблета и евентуално (разбирайте почти сигурно) и друг компютър, за обмен на файлове. Използвам рутера за да свържа таблета с интерет. На таблета използвам ES File Manager която програма си има интегриран FTP сървър. И така всичко е инсталирано и "конфигурирано", а се получава следното: мога да разглеждам от компютъра файловете на таблета, но обратното е невъзможно. Всъщност и без FileZilla беше възможно да преглеждам файловете от таблета на компютъра, но не можех да разглеждам файловете намиаращи се на компютъра. Предвид различните OS става въпрос за аудио/видео, снимки и документи. При опит да конфигурирам сървъра получавах следното съобщение: Warning: FTP over TLS is not enabled, users cannot securely log in. You appear to be behind a NAT router. Please configure the passive mode settings and forward a range of ports in your router. Разгледах възможните решения в интернет и използвах едно от тях: - Log on to the FileZilla Server Interface. - Open Settings from the Edit menu. - Press Passive Mode Settings. - Check Use custom port range and specify 980-989. - Press Use the following IP and type the server’s public IP into the textbox. - Go to SSL/TLS Setttings. - Check Enable FTP over SSL/TLS support (FTPS). - Generate a certificate or import one. - Check Disallow plain uncencrypted FTP. (paranoia) - Forward incoming tcp ports 980-990 on your router to the local IP of the server. 980-989 for data, 990 for control. - Start Windows Firewall with Advanced Security. (habit) - Click Inbound Rules and Select New Rule. - Select Program and click Next. - Select This program path and click Browse. - Add FileZilla Server.exe and click Next. (%ProgramFiles% (x86)\FileZilla Server\FileZilla server.exe in my case) - Select Allow the Connection and click Next. - Check all profiles and click Next. - Enter a rule name such as “FileZilla Server SFTP Server” and click Finish. - Open the command prompt as the administrator and run the following commands: netsh advfirewall set global StatefulFTP disable След това тествам сървъра чрез https://ftptest.net/ и получавам следния отговор, вижте снимката. А в настройките на рутера във Forwarding добавих IP адреса на компютъра, но нищо не се промени. Гъде греша!
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...