Премини към съдържанието

Atanas Pachov

Потребител
  • Публикации

    586
  • Регистрация

  • Последно онлайн

Всичко публикувано от Atanas Pachov

  1. Най-вероятно ключовите транзистори са ти заминали или първичната част, но го заебавай това захранване и се моли останалата част в компютъра да е здрава, въпреки че ме съмнява. В момента ако си без захранване - провери дали имаш късо на 12, 5, 3,3, -12 от конектора на дъното на зумер, както и на 12-те V за процесора. А иначе за захранване, потърси от някой сервиз за 5 лева някакво китайско, без значение, за типични конфигурации от типа само процесор с чипсетно видео или някакво въшливо, няма значение. Китайските до 150 вата си държат добре напреженията и нямат много пулсации. От там нагоре не бива.
  2. Пусни му нещо векторно рендирано без компресия от компютъра и виж как ще се представи. На менютата пак ли ги има тези петна ? Макар и да звучи тъпо - пробвай да смениш HDMI кабела. И при мене на едно ТВ имах петна, само че доста по-гадни на точки и се оказаха от кабела. Въпреки че е цифров интерфейс, явно когато се губят някои от битовете или серийните канали, се получават разни ефекти. На менютата е показателно дали проблема е някъде по тв-то или от външните интерфейси. Отвори някой некомпресиран филм/видео през флашка и виж как е положението.
  3. Автора, вместо да четеш разтягане на локуми, хвани му измери дали дъното дава напрежение към процесора. От транзисторите или от някой от филтровите кондензатори на 2,5V. Щом като не грее въобще, може би там имаш проблем. Или просто да не си закачил +12-те волта за процесора.
  4. Шумът ти идва от съпротивлителни заобиколни пътища на масата в системата ти. Усилвателя ти е с тройка щепсел, взима маса от шукото на контакта ти, т.е. не е галванически развързан от ел.мрежата. В перфектния сценарий, източника ти и той ще е с захранване, което масата му е обединена с земя/нула (в зависимост от инсталацията) и двете са включени в един разклонител - потенциални разлики в масите няма и няма да има шум. В другия вариант, включени са в различни контакти, единия занулен, другия не. Усилвателя импулсното му/както AGD ме поправи/ хвърля половин мрежово капацитивен ток утечка от разделителния кондензатор между първична и вторична маса, нямаш зануляване и от другия край слагаш нещо перфектно занулено - еми, ще има потенциална разлика, ще имаш и шумове. В трети вариант, източника ти е с напълно галванически развързано захранване /примерно с линейно - траф и фаза и нула отиват само до първичната на трафа и на корпуса вече е средната точка от вторичната/, докато усилвателя ти не е, пак не трябва да имаш проблем. В четвърти вариант - включени са един разклонител, на незаземен контакт, и двете са включени към разклонителя с тройка щепсели, масите им са свързани като в обща шина, каквото има на едното, такова и на другото - пак става и няма да имаш потенциални разлики и --> шумове. Но когато едното ти е по-слабо заземено от другото или по-дълъг път към масата от другото, излиза 50 херца модулираща, за която не ти е виновно захранването, а опроводката на масите в цялостната ти система. Затова ти казах - дай входовете на късо ! Но ти тестваш с разни източници, в които незнайно защо си сигурен. 4 източника включени става даже по-зле. Ти може да си включил към един вход, обаче масата ти е обща за всичките входове и не се знае кое хвърля утечка или заземява. Затова, когато се пробва един усилвател, компютър, телевизор за утечка, дали с фазомер, дали с нещо друго, се разкача всичкото, да се види дали той я хвърля или не. Единият начин на опровдка на масите е в права посока, без никакви заобиколни пътища, другият е да са свързани в една обща точка с еднакви по разстояние проводници. Идеално казано. Ти си избрал второто. Но не по особено хубав начин. Вместо да правиш такива дивотии, си провери дали ти е занулен/заземен контакта, какво ти е захранването на източниците, пробвай всеки източник по отделно само той включен как ще се държи и т.н. Съжалявам за романа, който стана, но дано да ти е от полза.
  5. Atanas Pachov

    проблем с буфер

    Хубаво, че си се оправил. Ама това с фазомера на вторичната на трафа ме утрепа.
  6. Atanas Pachov

    проблем с буфер

    Малии, карай го на сервиз.
  7. Най-вероятно става дума за замърсени контакти на превключателя. Поне като мърдаш леко, чува ли се някакво припукване или поява на звук поне на единия канал ? Грамофонният вход не е като останалите входове, а е някъде с 60 пъти по-голяма чувствителност и RIAA еквалайзер, направен за грамофонна доза и не ти препоръчвам да включваш други неща. Като работи на CD, криви ли звука, изкарва ли по-голям офсет или брум ? Ако не, карай си го така, щом като ти работи на CD-то. За сервиз във Варна си нямам на идея, нека някой друг да ти каже, който е от Варна, ако пропише в темата ти.
  8. Пробвай да окъсиш входа, на който слушаш. Може да е просто от лоша опроводка на масите в останалата ти система. Ако пак прави така, Хубаво ще е на спектрален анализатор да провериш на какво честота е шумът или поне общата честота да ти каже, макар че ако е на -100dB примерно, ще се омеши със спектралният шум и ще е много неточно. Ако е 100 Hz съставка, най-вероятно става дума просто за лошо филтриране на захранването, но то обикновенно не се чува без товар. Ако е 50Hz, имаш някъде утечка на масата захранването. Ако е много висока честота над 20kHZ, може и да говорим за самовъзбуждане . Към какво го свързваш ? Правотоковата съставка в изхода нали е в норми ?
  9. Говорим за 22 стайна температура и 20 отчетени от аида на компонент.
  10. Нищо, просто температури, не им обръщай внимание. Сами по себе си нищо не значат. 41 градуса за GPU е перфе. Не знам защо програмата ти дава, че е високо.
  11. Може, с оптимизация и с лек овърклок, ако ти се занимава да търсиш моднати биоси или да бараш по схемата на дъното.
  12. Atanas Pachov

    Въпрос за настройка

    Как определи, че е странен ? АЧХ, ФЧХ, спектрален анализ правил ли си ?
  13. Осъзнаваш ли сам какви глупости говориш ? Ти нещо за развързване на масите чувал ли си ? Това за което говориш може да се случи при абсолютно всеки интерфейс. ............................................. Питащият, това за което говориш, може да е от кофти драйвери или от кофти видеочип. Деинсталирай му драйверите и ги инсталирай наново. И да тестваш със стари игри е грешен подход. Ти си с нова машина, нови драйвери, нова ОС. Понякога те не се разбират с изброените неща. Тествай с по-съвременна игра на по-ниски настройки. Като преди да я пуснеш, затваряй всичко, което използва видеорам, кани се да рендира нещо или смята нещо през видеокартата на заден план. Гледай на колко % се товари видеокартата и колко VRAM е натоварването. Като нищо можеш да имаш биткойн копач-вирус. Ако говорим за захранване, 12V до видеокартата нямат кой знае какво значение, или доста малко. Освен ако не говорим за много високо напрежение, което предизвиква перманентен демидж, или за много ниско, където видеокартата "гасне". Гледай напрежението към чипа през някоя програма или мери на изхода на DC/DC-то, от емитера на горен край мосфет към маса или от бобинката. И задължително графична ефективна стойност с TrueRMS, а не само амплитудата, както по-евтините мултицети.
  14. Провери пак дали изобщо пристига напрежение по него. На какво ги пробваш ? Ако е в колата, а не на токоизправител, може да ти е заминал предпазителя за радиото в таблото и затова да не тръгва. Ако има свалящ се капак, нали е сложен напълно и прави контакт с пинчета ? Ако има импулсно, на изхода има ли напрежение ? И по-специално има ли напрежение на процесора ? Физически окъсявайки бутона какво се случва ?
  15. А сигурен ли си че предпазителя/бушончето отзаде не е прегоряло ?
  16. А в случея дали просто не издават компютърната ти неграмотност, спрямо останалите във форума ?
  17. Аз в случея предпазвам автора от твоето мнение и виртуалните ти "познания".
  18. Е, то според спецификациите, и баба ми може да ми каже. Ти чувал ли си ги, виждал ли си ги, та да можеш да изказваш някакво мнение ?
  19. Сигурна ли си, че нивата на субефера са вдигнати от менюто/настройките на въпросното кино ? Сигурна ли си, че - 1. Му пускаш на диск 5-канално аудио, или 2. източника с който си го свързала има субуферен канал ? На субуферчето измерва ли се някакво съпротивление или е отворена верига ? Ако си го отворила, сигурна ли си, че на крайното стъпало, което е за "буфера" му се подава входен сигнал от процесора, мултиплексъра, операционката ? Или че имаш високо ниво на MUTE ? Още куп въпроси. Нещо, гледам, много бързо набедиха крайното стъпало. Ако беше така, най-малкото щеше да се включва защитата и нямаше да тръгне, или субуфера щеше да е с опечена шпула. И какви са тези неща, да мериш със стандартен фазомер изходи на стъпало, което я вдигне 20V, я не ? И допълнително ме съмнява да е заземено. За тая работа си има друг тип измерватели - на които трябва да свържеш и масата. Със стандартен фазомер какво мериш ?
  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване