Премини към съдържанието

nick_dimitrov

Потребител
  • Публикации

    79
  • Регистрация

  • Последно онлайн

Харесвания

27 Добра репутация

Всичко за nick_dimitrov

  • Титла
    Редовен потребител

Информация

  • Пол
    Мъж
  • Интереси
    Всичко на тема компютри,полезен софтуер,операционни системи,
    любителско видео, фотографии,еtc...

Контакти

  • Google+
    https://plus.google.com/109251917899320777247
  • Интернет сайт
    https://nikdimnfo.blogspot.bg/

Последни посетители

547 прегледа на профила
  1. nick_dimitrov

    Нека споделим нашите творби

    Няколко снимки на скици-рисунки,които след това съм обработвал с Gimp,за да им дам нов живот.Още такива такива съм качил тук: https://nikdimnfo.blogspot.com
  2. nick_dimitrov

    Пътешествия в снимки

    Рим - Италия Пантеон - Рим Държавата град Ватикан Снимките не са обработвани със софтуер.
  3. nick_dimitrov

    Вашите обработени снимки.

    Peterhof Grand Palace,Санкт Петербург Снимано в изключително лошо,дъждовно време със сапунерка Canon Powershot SX240 HS.После съхна дълго време.Още работи. Обработвано в Gimp.
  4. Няколко необработени снимки от Венеция.
  5. nick_dimitrov

    Linux - обща дискусия 3

    Не знам Mint 19 кое ядро ползва,може да има нещо общо. Преди няколко дни се логнах под Linux Mint 18.3.Приех пакети, включени в тази актуализация linux-headers-4.15.0-24 linux-headers-4.15.0-24-generic linux-image-4.15.0-24-generic linux-modules-4.15.0-24-generic linux-modules-extra-4.15.0-24-generic.Ползвам nvidia затворени драйвери.След рестарта имах проблем.Резолюцията не отговаряше на монитора,не можех и да я променям.Върнах се на 4.13.0-45-generic.Там нещата са Ок.За сетен път се убеждавам,че да се търси най-новото,трябва да има основателна причина.Днес отново се логнах под Mint 18.3.Това обновяване сега отсъства,въпреки че умишлено съм разрешил актуализации на ядрото. Един цитат придружаващ обновяването "Линукс ядрото е отговорно за поддръжката на хардуера и драйверите. Забележете че тази актуализация няма да премахне съществуващото ядро. Вие имате възможност да стартирате съществуващото ядро, като изберете разширените опции на стартиращото меню. Моля, бъдете внимателни, регресиите на ядрото могат да засегнат способността за връзка с интернет, или стартирането на графичната среда. DKMS модулите се компилират за най-новите ядра, инсталирани на компютъра. Ако ползвате затворени драйвери и искате да ползвате старото ядро, първо трябва да махнете новото."
  6. nick_dimitrov

    Всичко за Linux Mint - проблеми, мнения, въпроси (обединена)

    Щом стигаш до менюто на grub избери advanced options,после recvery mod,после clean,пише на BG.От там също имаш достъп до root конзола и поправка на grub менюто.След като почистиш и влезеш в системата инсталирай програмата baobab,за да разбереш кое запълва пространството на диска,защото пак ще стигнеш до същото положение.Посочвай с курсора върху диаграмата.Имал съм подобни проблеми с непрестанно генериране на логове,които запълваха диска.
  7. nick_dimitrov

    Linux - обща дискусия 3

    Интересно защо чак като Майкрософт обяви апетити към GitHub се случват тези работи с Gentoo."Пробива" е именно само на GitHub. Microsoft уплаши потребителите на GitHub
  8. nick_dimitrov

    Linux - обща дискусия 3

    Кой браузър и коя по-горна версия?По-горните версии си търсят зависимостите,които ги няма в по-долните.Не ти разбрах питанката.Предположих,че говорим за браузъри последна версия(тъй наречените модерни),актуални към днешна дата.Пробвай как ще се държи при теб на youtube старата версия 35.0 на firefox от тук.http://ftp.mozilla.org/pub/firefox/releases/ При youtube ползване на браузър по-горна версия от 35.0 върху Debian6,ме подканва да си обновя версията на опер.система,забива и т.н .Последните изобщо не стартират по обясними причини.
  9. nick_dimitrov

    Linux - обща дискусия 3

    Само във виртуална машина би могло да се получи това. Няма как да се подкара модерен браузър върху Debian6 и да се гледат youtube клипове ,правилно форматирани страници и т.н.. Според мен само така може да стане,както го коментирахме преди време.Програмата прави точно това,превръща софтуера в малка виртуална машина. Създаденото нещо тръгва дори на 32 bit опер.система,точно защото е виртуална машина и игнорира средата в която се намира. Това е според думите на автора.Лично аз не съм портвал браузър,трудно се прави графично приложение,трябва да се знае как е структуриран софтуера и т.н.,но пробвах с mpv,mplayer,ffplay и те работят поне на CentOS6.Почти съм сигурен,че ще функционират и върху Debian 6.
  10. nick_dimitrov

    Linux - обща дискусия 3

    Ето една анотация относно nouveau-firmware: "Contains the firmware-like context programs for the open-source nouveau nVidia drivers. These are required for acceleration (both 2D and 3D) on nVidia cards of the nv40 generation and above (GeForce6 and above). Although the nouveau drivers are now able to generate this firmware for nv40 generation cards this package still contains the nvidia context programs for debugging purposes. This package is temporary; the nouveau drivers will soon be able to generate this data on the fly."
  11. nick_dimitrov

    Първи впечатления от базираните на Ubuntu 18.04 дистрота

    Няма общо с инсталирания пакет.Работи самостоятелно.По добър вариант е,отколкото да се инсталира. Тъй наречената свободна,нерегистрирана версия (Unregistered version) https://code-industry.net/free-pdf-editor/#get
  12. nick_dimitrov

    Търся драйвер

    След като вече си го инсталирал може да ползваш dpkg-repack,за да извлечеш драйвера като deb фаил и да го инсталираш офлайн,както искаш. С dpkg-repack може да се създава deb файл от инсталиран такъв и да се пренася.Трябва да се знае точното име на пакета.Редно е да бъде инсталиран през пакетен менажер и преди всичко да презаредиш инфото за пакетите. Пример: sudo dpkg-repack nvidia-340 - в home се появява nvidia-340.deb За rpm базираните дистра се ползва rpmrebuild. dpkg-repack трябва да се инсталира.
  13. nick_dimitrov

    Първи впечатления от базираните на Ubuntu 18.04 дистрота

    След разархивиране стартирай изпълнимия файл.https://code-industry.net/free-pdf-editor/ master-pdf-editor-5.0.23_qt5.amd64.tar.gz Иначе може да разгледаш и Okular
  14. nick_dimitrov

    Infinality на Linux Mint 19.x (18.x и 17.x)

    Може и без добавки да се видят.Например kaldata ползват различни за различните страници - font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif; или Open Sans',arial,sans-serif....Verdana,Geneva,sans-serif; С курсора се маркира част от шрифта ,десен бутон ,изследване на елемента(inspect element) .Дясно-долу се показва инфо и за шрифтовете.Ако се махне тикчето,ще се види как ще изглежда без тях.... Съответно на https://fonts.google.com човек си харесва 20 шрифта,маркира ги с плюса , изтегля ги в zip файл.
  15. nick_dimitrov

    Infinality на Linux Mint 19.x (18.x и 17.x)

    Свободно да се изтеглят,тестват и ползват всичките налични google fonts. https://fonts.google.com/ Не би трябвало да има проблеми с изгледа на шрифтовете, той не се крие в тях самите. При визуализирането им за дадена уеб страница браузъра предпочита да ползва такива,които са инсталирани локално на компютъра,а не същите,които са указани в css файла на сайта и се намират в поддиректорията му,където се хоства. Шрифтовете,които се показват в дадена страница може и да са на отдалечен сървър,различен от посетения.Например https://fonts.google.com Тогава браузъра прочита инструкциите от "head" тага на страницата и следвайки отново css ги визуализира.Тоест,ако потребителя ги няма инсталирани,чак тогава зарежда онлайн шршфтовете,като първо ги изтегля.Те може да са вече кеширани при отварянето преди това на друг сайт,който ползва същите.Ако не може да ги разчете зарежда близки до тях или зададения в настройките си. Ето тук пример с шрифта pt-sans-caption-regular. https://google-webfonts-helper Вижда се,че един и същи шрифт е с различно разширение.Това е така,защото определени формати не се разпознават от определени браузъри. .eot - format('embedded-opentype'), /* IE6-IE8 IE9*/ .woff2 - format('woff2'), /* Super Modern Browsers */ .woff - format('woff'), /* Modern Browsers*/ .ttf - format('truetype'), /* Safari, Android, iOS */ .svg - format('svg'); /* Legacy iOS */ Сайта не знае какъв браузър ще го отвори и трябва да е готов на всичко.Внимание на това обръщат големите,където има всякакви посещения.
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.