Премини към съдържанието

Zayphod

Потребител
  • Публикации

    14
  • Регистрация

  • Последно онлайн

Харесвания

5 Неутрална репутация

Всичко за Zayphod

  • Титла
    Потребител
  1. Тази вечер съвсем случайно ми хрумна да проверя в Incognito дали проблема го има и след като видях, че не присъства ми щракна, че няма какво друго да е, освен някое разширение. И както си бях в Incognito, започнах да ги активирам едно по едно и да тествам, докато History не се издъни. И аз същата форма използвах, защото при деинсталация имаше отметка да се докладва за проблем с разширението. Поздрави!
  2. Ами на няколко пъти не бързах да слагам разширения, даже проблема си го имаше след рестарт на настройките и без логване в облака, т.е. без активни разширения. Странно наистина. Иначе въпросното разширение се казва History и представлява просто shortcut бутон към историята, нищо повече. Ползвах го дълги години без проблеми, но са го налазили бубите. Докладвах на Google, предполагам ще се свържат с автора за решение на проблема. Приятна вечер и на вас и благодаря още веднъж!
  3. Пак се появи и то при това в сайта на Google. А ScriptSafe въобще не помага в случая, защото не вижда допълнителни скриптове и като активираш основния на самата страница пренасочванията продължават. Аз нямам думи, пък за вас не знам. Такава идиотщина не ми се беше случвало никога. P.S. Първо ме прехвърля в 3 сайта и чак тогава се спира на сайта на Reimage. P.P.S. В Incognito mode няма пренасочвания. Интересно. P.P.P.S. Разгеле! Една от добавките, която ползвах от 7 години се оказа hijack-ната със или без знанието на автора й в някой от последните й ъпдейти... кой да предположи. Искам да благодаря и да се извиня на B-boy/StyLe/ за почти родилните мъки, които му причиних с опитите му да ми помогне. Ако не друго, то знаем, че поне други буби няма на компютъра ми след толкова сканирания. Темата може да се затвори.
  4. Мисля да бия един шут на Пандата. С какво не особено тежко бихте ме посъветвали да я заменя? Иначе ScriptSafe ще го сложа, колкото и да не ми се ще, защото конфигурирането му е пипкаво.
  5. Revo винаги го слагам на режим Advanced при търсене на останки, не знам защо е оставил очевидни такива, както и да е. Първия лог ще го пропусна, свърши си работата успешно и махнах Google Update Helper, както и Chrome Remote Desktop Host, а Chrome беше махнат преди това. Това е лога след втория скрипт: А лога от SystemLook незнайно защо не мога да го копирам тук успешно (копира се като search в Google), за това прикачвам файла към поста ми. Регистри си има останали, чудно. Да пробвам ли със CCleaner? SystemLook.txt
  6. Правих нещо от сорта, когато се опитах да се справя сам с проблема - търсене в регистрите и из папките за останки от reimage/Chrome, даже тогава на ръка изтрих всичко останало от Chrome в регистрите, понеже гледам и сега има останки: Revo май не се справя много успешно в чистенето на регистрите. P.S. Чудя се дали мизериите не започнаха тия дни, когато инсталирах кръпката на Microsoft за WannaCry... бях спрял ъпдейтите след последната инсталация предииии... може би 2 години и си бях идеално до сега. Не се сетих още тогава да погледна в историята кога е било първото пренасочване и какво е правено преди това.
  7. Ами да се почистят разни папки с кешове на джавата, ако има такива. За спиране на Java в Chrome не става на въпрос, това беше просто експеримент, който ми направи впечатление, че веднага спря проблема. От години дневно си посещавам все едни и същи сайтове и до сега не съм имал проблеми с абсолютно никакви popups или redirections. Мисълта ми е, че не се заразявам отново и отново от някой сайт. Допълнителна Java нямам инсталирана, каквото си идва с Chrome само, та не знам защо в IE проблеми няма. Нови програми или добавки не съм свалял също от година сигурно. Последно каквото съм свалял беше Visual C++ от сайта на Microsoft, но това беше преди месец, а проблемите са от няколко дни. Вече и аз не мисля, че е заразена система, защото проблема го има само с Chrome, но пък си остава след пълна деинсталация, чиста инсталация и при несвързан акаунт с облака, тъй че и той отпада като вариант. Линка ви не работи - дава 404 Not Found. P.S. Нищо, свалих го от сайта на Bleeping. Ето лога:
  8. Иииии пак се появи и то след чиста инсталация след деинсталиране с Revо, при напълно почистен облак. Уж всичко беше ок и както си браузвах, цъкнах по инерция в празно поле между текст (дори не се появи ръчичка) и ми отвори в нов таб скапания им сайт, сякаш имам невидими банери из страниците. До сега не се бях сблъсквал с толкова упорита гад... направо ме изкарва извън нерви. P.S. Всичката мизерия става с някакъв Java скрипт. Угасих Java-та в Chrome и всичко спря. От край време съм си мислел как трябва да спре да се ползва тоя скапан език. Въпроса сега е как да почистя, след като вече се знае къде е проблема?
  9. Рестартирах настройките на рутера и приложих тези от линка, благодаря за което! Иначе скрипта го свалих от вашия линк и направо го пуснах без дори да го отварям, не знам как и защо е станало това разминаване. Пуснах го повторно и първия път пак заби по същия начин, но след рестарт на компютъра го пуснах пак и си завърши успешно, ето лога:
  10. Пак се появи, а дори не бях логнат в Chrome. Изчезва веднага след нулиране на настройките в Chrome - вече почвам да се чудя дали някой от списъка с филтри на uBlock не са го нападнали бубите, но ползвам само стандартните. Или пък някой extension да се е заразил след последните му ъпдейти... знам ли и аз вече. Ще карам известно време с изключени всички добавки и ще видя как е. Пък после една по една ще ги тествам и така... Ще отнеме време, ама какво да се прави, не виждам иначе къде другаде може да е проблема...
  11. В настройките на рутера нищо съмнително не открих, иначе още в началото проверих за проксита и flush-нах DNS. Други устройства в мрежата в момента няма, тъй че не мога да кажа дали и при тях има проблем, но ми направи впечатление, че когато ползвах IE на няколко пъти да потърся за проблема ми (понеже с Chrome беше кажи-речи невъзможно, заради непрестанното пренасочване), при него проблем нямаше. Сега за пореден път изтрих всички данни за сърфирането при несвързан акаунт, нулирах настройките на Chrome и отново изтрих всички данни в облака, след което пуснах скрипта ви, но FRST след кратко мислене взе, че заби с Not Responding. Все пак генерира лог, прикачен е към поста ми. Ще следя как е положението и ако има проблем, ще пиша. Fixlog.txt
  12. Да, това с анулирането на синхронизацията го пробвах още снощи, но без успех, както и пълното деинсталиране на Chrome. А тези скриптове съвсем нищо не ми говорят. P.S. Странно, но нито една от тези папки я няма в Roaming.
  13. Здравейте, Благодаря първо за включването! Правих какви ли не опити - излизах си от акаунта, нулирах настройките няколко пъти, синхронизирах само паролите и отметките, защото си мислех, че бубата е някъде в историята или в настройките от облака с което си помислих, че реших проблема, защото известно време нямаше нищо, но гадината днес се завърна. Даже след като си направих бекъп на отметките и паролите, изтрих всичката информация в облака, но без успех.
  14. Здравейте, Вече втори ден се опитвам да се спася от споменатия hijack в Chrome, който непрекъснато ме препраща към сайта им, който никога не съм посещавал, нито пък съм ползвал скапания им продукт. Нито съм свалял наскоро програми, нито пък нови добавки за Chrome. Не знам от къде съм я пипнал тази гадина, но чистих първо кеш и бисквитки в Chrome, после абсолютно всичко, после целия Chrome, като затърках всяка следа от него, включително ръчно регистрите, но пак се появяват скапаните попъпс и препращания. Опитах гугълския Chrome cleaner, Malwarebytes 3, HitmanPro, Zemana AntiMalware, HiJackThis, ADWCleaner, JRT, ZHPCleaner иииииии нищо... ебахти гадината. Ето логовете от FRST: Addition.txt
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.