Премини към съдържанието

skvelichkov

Потребител
  • Публикации

    10
  • Регистрация

  • Последно онлайн

Харесвания

4 Неутрална репутация

Всичко за skvelichkov

  • Титла
    Потребител

Информация

  • Пол
    Мъж
  • Град
    Враца-София
  1. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    Най-накрая ми дойде музата и преинсталирах Уиндоуса с пълен формат на диска C. Сложих отново Уин7 Ултимат (64 бит). Иконката за звука я има, ако пусна някакво аудио volume mixer-а сигнализира, че има звук, но такъв не се чува. Включих слушалки (компютърът изписа, че са включени такива) и през тях се чува идеално. Не е нужно да използвам USB звуковата карта, която купих преди време. Подозирам, че може да съм прекъснал някой кабел на говорителите като съм сглобявал лаптопа, тъй като около тях са пантите на лаптопа и някои винтове. Засега ще го използвам така пък по-натам може да поръчам говорители от Китай (мисля че са 20-30лв) и да ги сменя.
  2. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    Мисля че на този етап приключих с проблема. По-натам ще занеса лаптопа на сервиз и ще кажа какъв е бил проблемът. Понеже стана голям спор дали проблемът е хардуерен/софтуерен - в конкретния случай възможно ли е нещо да се е омазало софтуерно (драйверно) при следната постановка: Лаптопът е на 5 години. През това време е преинсталиран 2-3 пъти само с Уин 7 Ултимат (64 бит), включително преди има-няма месец (мисля че всеки път беше с по-нова версия). Никога досега не съм имал каквито и да е било проблеми със звука. Преди около 2 години пак отварях лаптопа за почистване и след това не е имало никакви проблеми. Сега както играех игра, лаптопът прегря и изгасна. Включих го отново и имаше звук. Малко по-късно го изключих и го разглобих за почистване. След като го сглобих и го пуснах (да речем 30-40 минути по-късно) вече нямаше звук. Не че няма невъзможни неща, но реално има ли как да се е омазало нещо по софтуера/драйверите и на какво може да се дължи? Не искам да влизаме в излишни спорове, просто съм любопитен и искам да се образовам малко
  3. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    Купих си една USB звукова карта и през нея слушалките работят Ще си взема временно и някакви евтини колонки, а по-натам ще занеса лаптопа на сервиз да видим какво точно е станало.
  4. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    @Gregory House шегуваш се, нали? @Емил Костов засега мисля да пробвам с външна USB звукова карта, мерси
  5. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    Пуснах един Линукс, но и под него не се чува звук. Пробвах да включа слушалки, но без резултат. Предполагам това значи, че проблемът е хардуерен.
  6. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    @ExaFlop в моя БИОС не намирам такова нещо. @Gregory House влязох в БИОС-а, дадох му дефолт настройки и рестартирах. Проблемът отново го имаше и трабълшуутингът не можеше да помогне. Изключих лаптопа, извадих батерията и го пуснах след 10-15 минути без батерията. Грешката пак я имаше и този път трабълшуутингът показа, че има грешка, но не може да я оправи. Рестартирах компютърът и грешката изчезна, но както и преди ми се случи - звук нямаше и volume mixer-а забиваше при мой опит да увелича или намаля звука. Отново рестартирах компютъра и сега грешката я няма и мога да пипам звука без volume mixer-а да забива, но отново не чувам звука, въпреки че звук трябва да има: Сега пробвах пак и volume mixer-а пак започна да забива. При включване на слушалки, лаптопът не реагира и в тях не се чува звук. Влязох в Device Manager-а и дадох Disable на Realtek HD Audio, след това му дадох Enable и докато мислеше изведнъж ми излезе този екран: Лаптопът зареди и пак я има добре познатата грешка. Трабълшуутингът показва:
  7. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    @adersa за съжаление не съм правил бекъп и нямам точки за възстановяване. Иначе, наскоро (може би преди няма и месец) преинсталирах ОС-то с пълно изчистване на диска C. Според мен, не би трябвало това да е проблемът, защото преди да чистя лаптопа имаше звук и след това изчезна. @Gregory House довечера като се прибера вкъщи ще опитам и ще напиша какъв е резултатът. @Емил Костов още онзи ден пуснах скрийншот от БИОС-а и там никъде не виждам нищо за звуковата карта. @bigiadri ще го имам предвид и това.
  8. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    Няма оправия и това е. Пак разглобих лаптопа, погледнах конекторите и пиновете и всичко е наред. След като включих компютъра и пуснах трабълшуутинга ми предложи да преинсталира аудио драйвера, но после изписа, че не е инсталиран успешно. Деинсталирах го (Realtek HD Audio беше налично в Device Manager като неработещо) и рестартирах компютъра, грешката пак беше налице и този път трабълшуутингът каза, че не може да направи нищо. При включване на слушалки компютърът не реагира и в тях звук не се чува.
  9. skvelichkov

    Проблем: Липса на звук на лаптоп Asus K55VM

    Това е снимка от БИОС-а: Не намирам опция за спиране и пускане на звуковата карта. След като влязох в БИОС-а да го снимам излязох от него без да записвам. Излезе черен екран и 1-2 минути не се случваше нищо. Изключих лаптопа от копчето и пак го пуснах. Зареди без проблеми. Отново излезе познатата грешка. Цъкнах върху нея и пуснах трабълшуутинга. Изненадващо той оправи нещата като преинсталира драйвера на Реалтек. Всичко беше хубаво, но не се чуваше звук Гледах всички настройки, увеличавах и намалях звука и нищо. Изведнъж, при опит да увеличавам или намалям звука от volume mixer-а, същият започваше да забива (стига до Not responding). Това нещо се повтори няколко пъти. Отидох на device manager и исках да пробвам да дам disable-enable на Realtek High Definiton Audio, но и той започна да забива (стига до Not responding). Реших да пробвам да му дам uninstall и да видя след рестарт какво ще инсталира. Тъкмо му дадох uninstall и ми излезе син екран с някакви грешки, излезе нещо за dump нещо си, зареди от 0 до 100 и лаптопът се рестартира. След като зареди, вече нямаше Realtek High Definition Audio в Device manager и добре познатата грешка беше налице. Този път трабълшуутинга не успя да направи нищо. Реших пак да пробвам да мина през БИОС-а и да видя след рестарта какво ще стане. След излизане от БИОС-а лаптопът отново заби, изключих го и го включих пак. Зареди нормално и грешката пак я има както преди. едит: В момента, в който проблемът уж се беше решил, опитах да включа слушалки, но лаптопът не реагираше и в слушалките не се чуваше нищо. @ExaFlop, в Device Manager не фигурира Realtek High Definition Audio. Добавям го ръчно от Action -> Add legacy Hardware. Процесът приключва с: Сега вече го има в Device Manager, но с удивителен знак и е със статус "The device cannot start (Code 10)". Update driver software казва, че има последния драйвер. Disable-enable не дава резултат.
  10. Здравейте, Имам лаптоп Asus K55VM от 5 години (устройството е с Windows 7 Ultimate x64). Преди около 2 години го отварях за първи път, за да го почистя от прах, защото имаше нужда и беше започнал да загравя повече от нормалното. Вчера се наложи да направя същото, но след като сглобих лаптопа нямаше звук и видях следното съобщение: Разглобявах и сглобявах лаптопа още 2-3 пъти и проверявах внимателно дали всички кабели са свързани добре и дали са здрави. Въпреки това, проблемът остава. Пробвах да включа слушалки, но лаптопът не реагира (по принцип излиза съобщение, че има свързани слушалки) и в слушалките не се чува нищо. В Device Manager излиза това: Опитах ръчно да добавя Realtek High Definition Audio: Накрая излиза това: Опитвах с Disable->Enable на Realtek High Definition Audio. Опитвах да махам и да слагам драйвера (включително най-новия), но няма ефект. На клавиатурата имам бутони за спиране, увеличаване и намаляване на звука (комбинация от fn + F10-F12), но лаптопът не реагира на тях, за разлика от другите (настройка на осветеност на екрана, включване и изключване на Wi-Fi и други). Странното е, че лаптопът не реагира на включване на слушалки. Ако имам прекъснат кабел на говорителите или не са включени към основната платка теоретично би трябвало да мога да чувам звук през слушалките, нали? Информативно: говорителите са два - долен и горен. От всеки от тях излиза 2-пинов кабел и заедно правят 4-пинов кабел чиито конектор се свързва към основната платка на лаптопа. Вече 2 дни чета всякакви сайтове за софтуерно решаване на проблема, но без успех. Не мога да открия и хардуерен проблем (няколко пъти проверих всички кабели дали са свързани правилно и дали няма прекъснат кабел). Поздрави
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.