Премини към съдържанието

peter2003

Потребител
  • Публикации

    134
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за peter2003

  • Титла
    Редовен потребител

Последни посетители

3157 прегледа на профила
  1. В масива с1, с2, …, с40 намери сумата на числата, непопадащи в интервала [с, d].

  2. peter2003

    Всичко за: Kubuntu, Tilix, Debian

    Не виждам за какво ще ти трябва помощ. Трябва да имаш сорс кода на ядрото както и libusb( или libusb-devel или нещо от сорта, ако инсталираш библиотеката през пакетния мениджър). После си е по стандартния начин: ./configure make make install В пакета си има README. Ще е добре да го прегледаш
  3. peter2003

    Opensuse 11 проблем с видеото

    Извинявай, май съм забравил да спомена че преди да напишеш root трябва да напишеш su и да натиснеш Enter
  4. peter2003

    Opensuse 11 проблем с видеото

    Значи влизаш си нормално и като ти покаже онова голямото нищо де си постнал скрииншота по-горе, натискаш едновременно клавишите Alt и F1. Ще ти излезе конзола, за име на потребител пишеш root, а паролата трябва да си я знаеш. Като се логнеш пишеш sax2 -r и си я конфигурираш видеокартата. Т.е. то сусето само си я конфигурира, ти просто трябва да се съгласиш с тези настройки и да рестартираш. Това е то
  5. peter2003

    Opensuse 11 проблем с видеото

    Ок, де. Значи нищо не си инсталирал. Другия път като стигнеш до там натискаш "Alt+F1", влизаш като root, пишеш "sax2 -r" кажи какво става. А ако не стане си отвори яст, добави си хранилищата (да не забравиш това на нвидиа), пусни си едно обновяване и така... Цъкай там, няма начин да не става
  6. peter2003

    Opensuse 11 проблем с видеото

    Така и не стана ясно дали си инсталирал драйверите за видеото. Ако не си ги инсталирай и накрая "sax2 -r" като root и си готов
  7. peter2003

    Проблем с Wireless под SUSE11.0 /64

    Ще се повторя: You will need to install madwifi hal >0.10.5.6 Твоята версия е 0.9.30.13 Успех
  8. peter2003

    Проблем с Wireless под SUSE11.0 /64

    Рутера няма значение я дай исхода от: lsmod | grep ath EDIT: Забеляза ли този текст: You will need to install madwifi hal (>0.10.5.6, check with modinfo ath_hal), and then blacklist ath5k. Reboot, and it should work. А твоята версоя е 0.9.30.13, демек трябва да ъпгрейваш
  9. peter2003

    Проблем с Wireless под SUSE11.0 /64

    Според това което виждам би трябвало всичко да е наред. След като заредиш драйвера с modprobe ath_pci отиваш в яст и си я настройваш по DHCP и без криптиране. След това чрез knetworkmanager си я гласиш както ти харесва. Ако след рестарт драйвера не се зарежда сам отиваш в: яст->система->редактор на /etc/sysconfig файловете, намираш MODULES_LOADED_ON_BOOT или нещо подобно беше и добавяш ath_pci Това е
  10. peter2003

    Проблем с Wireless под SUSE11.0 /64

    Линк Мисля, че от тук нататък ще се оправиш сам. Ако имаш нужда от помощ, драсни някой ред
  11. peter2003

    Xp x32 x64 , Vista или какво ?!

    Какъв процесор и колко рам трябва да сложи спорд теб човека след като казваш че с Х2 4400+ и 4 Гигабайта рам Вистата щяла да му е тежка Между другото видеокартата ползва 256 МБ рам, което е максимума и.
  12. Като не знаеш какъв е чипсета да беше написал поне точния модел на безжичната ланка. И все пак виж тук дали ще намериш нещо като за теб. Ето и линк как се полсва това чудо специално за всички които ползват Opensuse
  13. peter2003

    Suse 11-64 бита и карта GeForce 7300GT

    xorg.conf не изглежда добре. Като сатртираш sax2 -r би трябвало да стигнеш до нещо като това: При тебе как е?дай скрииншот Едит: А, извинявай. не ти бях дочел поста. стартирай sh NVIDIA-Linux-x86_64-173.14.09-pkg2.run Т.е. без параметъра q и виж какво ще ти даде
  14. peter2003

    Suse 11-64 бита и карта GeForce 7300GT

    Я постни съдържанието на файла /etc/X11/xorg.conf да видим за какво става въпрос, щото това дето си го постнал си съвсем нормално
  15. peter2003

    Suse 11-64 бита и карта GeForce 7300GT

    Пич, ще не пробваш инсталацията с един клик на мишката. Чудя се дали след като инсталираш драйвера за видеото изпълняваш "sax2 -r" като суперпотребител. След това рестартираш Х-сървъра, или компа. Пък и дай някое и друго скрииншотче да видим за какво става въпрос. Сусето от версия 9.2 или 9.3 (не си спомням) насам не е имало проблем с драйверите за nvidia. Дерзай, няма начин да не стане
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...