Премини към съдържанието

bubolin

Потребител
  • Публикации

    7
  • Регистрация

  • Последно онлайн

Харесвания

1 Неутрална репутация

Всичко за bubolin

  • Титла
    Новобранец

Последни посетители

Информацията с последните посетители на профила ви е изключена и не се показва на другите потребители.

  1. bubolin

    XAMP+openSuse малко помощ

    Оправих се сам. Благодаря за помоща.....
  2. bubolin

    XAMP+openSuse малко помощ

    httpd-pre 3401 root 4u IPv6 31193 0t0 TCP *:80 (LISTEN) httpd-pre 3529 wwwrun 4u IPv6 31193 0t0 TCP *:80 (LISTEN) httpd-pre 3530 wwwrun 4u IPv6 31193 0t0 TCP *:80 (LISTEN) httpd-pre 3531 wwwrun 4u IPv6 31193 0t0 TCP *:80 (LISTEN) httpd-pre 3534 wwwrun 4u IPv6 31193 0t0 TCP *:80 (LISTEN) httpd-pre 3535 wwwrun 4u IPv6 31193 0t0 TCP *:80 (LISTEN) това ли трябва да гледам иначе с nmap дава че е отворен. Всъщност не разбрах как с тези команди ще разбера кой уеб сървър вече работи.
  3. bubolin

    XAMP+openSuse малко помощ

    извинявам се че разбутвам стара тема но аз така и не намерих решение. Бях и малко зает с други неща.... сега след много ровене се оказва че апачето не може да страртира . като напища sudo /opt/lampp/lampp start и ми дава това. Starting XAMPP for Linux 7.3.6-2... XAMPP: Starting Apache...fail. XAMPP: Another web server is already running. XAMPP: Starting MySQL...ok. XAMPP: Starting ProFTPD...redirecting to systemctl start .service ok. Апачето го инсталирвам чрез yast също така и директно с команта и ми казва че е успешно инсталирано, на явно не стартира. Моля дайте някакви насоки че се изчерпах вече. Знам че съм ламер, и повечето ги дразни това, нека да пише този който има желание да помогне.
  4. bubolin

    XAMP+openSuse малко помощ

    Добре , де нали е форум за взаимопомощ. Доста се ровичках , четох и какво ли още не... Първоначално се оказа че апачето не е стартирано стартирах го и сега ми излиза това съобщение. Всичко възможно проверих и права давах и какво ли още не, но както вече казах още съм зелен в тази област. статуса на апаче ми да това : Логове : незнам , още какво да ви покажа. показва че някакви директории липсват, но как да ги възстановя не знам? а относно питането на exwol , дали е инсталирано в пакет или по отделни модули, не виждам разлика и там съм проверил всичко.
  5. bubolin

    XAMP+openSuse малко помощ

    не е точно така. искам да направя някакъв примерен сайт за да имам да тествам, като цяло изучавам мрежи но искам да си имам един работещ сървър просто за тестове. Там ще качвам големи файлове и т.н. В Линукс съм още доста бос. Оказва се обаче че той ще ми е много важен относно мрежови въпроси. Както и да е ако е много общо зададен въпроса просто закрийте темата. Конкретното ми питане е къде да погледна , как да тествам функционионира ли XAMPP, защото от това което гледах в тубата , и при мен нещата не се случват или не са точно за моя случай (openSuse без графична среда.) Сигурен съм че с Убунту , може би ще се получат нещата, там подкарах и cacti. но при сусето, пак ударих на дърво. Просто някакви насоки или литература , а може и други стъпки , които да следвам изцяло и да създам просто web сайт в моя случай.
  6. bubolin

    XAMP+openSuse малко помощ

    Имам опенсусе без графична среда. Достъпвам го мрежата.Ползвам го само за самба. имам рутер Микторик и мрежа от 20 компютъра и т.н. Само обучавам се като цяло. Инсталирах XAMPP на сусето. Всичко мина успешно. Просто искам да си създам някакъв веб сайт за тестове. WEB като цяло не ме влече. Намерих индекс файла и го едитнах , просто следвах , някои стъпки , но като напиша адреса на сървъра 192.168.88.88 ми си се отваря страницата на XAMPP Apache + MariaDB + PHP + Perl. Признавам си още съм супер начинаещ в тези неща , може ли малко помощ от ваша страна , къде да погледна какво да променя , за да си виждам страницата.
  7. bubolin

    игрите дропват.

    Здравейте от скоро взех да се зарибявам по Линукс. Въпроса ми е следния. Инсталитах Ubintu 18.04 . Успях да инсталирам wine и lutris. Чрез тях инсталирах League of Legens и Fortnite.. (конкретно тези двете ме интересуват най-много). Всичко успешно игрите тръгват но и на двете като започна игра и ме дропи. Примерно в лигата , правя игра и почва да зарежа и дава само reconect. Fortnite, преди ва влезна в лобито и дропи. Сигурен съм че е нещо травиално но нямам всеме да се ровя тема по тема.. моля дайте жокер. Компа е с i3 8100 , видео , AMD RX580 , 8 GB RAM DDR4...
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...