Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Всичко за Linux Mint - проблеми, мнения, въпроси (обединена)


Препоръчан отговор

  • Отговори 3,6k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Публикувани изображения

Здравейте.

Трябва ми помощ относно Bluetooth. Става въпрос за лаптоп с Минт 15 МАТЕ и искам да прехвърля файлове(снимки) към телефона. Почти не съм се занимавал с този начин за свързване и дори не знам дали в момента имам на лаптопа нужната програма. Инсталирах едно нещо, наречено mate-bluetooth и като го отворих и пуснах блутута на телефона, същият се появи като устройство в програмата от лаптопа, но не виждам как точно да изпратя файловете.

Линк към коментара
Сподели в други сайтове

Здравей! Ако телефона ти е с Android, има едно прекрасно приложение - WiFiDroid. Работи през рутера и в браузъра. Връзката е двустранна, използвам я за прехвърляне на всякакви файлове в двете посоки. А и е по - бърза от Bluetooth.

Поздрави и успех!

 

Здравейте.

Трябва ми помощ относно Bluetooth. Става въпрос за лаптоп с Минт 15 МАТЕ и искам да прехвърля файлове(снимки) към телефона. Почти не съм се занимавал с този начин за свързване и дори не знам дали в момента имам на лаптопа нужната програма. Инсталирах едно нещо, наречено mate-bluetooth и като го отворих и пуснах блутута на телефона, същият се появи като устройство в програмата от лаптопа, но не виждам как точно да изпратя файловете.

Линк към коментара
Сподели в други сайтове

Много ниска версия на Андроида, но пробвай - не боли :))). И да само на телефона я инсталираш и я стартираш, програмата ти дава IP, което копираш в браузъра на лаптопа и вече имаш двустранна връзка. Рутера трябава да включен. Изключително приложение, тук по форумите го писаха, пробвах го и забравих за кабели, жици и т.н.

Успех!

Редактирано от deke (преглед на промените)
Линк към коментара
Сподели в други сайтове

Колеги, не ми се отваря ново питане, та пиша тук.

 

Снощи си включих електронния четец (Kobo Glo) към компютъра - хем да го заредя, хем да метна 2-3 книжки, четецът си видя компютъра и тръгна да се конектва и каза, че е свързан, но компютърът не реагира никак - досега винаги ми е давал автоматично опции за Open Folder/Open Calibre. В случая обаче не ми даде нищо, а чак като стартирах ръчно Калибъра, той разпозна четеца. При това, когато поисках да unmount-вам устройството, ми поиска парола. Стана де, ама е нетипично поведение. Единствената разлика е, спрямо последния път, че съм направил автоматично обновление от 17.1 до 17.2. Някой да има идея за какво става въпрос?

Редактирано от korduna (преглед на промените)
Линк към коментара
Сподели в други сайтове

  • 4 седмици по-късно...

Здравейте,

как я карате?

 

искам да запиша xp на флашка под LM 17.2.

Чета да ползвам unetbootin,но то дава някаква грешка при старта и после не ми вижда флашката.

Пробвах през WinUSB, но при опит за буут ми изписва, че няма boot manager...

 

Вариант 2 - ако препоръчате някакъв линукс лек, който да има български интерфейс и да бива г/д

 

Става въпрос за един лаптоп Fuj SIemens Amilo Pro с 2x256RAM. Пуснал съм обява, че търся 512-ки.

Сега е с celeron M на 1.5. опитах на този сокет да сложа друг процесор от поредицата, но нещо не ги харесва; Сега след обновяването на BIOS може и да тръгнат, но знае ли човек.

Линк към коментара
Сподели в други сайтове

За Windows-a не мога да ти помогна, но имам подобен лаптоп. Процесорът е добър и не ти трябва да го сменяш. Само сложи малко повече RAM, че, тези 512 MB - 64 MB за видеото не са достатъчно за нормална работа в мрежата. Друго характерно за този процесор е, чер не му понасят PAE ядрата. Можеш да ползваш Ubuntu до версия 12.04 с лека графична среда, някоя разновидност на Debian с nonpae ядро или ясяка друга дистрибуция с такова.

Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

Здравейте,

как я карате?

 

искам да запиша xp на флашка под LM 17.2.

Чета да ползвам unetbootin,но то дава някаква грешка при старта и после не ми вижда флашката.

Пробвах през WinUSB, но при опит за буут ми изписва, че няма boot manager...

О, това ще е болезнено. :) WinUSB не го поддържа.

Ето кратко описание, ако ти стиска.

Unless you have a modified SETUPLDR.BIN, it won't work from USB.

Needed:

Modified SETUPLDR.BIN

special stuff in the bootsector of the partition (use ms-sys).

Modified copy of txtsetup.sif copied to the root level

NTDETECT.COM copied to root level

WinUSB does not do this, UNetBootin does not do this, the diskpart tutorial does not do this, WinToFlash does not do this, and bit-banging the iso onto the device with dd does not do this.

Rufus does this. However, it is a Windows-only utility (that is unsupported by Wine), so follow the tutorial here (the big post):

http://superuser.com/questions/99478/make-a-bootable-usb-to-install-windows-xp-from-linux

Though I suppose you could share your target drive to VirtualBox, go through the first part of the installer, and then, instead of rebooting, shutdown the VM. Then turn the computer off and actually boot into the hard drive.

I think that would work because Windows does not become specific to a given hardware configuration until the second phase, I believe.

You see, if you did the whole installation from VirtualBox, Windows would be configured for VirtualBox's emulated hardware platform, not your real hardware.

The method of loading the whole iso into memory and booting it usually results in a blue screen at some point. If you really want to do that method, see this: http://diddy.boot-land.net/firadisk/files/win_iso_install.htm

http://askubuntu.com/questions/151073/how-to-create-windows-xp-liveusb-using-ubuntu-to-replace-it

 

....

Вариант 2 - ако препоръчате някакъв линукс лек, който да има български интерфейс и да бива г/д

 

Става въпрос за един лаптоп Fuj SIemens Amilo Pro с 2x256RAM. Пуснал съм обява, че търся 512-ки.

Сега е с celeron M на 1.5. опитах на този сокет да сложа друг процесор от поредицата, но нещо не ги харесва; Сега след обновяването на BIOS може и да тръгнат, но знае ли човек.

StotinkaOS, макр че препоръчват 1GB. Незнам как ще е така.

Друг отличен вариант е Arch. :D Обаче, колко се вписва в точката с български интерфейс?

Линк към коментара
Сподели в други сайтове

StotinkaOS, макр че препоръчват 1GB. Незнам как ще е така.

Друг отличен вариант е Arch. :D Обаче, колко се вписва в точката с български интерфейс?

Не става в сегашната конфигурация, освен, ако не пуснеш образ с LXDE или стара версия на Xfce. Gnome 2 работи много тромаво на този лаптоп. С МАТЕ е същата работа.

Линк към коментара
Сподели в други сайтове

За Trinity не знам, но KDE 3 ще работи добре на този лаптоп. Но, разходът на приложенията няма да се промени. 

Линк към коментара
Сподели в други сайтове

Кофтито е преди сигурно седмица-две продадох 512 ддр-ите на познат за по 5-ца парчето и сега ми искат по 10 :)

 

Свалих LXLE и по-късно може да преминем и към инсталация, но ще си търся повече RAM де;

Линк към коментара
Сподели в други сайтове

  • 2 седмици по-късно...

Здравейте, имам следния въпрос: на Линукс Минт 13 искам да инсталирам за проба нова версия на програма, но преди това искам да архивирам старата версия на програмата и ако новата не ми хареса, да я върна. Та как да архивирам само една дадена програма?

Линк към коментара
Сподели в други сайтове

Здравейте, имам следния въпрос: на Линукс Минт 13 искам да инсталирам за проба нова версия на програма, но преди това искам да архивирам старата версия на програмата и ако новата не ми хареса, да я върна. Та как да архивирам само една дадена програма?

А програмата е само един deb-файл или си има и зависимости ?  Обикновенно връщането на стара версия (ако има достъпна, обаче) от synaptic ми е по-лесно (а и никой не ме учил / аз не съм се напънал да знам как става по друг начин).

А архивирането - хъм, нужно ли е .

За какво става дума (ако не тайна, разбира се), защото е важно дали новата унаследява настройките от/на старата и дали не трябва да се запази някъде само старата настройка за връщане евентуално.

Редактирано от бат'начо (преглед на промените)
Линк към коментара
Сподели в други сайтове

Здравейте, имам следния въпрос: на Линукс Минт 13 искам да инсталирам за проба нова версия на програма, но преди това искам да архивирам старата версия на програмата и ако новата не ми хареса, да я върна. Та как да архивирам само една дадена програма?

Едва ли аз съм точния човек, който да ви обясни най добре, тъй като не съм ползвал Debian базирани системи от когато започнах да ползвам Linux. Но все пак ще се опитам да кажа нещо, тези които са по наясно от мене , да ме поправят.

 

=======

 Начин 1

=======

Ако този пакет който искате да над градите, се намира във някое инсталирано PPA във системата ви.

 

Забележка: Важно да знаете е, че понякога надграждането на един пакет , изисква да над градите и други (зависимости).

 

1. Инсталирайте новия пакет .deb, който искате да пробвате.

 

Не съм наясно много с PPA-та за това ще вземе , такъв пример.

 

Да кажем, че по новия пакет (пакета за проба) се намира във вашата домашна папка $HOME

 

Инсталирайте локалния .deb

sudo dpkg -i gimp28.deb

Ако даде някакви грешки, изпълнете

sudo apt-get install -f

Или другия начин:

sudo dpkg -i --force-depends *.deb

Или просто инсталирайте по ваш начин, аз не ползвам Ubuntu :), може да има по добри методи.

 

2. Ако не ви харесва , инсталирайте желаната версия на този пакет, в случая предишната ползвана (gimp-2.6.9-ubuntu~ppa).

 

# SYNTAX

 

sudo apt-get install <package-name>=<package-version-number>

 

# EXAMPLE

sudo apt-get install gimp=2.6.9-ubuntu~ppa

Забележка: За да провериш версията и друга информация за пакета

apt-cache show gimp

От изхода на командата по-горе,  гледай за :

 

Version: 2.6.9-ubuntu~ppa

Редактирано от ivoarch (преглед на промените)
Линк към коментара
Сподели в други сайтове

Иво научил си урока като за 6, дай си белжника.

Хаха, това схванах за 5 минути четене в нета :D, ще видим до колко съм го разбрал ако помогне на момчето.

Има и други варианти но за тях се иска допълнителна информация.

Линк към коментара
Сподели в други сайтове

Наложи ми се да инсталирам драйвери за принтер Samsung SL-M 2022 под Linux Mint. Изтеглих "някакви" драйвери от интернет, като изпълнимите файлове са install-printer.sh и install.sh. Това което прочетох в интернет е:

1)First of all, download the file that you are going to execute e.g. "name_of_file.sh" and save it in yourDesktop

2)Secondly open the Terminal from Menu  Accessories  Terminal

3)Now type cd ~/Desktop (With this command we change the default directory "/" to "/Desktop")

4)Then type chmod +x name_of_file.sh to make your file executable.

5)Then type sh ./name_of_file.sh to execute the file.

6)After that continue as usual.

 
Обаче не става и не става.
Дава ми следната грешка: 
./noarch/package_install.sh: 46: ./noarch/package_install.sh: ./noarch/package_install.sh: Permission denied
**** Install finished.
 
Влезнал съм в конзолата като супер юзър. Какво да правя?
Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване