Премини към съдържанието
GeorgeSG

WarCraft III - Въпроси и проблеми

Препоръчан отговор


Това си е проблем от 1.0 даже някои от полседните пачове беше само за тва пустнат до оправи този проблем, вече наистина е по рядко но уви продалжава да се случва. Най добрия начин да намалиш шанса от critical error-a е да пачваш и да се молиш се пак да не ти се случи в важна игра и късмет Публикувано изображение .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вчера си изтеглих Warcraft : The Frozen Throne инсталирана от ТУК с Headoff сървара пускам да играя онлайн в Headoff сървара и при влизането ми пише,че Warcraft не е инсталирана влизам в Control Panel/Add or Remove Programs търся Warcraft няма го.

Въпроса ми е : Как да направя играта,че да ми показва в Controл Pantel-а,че е инсталирана?

Като пусна да играя онлайн ми казва : "Warcraft is not insalled on your computer or the installed copy is corrupted."

Моля Ви,помогнете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Според мене проблема е или в драйверите или в крака на играта, като по вероятно е второто!!! Намерете си някой по-хубав крак и смятам че ще се оправи

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

според мен ти липсва някав файл


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте :) казаха ми че имало начин бтк потребителите да си хостват карти , но тъй като нямам реално ип неможе никой да влезне във хостваните от мен карти.. и така се получи че едната част от хората казват ,че бтк потребителите могат да хостват а другата част от хората казват , че това е невъзможно... обясняваха ми , че трябва да си спра firewallа .. плс помогнете Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи на бтк по принцип трябва да може да се хоства защото те са с реално ip.За да можеш по принцип да хостваш ти трябва да изключиш какъвто и да е firewall софтуер на компютъра.Ако става въпрос за хостване през bnet мисля, че би трябвало да можеж да хостваш без fwall, а на local с hamachi става винаги 100%.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Научете се да пишете на кирилица и проблема ще се реши по-лесно! Изтрих латиницата :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

леле забравих да пусна флекс тайпа оф както и да е админе трий темата няма смисъл

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, от известно време имам проблем с WarCraft III и не мога да я играя като хората ...значи при стартирането на играта всичко си тръгва нормално.Играя от 5 минути до 20-30 минути и тогава компютъра забива,след 3-4 секунди екрана се изключва показва "No Signal" а звука на играта се чува отзаде все едно продължава да върви.Преинсталирал съм Windows-a няколко пъти..същото се получава.Видео драйвери сигурно съм сменил десетина...и пак не се оправя..все същия проблем.Това се получава само на тази игра..на никоя друга. Картата ми е Radeon Xpress 1200 вградена ,пускал съм Everest да проверявам температурите добре са,в границите.Този проблем стана...сякаш изведнъж.3-4 месеца играх без проблем и някъде от месец ми го прави това.Търсил съм статии навсякъде из интернет,но нищо не намирам.Ако някой си има на идея какво е моля споделете,защото вече се побърквам :)

Редактирано от Aragorn(Elesar) (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

от известно време имам проблем с WarCraft III и не мога да я играя като хората ...значи при стартирането на играта всичко си тръгва нормално.Играя от 5 минути до 20-30 минути и тогава компютъра забива,след 3-4 секунди екрана се изключва показва "No Signal" а звука на играта се чува отзаде все едно продължава да върви.Преинсталирал съм Windows-a няколко пъти..същото се получава.Видео драйвери сигурно съм сменил десетина...и пак не се оправя..все същия проблем.Това се получава само на тази игра..на никоя друга. Картата ми е Radeon Xpress 1200 вградена ,пускал съм Everest да проверявам температурите добре са,в границите.Този проблем стана...сякаш изведнъж.3-4 месеца играх без проблем и някъде от месец ми го прави това.Търсил съм статии навсякъде из интернет,но нищо не намирам.Ако някой си има на идея какво е моля споделете,защото вече се побърквам :shake_puter:

Провери дали е добре сложен кабела на монитора в Видео Картата и пробвай пак

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А защо преинсталира Бозата, а не преинсталира самата игра... Публикувано изображениеПубликувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е като преинсталирам Windows-a много ясно че ще преинсталирам и играта..и това съм направил.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте , значи правя си карта на Warcraft с World Editor и търся иконки и скинове .

Благодаря предварително !!! Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Публикувано изображение

помощ ...?! Публикувано изображение това става почти винаги след като започна да играя Warcraft 3 The Frozen Throne било то на Single Player или Multi интерестното е, че преди да преинсталирам Windows нямах проблеми

System:

AMD Athlon 2700+ ; 2.17 GHz

RAM 512 MB

Video Card Ati Radeon 9600

Редактирано от Aragorn(Elesar) (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми ъпдейтни я до последната версия и си я кракни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

това и съм направил, но ... ефектът е нулев Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

слагам картата в папката maps пускам играта давам старт и веригата се вдига и пак ми дава старт Публикувано изображениеПубликувано изображениеПубликувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ъъъ..... картата ли като пускаш ти прави това? картата в папката Maps ли я търсиш или в някоя подпапка? Аз такова нещо никога не съм имал.. Аз си слагам картите в Maps/Download ама едва ли това има значение..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

показва ми на мен - The ordinal 744 could not be located in the dynamic link library War3.exe какво да правя ??

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

слагам картата в папката maps пускам играта давам старт и веригата се вдига и пак ми дава старт Публикувано изображениеПубликувано изображениеПубликувано изображение

тва е щот версията на иргата ти е стара... пробвай да словжиш пач 1.21а например или някой по-нов...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложи пач 1.21b и няма да имаш проблем с никой мап ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хм... Еми да ти кажа по-добре слагай новите карти в Maps/Download (папката Download която се намира в Maps) след това си избираш от менюто за карти папката Download (като си вътре в WC3) и си пускаш картата. Има 2 варианта затова дето нети тръгват маповете:

1. Картата е повредена и неможе да се пусне (пък ако на сички карти прави така значи е 2 вариант)

2. Имаш прекалено стара версия а картата иска да се подържа по-нова затова сложи по нов пач (ако и от това не е си преинсталирай WC3)

За друго несе сещам аре успех ! Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хм... Еми да ти кажа по-добре слагай новите карти в Maps/Download (папката Download която се намира в Maps) след това си избираш от менюто за карти папката Download (като си вътре в WC3) и си пускаш картата. Има 2 варианта затова дето нети тръгват маповете:

1. Картата е повредена и неможе да се пусне (пък ако на сички карти прави така значи е 2 вариант)

2. Имаш прекалено стара версия а картата иска да се подържа по-нова затова сложи по нов пач (ако и от това не е си преинсталирай WC3)

За друго несе сещам аре успех ! Публикувано изображение

ем нали тва му разправяме на човека... а то и аз съм си сложил картите в папка Download, ама щото така ми е по-лесно. в смисъл там са ми картите които аз съм теглил и няма да търся 5 часа сред една камара карти (не че там са малко, ама...), но иначе няма разлика къде ще са картите...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.