Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

WarCraft III - Въпроси и проблеми


Препоръчан отговор

  • Отговори 213
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

С Hamachi Усшех

С Hamachi

За да не се батачиш дълго, 20 минутна преинсталация и качваш играта на чисто.

Публикувани изображения

пфф тази пгограма която тряя да изтегля е за хп а аз сам уиндолс 7 64х

Предполагам си с ATI видео карта.

Ако си с максималната резолюция намали я на някаква по-малка, влез в контролния панел Dextops & Panels, долу в ляво десен бутон - Configure...

След което в Scaling Options даваш FullScrean.

Връщаш си нормалната(най-голямата) резолюция и си играеш на цял екран.

Другия вариант горе ти е показан, с редактирането на резолюцията от регистрите до такава, която е подходяща за твоя дисплей.

Въпреки това ти препоръчвам, ако си с карта на ATI(предполагам че си) да направиш това което написах.

Линк към този отговор
Сподели в други сайтове
Тук има и няква програмка, дето само я пускаш и ти го настройва автоматично. Само трябва да се регнеш във форума, за да я изтеглиш.
Линк към този отговор
Сподели в други сайтове
  • 1 месец по-късно...

Здравейте, интересуват ме карти за Warcraft 3 Frozen Throne, главно TOWER DEFENCE Survivor, или TEAM, обаче за 3-ма играчи. Всъщност и други видове карти не биха били излишни, ще съм Ви много благодарен, ако обясните с 2-3 думи за какво става въпрос в съответния мап. Благодаря.

Линк към този отговор
Сподели в други сайтове
http://www.epicwar.com/maps/ http://www.hiveworkshop.com/forums/news.php И в двата сайта си има описание към всяка карта, можеш да търсиш и по категории. Във втория има и други ресурси освен карти.

Линк към този отговор
Сподели в други сайтове
  • 2 седмици по-късно...

Някой може ли да ми каже от къде да си сваля бан листа?Също така как да си я настроя за Win XP и за Win 7?И мога ли да си сложа ако нямам реално ип?Става въпрос за Wacraft Headoff. П.П.Някой ли ми премести темата тука?Да знам дали грешката е моя?

Редактирано от WizardSpike (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Някой може ли да ми обясни, защо ми забива в началото. Смисъл пада ми нали панела с сингъл локал и тн опции и точно тогава ми забива и няма оправия.

Линк към този отговор
Сподели в други сайтове

Здравейте!Може ли да ми кажете Дали мога да си сложа ботове на dota?

Последната AI версия: http://rapidshare.com/files/345279915/DotA_Allstars_v6.66b_AI_0.2141.w3x
Линк към този отговор
Сподели в други сайтове

Здравейте имам следния проблем.Имах играта Warcraft 3 от преди когато бях на ХР и сега след смяната пак ми варвеше но неможех да подкарам Хедолфа и Баталнет защото не фигурира в регистрите като инсталирана и я изтрих сега се опитах да си инсталирам но ми изписа Публикувано изображение помислих,че е от дисковете затова я свалих от торент сайт но пак изписа същото някой може ли да помогне ?

Линк към този отговор
Сподели в други сайтове

За да не се батачиш дълго, 20 минутна преинсталация и качваш играта на чисто.

Линк към този отговор
Сподели в други сайтове

ХР ми е повреден и зарежда много бавно затова съм с Win 7 а и вече съм инсталирам твърде много неща

Линк към този отговор
Сподели в други сайтове

Почисти си регистрите с някоя програма.

Линк към този отговор
Сподели в други сайтове

Ама то не е от регистрите.Изписва ми No program start menu found

Е, щом смяташ че не е от регистрите, не мога да ти преча, успех. Като ти дойде акъла, свиркай.

П.П. Чистенето може и да не помогне(зависи дали едни работи там ще бъдат възприети като грешка от почистващата програма), но проблема ти абсолютно и напълно е свързан с регистъра на ОС.

Линк към този отговор
Сподели в други сайтове

В run(при седмицата си има търсачка в старт менюто) пишеш: regedit.

После намираш HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Explorer\Shell Folders

Създаваш string(десен бутон в дясната част, new... -> string) със съдържание C:\\Users\\%USERNAME%\\AppData\\Roaming\\Microsoft\\Windows\\Start Menu\\Programs,

ако не сработи смени "%USERNAME%" със името на акаунта ти "име на акаунт", без кавичките и в двата случая. Ако си сложил име на акаунт не трябва да има знак за процент! Най-добре го направи направо със замяната.

Ако не помогне това пиши дали пак ти дава същата грешка или е друга.

///Ако ти изпищи че нямаш административни права да променяш регистъра, отваряш task manager, отиваш на processes, цъкаш долу show processes from all users, цъкаш file(горе в ляво), new task(run), слагаш отметка на run this task with administrative privileges, пишеш regedit в полето и си готов.

Редактирано от go6o_kara (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Публикувано изображение

Всичко опитах оставих го така:

C:\\Users\\%USERNAME%\\AppData\\Roaming\\Microsoft\\Windows\\Start Menu\\Programs

C:\\Users\\User\\AppData\\Roaming\\Microsoft\\Windows\\Start Menu\\Programs

C:\\Users\\%User%\\AppData\\Roaming\\Microsoft\\Windows\\Start Menu\\Programs

И името променях така но нищо не става

Линк към този отговор
Сподели в други сайтове

Всичко опитах оставих го така:

C:\\Users\\%USERNAME%\\AppData\\Roaming\\Microsoft\\Windows\\Start Menu\\Programs

C:\\Users\\User\\AppData\\Roaming\\Microsoft\\Windows\\Start Menu\\Programs

C:\\Users\\%User%\\AppData\\Roaming\\Microsoft\\Windows\\Start Menu\\Programs

И името променях така но нищо не става

Името на стринга трябва да бъде "Programs", без кавичките, сори че съм пропуснал да го напиша.

Направи един профилактичен рестарт после.

Линк към този отговор
Сподели в други сайтове

Мерси много човек супер си :(

Редактирано от NikShtain (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Някой може ли да ми обясни, защо ми забива в началото. Смисъл пада ми нали панела с сингъл локал и тн опции и точно тогава ми забива и няма оправия.

Махни flextypea..

Има ли Loader за Windows 7 ?? Стария loader неможе да се mountne..

Линк към този отговор
Сподели в други сайтове
  • 1 месец по-късно...

Здравейте имам проблем с играта Warcraft III преди 2 години на старият ми компютър играта ми вървеше перфектно,а неговите характеристики бяха 256 МБ рам Видео карта 64 МБ а сега на новия ми компютър,който е 2ГБ рам и 512 МБ видео карта играта неще да тръгне http://www.kaldata.com/forums/public/style_emoticons/<#EMO_DIR#>/sad.gif Инсталирам е всичко е точно и като влезна вътре натисна на Battle Net ми искарва грешка,дори и Single Playera не тръгва пускам го искарва ми видеото давам Ентер и черен екран :ph34r::wub: Ако някой знае как да го оправя нека пише в темата или на скайпа ми : holandeca_961 Благодаря предварително :ph34r:

Линк към този отговор
Сподели в други сайтове

Здравейте имам проблем с играта Warcraft III преди 2 години на старият ми компютър играта ми вървеше перфектно,а неговите характеристики бяха 256 МБ рам Видео карта 64 МБ а сега на новия ми компютър,който е 2ГБ рам и 512 МБ видео карта играта неще да тръгне http://www.kaldata.com/forums/public/style_emoticons/<#EMO_DIR#>/sad.gif Инсталирам е всичко е точно и като влезна вътре натисна на Battle Net ми искарва грешка,дори и Single Playera не тръгва пускам го искарва ми видеото давам Ентер и черен екран :P:huh: Ако някой знае как да го оправя нека пише в темата или на скайпа ми : holandeca_961 Благодаря предварително :)

И грешката е?
Линк към този отговор
Сподели в други сайтове

Моят проблем е повече от странен (не е нещо сериозно, но е изключително изнервящ),а именно - когато влеза да играя при някой хостнал игра в Garena и примерно има 2/10 играча, давам alt+tab, чакам да се запълни играта като през това време си се ровичкам в нета и когато се върна в играта точно все едно хоста ме е kick-нал или съм дал Esc в смисъл играта сама ми е излезнала от хоста, а когато не съм alt+tab не ме изхвърля ... Идея си нямам какво би могло да породи този бъг за това очаквам мнения и идеи. П.П. конфликт с антивирусната е проблема и го разреших !

Редактирано от enriko_ (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване