Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Vichko0o0o

Ето го и синьото екранче на Виста...

Препоръчан отговор


Здравейте! Купих си преди няколко месеца компютър и ми го дадоха с инсталирана виста. Бях скиптично настроен за нея но се оказа хубав уиндоус. Всичко чудесно до снощи, когато както си играех дота и изжеднъж бам син екран, на който успях да прочета "collecting crash dumb 10/20/30%" и процентите се качваха и след това рестарт. В стаята ми беше ужасна жега и помислих да не би да е прегряло и ще го оставя да не работи през ноща. Пускам днеска компа отворих прозореца да стане хлад всичко да е точно и свалям си аз новата серия на д-р Хаус и пак същия екран. Рестартира се компютъра, пуснах всякаквите програми, които имах за следене на температура и т.н. Всичко е в нормата. След като даде синия екран и се рестартира компютъра ми дава "auto initiallizing SATA1" и продължава да си се зарежда, пита ме дали да го пусна нормално или сейф мод. Махнах отметката на това при "краш" да не се рестартира и го дебна да даде пак проблема та да запиша какво пише. Все пак ако имате някакви идеи какво е това споделете ги.

Ето конфигорацията ми и какво ми изписва като крашне...

Microsoft Windows Vista Ultimate x64 sp1

DualCore Intel Core 2 E8400, 3600 MHz (9 x 400)

ATI Radeon HD 4800 Series (1024 MB)

ATI HD 2xxx HDMI @ ATI RV770 - High Definition Audio Controller

High Definition Audio Controller [8086-3A3E] [NoDB]

P5QL-E - Дъно.

2x 2GB DDR2 800Mhz KINGSTON Synchronous

640GB SATA

Всички възможни последно излезнали драйвери съм ги качил от саитовете на производителите.

И ето го и крашването. Това е от уиндоуса ми даде да чеквам за разрешение и детайлите на проблема са:

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.0.6001.2.1.0.256.1

Locale ID: 1026

Additional information about the problem:

BCCode: d1

BCP1: 0000000000000028

BCP2: 0000000000000002

BCP3: 0000000000000000

BCP4: FFFFFA6002BDCE26

OS Version: 6_0_6001

Service Pack: 1_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\Mini022509-03.dmp

C:\Users\PC-Admin\AppData\Local\Temp\WER-31247-0.sysdata.xml

C:\Users\PC-Admin\AppData\Local\Temp\WERA340.tmp.ver sion.txt

Read our privacy statement:

http://go.microsoft.com/fwlink/?link...p;clcid=0x0409

А на синия екран пише следното:

0x000000D1(0x0000000000000028, 0x0000000000000002, 0x0000000000000000, 0xFFFFFA6002BDCE26)

L1E60x64.sys - Address FFFFFA6002BDCE base at FFFFFA6002BD6000, DATESTAMP 49474570

Ето какво ми изписва!

Ако имате идеи или знаете какво е това МОЛЯ помагайте, че съм откачил тотално .... Благодаря предварително !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей!

Проблемът най-вероятно е в драйверите на вградената ти мрежова карта. Наскоро са излезли нови драйвери, изтегли ги от сайта на Atheros: http://partner.atheros.com/Drivers.aspx

Atheros AR81Family Windows Driver x86/x64(Vista, XP, Server 2003) -> AR8131_AR8132_v1.0.0.10_WHQL.rar

Не се заблуждавай по това, че тези са .10, а другите .40, тези (.10) са от неделя, а .40 са по-стари (и не оправят проблема).

Успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ти страшно много ! Сега след мъничко ще ги сваля и ще ги инстална и ще споделя какво е станало. Дано проблема е софтуерен и да е това проблема, че съвсем съм се отчаял ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да един приятел имаше същия проблем с дъно Asus P5Q Pro.

Проблема продължава да го има въпреки актуализациите за драйверите на лан картата.

Просто нито Asus, нито Atheros нищо не правят по въпроса (а проблема не е скорошен)...Даже като гледам датата на последните коментари, още си стои:

http://vip.asus.com/forum/view.aspx?id=200...SLanguage=en-us

Аз му предложих две временни решения:

*Да дава Disabled на ЛАН-а след като си свърши работата в нета, но реши да гледа филм или да поразцъка на някоя игра, защото се комп. се рества през определен период от време (около 2 часа)...

*Да си купи външна ЛАН карта...хем ще е по-безопасно (при лоши метео. условия).

При него старите версии на драйверите бяха AR81FamilyWinSetup_1.0.0.39_WHQL.rar и затова изпробвахме AR81FamilyWinSetup_1.0.0.40_WHQL.rar (които продължават да се разпознават като версия 39)...

Деинсталирахме старите, инсталирахме новите по няколко начина (чрез setup-a, чрез Device Manager-a с посочване на разархивираното съдържание, чрез дясно копче върху *.INF файла => Install и не ги разпознава като версия 40 и това си е). Не се сещам дали сме пробвали с AR8131_AR8132_v1.0.0.10_WHQL.rar, но при всички положения съм доста разочарован от поддръжката на Asus и Atheros.

Ако при теб се получи, ще го посъветвам да ги пробва и той. cool.gif

Редактирано от B-boy[StyLe] (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами да видим инсталнах драйвера и сега ще наблюдавам. Ако не крашне до 2-3 дни ще напиша в темата такаче следи я и да видим какво ще стане. Страшно много се надявам да не крашне ... Много благодаря !Ако трябва давайте адреси да пращам по 1 бутилка уиски ако това помогне ! Сериозно говоря :down:


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Два-три дена са достатъчен период, но зависи за колко време ще е включена машината и дали ще си вързан към Интернет (или поне с ENABLED на мрежата).

При него стана номера (след изключване на мрежата и спряха крашовете). Иначе като играеше на някоя игра, докато дърпаше някои друг торент и бам...

И имаше някакъв интервал от порядъка на 2 часа (плюс, минус) и BSOD...

Стискам палци. Ако ли не гледам, че в линка, които съм посочил по-нагоре са писали от доста страни...и е време да има и българско участие. (Дано не се налага де), но ако проблемите продължат няма да е зле да се регистрирате и вие и да ги натиснете допълнително.

Изобщо на доста места четох, че именно поради тази причина специално Asus P5Q Pro има непоносимост към Виста...(без значение дали е 32-битова или 64-битова).

Успех ! :down:

Редактирано от B-boy[StyLe] (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами компютъра ми стои по 24/7 включен. Не изключвам нито интернет нито нищо, само монитора и колоните и го оставям да си цикли по 24 часа. Ся ще пусна няколко торента да се натовари и ще си легна да видиме дали като стана ще има синьо екранче.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мдаа .... Крашна :@ Добре де ся какво да правя ? Да се върна на ХР тогава ? Или да си купя отделна лан карта ? Да си играя да спирам интернета като гледам филм или играя нещо сингъл плеър ? Или да го нося компа във фирмата от където съм го купил ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ако си го купил с виста - да, връщай го

но принцип в такива случай е че проблеми предизвикани от софтуерна несъвместимост не се покриват

взимай външна/друга ланка

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами май това беше проблема. От вече 4-5 часа съм с отделна лан карта и върви идеално, а попринцип крашваше на 2-3 часа. Ся ще го натоваря да видиме на сутринта как ще е, ако е читав значи това е решението. Лан картата е риалтек попринцип само такива ползвам :question: И пак много благодаря за помощта!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дано да си се справил проблема. На мене обаче ми стана много интересно - най-малкото и аз съм с дъно със същия мрежов чип. Ако си ентуиаст и ти се занимава - можеш да пробваш да си ъпгрейднеш БИОС-а - мернах в някакъв забухан форум, че на някого това му оправило проблема. Иначе Реалтеците за по пет лева не могат да стъпят на пръста на този Atheros. Бих си поиграл да го пусна срещу Ixia-та в офиса, за съжаление няма как да си взема целия компютър, а нямам по-мобилно решение (лаптоп, или външна карта със същия чип).

Баси, от чиста фенщина ми се ще Atheros да не са се изложили с драйверите :)

Редактирано от ME4OK_4ygo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами снощи я монтирах лан картата цяла нощ се сваляха към 50 торента и компа си върви перфектно. Няма крашване няма нищо. Аз лично от много време не съм почитател на Атерос. Но всеки с вкуса си :angry: Ако имаш същия проблем слагай външна лан карта и се радвай на живота. С ъпгреидването на биоса няколко мои приятели сега са им в ремонт пс-тата, такаче не те съветвам да го правиш ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Подозренията падат върху хардуерен проблем, носи го във фирмата да го тестват и оправят, там от където е взет. Аз ако го оправях бих направил един формат, чиста инсталация с последни драйвери. И после, ако пак прави чупки, бих замествал памет и останалите чаркълъци докато го хвана. Играчка си е подобна неприятност, сам решавай как ще действаш ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...