Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

iken123

проблем със System restore

Препоръчан отговор


С WIN XP съм последно преинсталирах преди 5-6 мес.System restore нешто ми се бъгна просто контролните точки изчезнаха.От насройките е включен C,D-наблюдение,всичко е ОК но като създам точка на въстановяване-достъпна е 1-2часа и после като проверя-ми изписва''до момента нямате налични точки на въстановяване''. Много често S.Restore ми е спестявал преинстал,полезен е .Ако някой знае от какво може да е проблема-моля пишете. Мерси предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

да си чистил времени файлове или да ползваш програма която ги чисти?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Наистина, да нямаш някоя "оптимизираща" програма, която да ги чисти автоматично?

Освен това, ако D: не ти е системен, можеш да му спреш System Restore.

Алтернативно можеш да правиш бекъпи на системата с Acronis True Image. Заемат повече място, но ти гарантират 100% възстановяване в случай на проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, ползвах Auslogiks Boost speed,забелязах че трие доста от темп файловете.Точно когато я качих тая програма се прецака рестора. Сега я махнах от компа обаче проблема остава -правя контролна точка и след малко я няма. Имам и CCleaner и Glari utilities отдавна но не са ми правили мизерии до сега Ще пробвам като не ги пускам дали ще се записват контролните точки.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитай следното:

Start->Run Пишеш gpedit.msc

Computer Configuration / Administrative Templates / System / System Restore

Turn off System Restore - Постави на disable

Turn off Configuration - Постави на disable

Десен бутон ->My Computer->Manage

В менюто намираш Services and Applications.От падащото меню избираш->Services

Намери ->System Restore Service и го постави на Automatic

Кликни Start за да го стартираш

Върни се в Group Policy и постави:

Turn off System Restore - Постави на Not configured

Turn off Configuration - Постави на Not configured


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Ако някой знае от какво може да е проблема-моля пишете.

Можеш да опиташ с това, което са те посъветвали (Features !) но моето мнение е, че ако искаш нещо по-сериозно и професионално за възстановяване на системата то е да забравиш за тоя рестор и да се ориентираш към духчето на чичко Нортън или Акронис. Това със систъм рестора на М$ е като детска игра и няма да реши качествено въпроса :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

открих проблема,верно че е от почистващата програма,благодаря на всички за съветите :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...