Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте!!!

Имам един проблем и си блъскам главата от няколко

дни и не мога,и не мога да разбера какво да направя. sad.gif

И поради тази причина се обръщам към вас по-умните...

Проблема ми е следния:

Направих си сайт на html,който съдържа много снимки,

и като си го пускам от моя комп,т.е. още не публикуван,

всичко си е наред.

Но когато го публикувах не ми излязоха много снимки.

Иначе пратих файловете на сайта ми и снимкити точно

така както съм ги сложила в папката на компа ми(подредбата е същата

и ги пратих с Fille Zilla ).

И не знам къде е проблема в кода ми ли е(ама тези снимки дето излизат

съм ги направила така както и тези които не излизат).

Иначе го публикуван в www.000webhost.com.

Надявам се да ми помогнете ще ви бъда много благодарна.

Благодаря ви предварително!!!

Линк към този отговор
Сподели в други сайтове

Адски просто може да ти се струва ама пробвай да дадеш F5 когато си в проблемната страница

Няма да е лошо ако можеш да кажеш адреса на сайта, за да можем да видим проблема, освен ако не е твърде личен...

Редактирано от aqa_boy (преглед на промените)
Линк към този отговор
Сподели в други сайтове

виж какви са линковете на снимките дето не излизат (цъкаш на x-чето дето е вместо снимка и даваш да се отвори в нов прозорец...) а може да дръпнеш kompozer ( http://kompozer.net ) и да редактиваш сайта директно от хост-а - само трябва да настриш композера) и нали на снимките не си задал пълния път ( d:\snimki\image.jpg или пък да имаш специални символи в имената на снимките, интервал или . на няколко места: "papka snimki\snimka.canon 10.jpg" ?

Редактирано от the professor (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Ами щях да ви го пратя сайта но го изтрих,

защото не ми се щеше да стои такъв недовършен.

Но ако трябва пак ще го публикувам,

ей сега даже ще го публикувам и ще

напиша после адреса.

А за отварянето на снимките,които не

излизат,аз дадох десен бутоk(още като го публикувах)

но ми зписва "error 404", казва че не са намерени и ме

връща пак в началото на www.000webhost.com

Благодаря ви много

за съдействието!!!

Линк към този отговор
Сподели в други сайтове
Здравейте!!!

Имам един проблем и си блъскам главата от няколко

дни и не мога,и не мога да разбера какво да направя. sad.gif

И поради тази причина се обръщам към вас по-умните...

Проблема ми е следния:

Направих си сайт на html,който съдържа много снимки,

и като си го пускам от моя комп,т.е. още не публикуван,

всичко си е наред.

Но когато го публикувах не ми излязоха много снимки.

Иначе пратих файловете на сайта ми и снимкити точно

така както съм ги сложила в папката на компа ми(подредбата е същата

и ги пратих с Fille Zilla ).

И не знам къде е проблема в кода ми ли е(ама тези снимки дето излизат

съм ги направила така както и тези които не излизат).

Иначе го публикуван в www.000webhost.com.

Надявам се да ми помогнете ще ви бъда много благодарна.

Благодаря ви предварително!!!

Akо си на безплатен план в 000webhost има правило, че активността трае 3 минути, след което изключва ftp връзката. Те не го спазват и е късмет ако закрепиш връзка с сървъра 2 минути. Проблемът е, че всекидневно се регистрират много нови абонати на този адрес и за да не се претоварва сървъра/сървърите имат подобно поведение.

Качваш на порции и проверяваш. При разпад на връзката се превключваш отново.

Ако сайта е статичен или не позлва база и пхп - търси си друг подобен.

Естествено подразбирам, че на локалния ти сървър всичко е наред с линковете.


Линк към този отговор
Сподели в други сайтове

Преди малко го публикувах

и адреса е: http://www.helena23451.hostoi.com

Опитах с F5,но нищо не стана sad.gif

А иначе всички снимки и файлове са

ми изпратени аз ги разгледах от

страницата ми в webhost

и връзката не е прекъсвала(при пращането с File Zilla ).

Благодаря ви пак много!!!

Линк към този отговор
Сподели в други сайтове

Ами мисля че не е проблема в папките,

но вече не съм сигурна в нищо...

Иначе папката за снимките е само една

и името и е с малки букви

Линк към този отговор
Сподели в други сайтове

Лично влезнах в index_files - там където са снимките - и те са там

Не съм сигурен защо може да се получава такъв проблем.

Сега ще погледна кода набързо за възможни грешки

Линк към този отговор
Сподели в други сайтове
Ами мисля че не е проблема в папките,

но вече не съм сигурна в нищо...

Иначе папката за снимките е само една

и името и е с малки букви

Погледнах снимките и ми направи впечатление, че тези които са с *.JPG (с големи букви) не се показват. Пробвай да промениш *.JPG на *.jpg. Дано да е от това. Успех!

Поздрави!

Линк към този отговор
Сподели в други сайтове

На ръка ли си писала кода или с генератор?

Да не би да си забранила преглеждането на снимките?

Имаш снимки, текста на които е на български - сложи им латиница.

Достъпа до снимките майче не е забранен, но не знам защо пуска до тях само ако си влезнал в папката index_files

Нали си сложила всички файлове и папки в папката public_html

Редактирано от aqa_boy (преглед на промените)
Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
Погледнах снимките и ми направи впечатление, че тези които са с *.JPG (с големи букви) не се показват. Пробвай да промениш *.JPG на *.jpg. Дано да е от това. Успех!

Поздрави!

Добре ще пробвам и това.

Благодаря много за

отделеното време!!!

На ръка ли си писала кода или с генератор?

Да не би да си забранила преглеждането на снимките?

Имаш снимки, текста на които е на български - сложи им латиница.

Достъпа до снимките майче не е забранен, но не знам защо пуска до тях само ако си влезнал в папката index_files

Нали си сложила всички файлове и папки в папката public_html

Да на ръка съм писала кода с

текстов редактор Notepad.

Ами не съм го забранила(преглеждането на снимките).

Да всички файлове и папката със снимките съм ги сложила

в папката public_html.

Благодаря много

за помоща!!!

Редактирано от helena23451 (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Погледнах снимките и ми направи впечатление, че тези които са с *.JPG (с големи букви) не се показват. Пробвай да промениш *.JPG на *.jpg. Дано да е от това. Успех!

Поздрави!

Няма как да е от това

Предлагам ти когато свърши проверката от админ да го пуснеш за проверка на грешки в w3

Линк към този отговор
Сподели в други сайтове
Няма как да е от това

Предлагам ти когато свърши проверката от админ да го пуснеш за проверка на грешки в w3

Добре ще го пусна за проверка и оттам...

Пък да видя какво ще стане.

(Толкова малко код и елементарен съм

писала,а то какво се получи...)

Благодаря пак ;)

Линк към този отговор
Сподели в други сайтове

Защо не ползваш някой генератор?

Пробвай с Website Evolution X5

Успех!

Редактирано от aqa_boy (преглед на промените)
Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
Защо не ползваш някой генератор?

Пробвай с Website Evolution X5

Успех!

Ами,защото е много лесно да се работи така на готово.

А аз искам да се науча да пишша първо на html,

после на други езици и т.н.

Пък и все пак това ми е специалността

в университета...

Akо си на безплатен план в 000webhost има правило, че активността трае 3 минути, след което изключва ftp връзката. Те не го спазват и е късмет ако закрепиш връзка с сървъра 2 минути. Проблемът е, че всекидневно се регистрират много нови абонати на този адрес и за да не се претоварва сървъра/сървърите имат подобно поведение.

Качваш на порции и проверяваш. При разпад на връзката се превключваш отново.

Ако сайта е статичен или не позлва база и пхп - търси си друг подобен.

Естествено подразбирам, че на локалния ти сървър всичко е наред с линковете.

Наистина ви благодаря много за помощта!!!

Винаги съм се възхищавала на толкова

умни хора като вас!!!

Редактирано от helena23451 (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Погледнах снимките и ми направи впечатление, че тези които са с *.JPG (с големи букви) не се показват. Пробвай да промениш *.JPG на *.jpg. Дано да е от това. Успех!

Поздрави!

Оказа се прав.Днес промених

големите букви на .JPG(при името на снимките) с

малки(както съм ги писала в кода) .jpg

и всички снимки излязоха :)

Благодаря ти много!!!!!!

П.С.

Всички във този форум сте страхотни...

Писах и в много други форуми,но

никой не се заинтересува,

САМО ВИЕ ТУК МИ ПМОГНАХТЕ...

ПРОСТО СЪМ ВЪЗХИТЕНА

И НЯМЯМ ДУМИ ДА ИЗКАЖА

БЛАГОДАРНОСТТА СИ КЪМ ВАС!!!

Линк към този отговор
Сподели в други сайтове
Оказа се прав.Днес промених

големите букви на .JPG(при името на снимките) с

малки(както съм ги писала в кода) .jpg

и всички снимки излязоха :)

Благодаря ти много!!!!!!

П.С.

Всички във този форум сте страхотни...

Писах и в много други форуми,но

никой не се заинтересува,

САМО ВИЕ ТУК МИ ПМОГНАХТЕ...

ПРОСТО СЪМ ВЪЗХИТЕНА

И НЯМЯМ ДУМИ ДА ИЗКАЖА

БЛАГОДАРНОСТТА СИ КЪМ ВАС!!!

Радвам се, че ти помогнах.

Поздрави!

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване