Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с безжична мрежа 802.11


Препоръчан отговор


Здравейте,

Имам лаптоп Dell Inspiron 8600, като ползвам безжична връзка с нета от година насам, чрез картата му Intel® PRO/Wireless LAN 2100 3A Mini PCI Adapter и рутер Belkin 802.11/b. Напоследък имах два случая със загуба на безжичната мрежа, както и възстановяването и, без ясна за мен причина. Какво трябва да проверя и как да се уверя че картата и рутера са наред.

Съзнавам че е много общо но ...

Благодаря

Линк към този отговор
Сподели в други сайтове

От това, което си написал стигам до извода, че имаш безжична мрежа с рутър Belkin у дома и се свързваш с Интернет чрез лаптопа си. Така ли е?

Линк към този отговор
Сподели в други сайтове

Дали го казах правилно?


Линк към този отговор
Сподели в други сайтове
Напоследък имах два случая със загуба на безжичната мрежа, както и възстановяването и, без ясна за мен причина

<{POST_SNAPBACK}>

Как успя да възстановиш връзката? Наложи ли се да ресетваш или пренастройваш рутера, или картата на лаптопа?

Линк към този отговор
Сподели в други сайтове

Първия път тотална пренастройка, ключове, пароли и т.н. Два дена мъка! Реших, че или картата на лаптопа е изгърмяла или рутера се е прецакал, въпреки че дава линия на жица. Изведнъж се появи wireless lan available , дай ключ, дадох тръгна. Втория път тази заран, след ресетване се оправи. Абе май не трябваше да пускам тая тема, много променливи са.

Линк към този отговор
Сподели в други сайтове

Ако не беше написал, че имаш линия по кабела, бих предположил, че става дума за токов удар - много често такива устройства, ако не са защитени с UPS или surge protector се ресетват или блокират след токов удар, но наличието на връзка по кабел ме навежда на мисълта за проблем или само с радиото на рутера или с клиентската карта, като последното ми се струва по-вероятно.

Така, за да изключим някои по-малко вероятни възможности:

- правил ли си скоро преди да започнап проблемите, ъпдейт на firmware-а на рутера или на драйверите на картата?

- има ли възможност, някой в съседство с теб да използва същия канал и SSID?

- инсталирал ли си скоро някакъв причудлив файъруол със силно рестриктивни правила?

Линк към този отговор
Сподели в други сайтове

1. "предположил, че става дума за токов удар " - има UPS, заедно са с десктопа.

2. Firewalls - Windows като Trend Micro Anti-Spyware от скоро.

3. Има наблизо няколко вирелесса, но моя съм го настроил на аксес поинт, security enabled , requires network key.

4. Не съм имал ядове с чуждо включване

Линк към този отговор
Сподели в други сайтове

може да ти звучи тъпо, ама да не си сложил рутера на място което е топло- близо до нагревателен уред или нещто подобно?

Линк към този отговор
Сподели в други сайтове

Аз имах един-два пъти такъв проблем с лаптопа, който е със същата WiFi карта, но вградена. Както си има мрежа и изведнъж няма. След това пак се появи. Някой път след изключване и включване на адаптера на лаптопа. Ползвах тогава доставения с лаптопа софтуер за настройка. Изтеглих от сайта на Intel драйверите и софтуера за управление на адаптера и повече този проблем не ми се появи.

Линк към този отговор
Сподели в други сайтове
може да ти звучи тъпо, ама да не си сложил рутера на място което е топло- близо до нагревателен уред или нещто подобно?

<{POST_SNAPBACK}>

... или пък в непосредствена близост до микровълнова фурна или безжичен телефон, работещ на 2.4GHz. Колко ядове брах преди 2 години с една такава печка :down:

Опитай да смениш канала, на който работи устройството. Напълно е възможно да става дума и за интерференции, които в последствие да бъгват едно от устройствата.

При следващия случай, при който сигнала се загуби, рестартирай рутера (не му ресетвай настройките), а след това, забрани и пак разреши WiFi адаптера на лаптопа.

И понеже първоначалният ти въпрос беше, как да установиш, дали устройствата работят, няма ли начин да сканираш ефира през всяко едно от устройствата? Ако виждаш другите безжични мрежи, за които спомена, тогава вероятно радиата работят, а ако не, поне ще знаеш къде да търсиш проблема.

Линк към този отговор
Сподели в други сайтове

nicfox:

Картата ми е вградена фабрично. Не съм ъпдейтвал драйвери, освен с пристигналите с машината на CD. Може би е добра идея да го сторя.

Тая заран свалих капачката на картата, то Made in China, и тва в дел. Мааму стара, яд ме хвана, въпреки , че имам доста неща , които просто си работят

Линк към този отговор
Сподели в други сайтове

Ами това, че ти пише Made in China няма никакво значение. Повечето заводи на реномираните фирми в света на ИТ индустрията се намират в тази част на света. Така, че ако отидеш по навътре ще видиш, че процесора ти Intel е произведен в Малайзия, диска ти в Южна Корея и така нататък. Няма значение. Това са заводи на същите тези фирми. Ако бяха произведени в щатите едва ли цените им щяха да са същите.

А това, че е вграден е логично, но ти горе ми писа, че е Mini PCI адаптер, а аз в бързината съм го прочел PCMCI слот и това ме подведе. Аз също получих софтуер с Fujitsu Siemens Amilo Pro 2000 за този WiFi адаптер, но го смених. С оригиналния интелски работи по-добре.

Редактирано от nickfox (преглед на промените)
Линк към този отговор
Сподели в други сайтове
  • 3 седмици по-късно...

Оказа се, че неправилно захранване, 12 вместо 9 V, причинява неустойчивостта на WLAN. Продавача зел та пратил погрешния адаптер.

Линк към този отговор
Сподели в други сайтове
  • 10 години по-късно...

Днес, 01.06.2016, ми подариха нов лаптоп. Проблема му беше, че постоянно се рестартира. Реших да го преисталирам. След преинсталацията отново имам проблем WiFi връзката. Лаптопа е Fujitsu Siemens Amilo Pro. Показва, че устройството е изключено. Има бутон за включване при натискане нищо не се случва. Изтеглих 3DPNet - програмката. Стартирах я . Резултат няма. Какъв може да е проблема?

Линк към този отговор
Сподели в други сайтове

Успели сте да откриете тема от 2005г вместо да си направите своя!!!!! Нямам думи .....

Зарежи ги тия пробрами дето оправят какво ли не. Не оправят нищо, а в повечето случаи вредят.

То освен лампа на устроиството му трябва и драйвер за да работи а те се свалят от сайта на фирмата производител според ОС.

Линк към този отговор
Сподели в други сайтове
  • 2 седмици по-късно...

Изтеглих всички налични драйвери. След това ги инсталирах. Никакъв резултат.

Лаптопа е Fujitsu Siemens Amilo Pro ver 3505. Операционната система е windows 7.

Вчера един колега от форума ми даде линк към QuickButtonLaunchManager. Чрез него изтеглих необходимата програма, инсталирах я и след презареждането на компа всичко си тръгна нормално.

Благодаря на всички отзовали се със съвети за проблема. :):)

Редактирано от pecata12310
правописни грешки (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Бихте ли дали точния модел на лаптопа и ОС и линка към драйвера който слагате?

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване