Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Когато използвам hibernate и след определено време включа компютъра ZoneAlarm (Free 6.1.737.000) ми блокира интернета. С Windows XP Pro съм.

Преди няколко дена реших да си сложа защитна стена и антивирус, които да са freeware. В началото всичко си беше наред, но като използвах хибернацията и след това включих компютъра нямах интернет. Като рестартирам компютъра или изключа ZoneAlarm се оправя нет-а. Потърсих с Google и намерих хора с същия проблем, но не и решение, което да свърши работа. Ето едно например:

Add your DHCP Server Address into the Trusted Zone. Press start, go to run..., type command and press enter.

Once you get a command prompt (Black MS DOS style screen) type in "ipconfig /all" minus the quotes, and then hit enter.

Now you can see your DHCP Server Address.

ipconfig.gif

Open ZoneAlarm at your taskbar.Go to Firewall Zones and hit Add.  Scroll down to IP Address and type in the box your DHCP Address. Description DHCP Server. Make sure the Zone is set to Trusted. Click ok and then apply. Do the same with the DNS Server.

Best regards/Vriendelijke groeten. Gerard Konijn. Tilburg. The Netherlands.

Това е от тук: http://forum.zonelabs.org/zonelabs/board/m...essage.id=25226

Направих описаното по-горе но проблема остава. Може и да не използвам хибернацията, но си ми е по-удобно с нея. :eek: Ако някой знае или си има идея как да оправя това нека каже. Благодаря предварително :yanim:

Линк към този отговор
Сподели в други сайтове
Когато използвам hibernate и след определено време включа компютъра ZoneAlarm (Free 6.1.737.000) ми блокира интернета. С Windows XP Pro съм.

Преди няколко дена реших да си сложа защитна стена и антивирус, които да са freeware. В началото всичко си беше наред, но като използвах хибернацията и след това включих компютъра нямах интернет. Като рестартирам компютъра или изключа ZoneAlarm се оправя нет-а. Потърсих с Google и намерих хора с същия проблем, но не и решение, което да свърши работа. Ето едно например:

При мен имаше същия проблем и го реших, като разкарах "ServicPack 2" oт компа.

Тоя т.н. СП 2, спред мен не върши никаква работа, освен да тормози компа, което допълнително правят и антивирусната, а и Зоне аларм.

Така без СП, работя вече 2 години и нямам проблеми.

А за да нс си кривя душата, ще ви призная, че въобще не съм наясно за какво служат тия СП1 и 2, та ако някой иска нека поне ме ограмоти, а че няма да ги ползвам е самата истина. обясних причината. :yanim:

Редактирано от ozzy1 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

При мен имаше същия проблем и го реших, като разкарах "ServicPack 2" oт компа.

Тоя т.н. СП 2, спред мен не върши никаква работа, освен да тормози компа, което допълнително правят и антивирусната, а и Зоне аларм.

Така без СП, работя вече 2 години и нямам проблеми.

А за да нс си кривя душата, ще ви призная, че въобще не съм наясно за какво служат тия СП1 и 2, та ако някой иска нека поне ме ограмоти, а че няма да ги ползвам е самата истина. обясних причината. :eek:

<{POST_SNAPBACK}>

Нямам никакъв Service Pack :yanim: Да знам оправяли много дупки и т.н. От както си купих pc-то (някъде към 2 години) си карам с един windows без никакви преинсталации - добре си го поддържам и нямам видими проблеми с OS. А пък и нямаме кой знае колко хакери в lan-a :P

Линк към този отговор
Сподели в други сайтове
Нямам никакъв Service Pack  :hush:  Да знам оправяли много дупки и т.н. От както си купих pc-то (някъде към 2 години) си карам с един windows без никакви преинсталации  - добре си го поддържам и нямам видими проблеми с OS. А пък и нямаме кой знае колко хакери в lan-a  :P

<{POST_SNAPBACK}>

Aми човече, май вече е време да преинсталираш, преди това опитай да поочистиш по-яко "Windows", ама доста си поизкарал с него, та може вече да е позадръстен. :)

Линк към този отговор
Сподели в други сайтове

Аз имах донякаде подобен проблем със zone alarm.При мен нета спираше след определено време на неползване на компа.След рестарт се оправяше и после пак същото.Тук във форума бях писал и сега ще повторя ,че при мен проблема се реши като спрях някои от системните услуги на XP-то.Използвах скрипт,който свалих от тук.Актуалната версия е 2.2-ако разбираш немски ще можеш да се ориентираш по добре.Препоръчвам ти да избереш 'standart'/2/.Разбира се гаранция не мога да дам-при мен се получи.Успех!


Линк към този отговор
Сподели в други сайтове

Aми човече, май вече е време да преинсталираш, преди това опитай да поочистиш по-яко "Windows", ама доста си поизкарал с него, та може вече да е позадръстен. :)

<{POST_SNAPBACK}>

Хехе, редовно си го почиствам: CCleaner, DustBuster, а за регистъра RegSupremePro. Както казах нямам никакви видими проблеми (примерно лаг, насичане или вируси) и затова мисля, че не е нужна преинсталация. Някъде четох, че няма значение на колко време ти е windows, и няма смисъл от ненужни преинсталации. Когато се скапе (няма признаци за това) ще преинсталирам.

Аз имах донякаде подобен проблем със zone alarm.При мен нета спираше след определено време на неползване на компа.След рестарт се оправяше и после пак същото.Тук във форума бях писал и сега ще повторя ,че при мен проблема се реши като спрях някои от системните услуги на XP-то.Използвах скрипт,който свалих от тук.Актуалната версия е 2.2-ако разбираш немски ще можеш да се ориентираш по добре.Препоръчвам ти да избереш 'standart'/2/.Разбира се гаранция не мога да дам-при мен се получи.Успех!

<{POST_SNAPBACK}>

Не знам немски :P

Линк към този отговор
Сподели в други сайтове

Сваляш"ZIP-Datei",разхивираш го,кликваш върху" svc2kxp.cmd".Ще ти се отвори този прозорец:scrshotv22.gif.Избираш <2>-затваря всички портове и спира някои от услугите на XP-то.Рестарт.Това е.

Линк към този отговор
Сподели в други сайтове
Сваляш"ZIP-Datei",разхивираш го,кликваш върху" svc2kxp.cmd".Ще ти се отвори този прозорец:scrshotv22.gif.Избираш <2>-затваря всички портове и спира някои от услугите на XP-то.Рестарт.Това е.

<{POST_SNAPBACK}>

Вчера бързах и не разгледах сайта, а сега като го направих видях че има английска версия. :) Ще го прочета и ще видим какво ще правя :)

Edit: Този скрипт оправи нещата. Благодаря за помоща kodi :)

Редактирано от n00b (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване