Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте! Интересува ме, нали уж Western Digital 640 GB 32MB Cache Caviar Black серията се води производителен, пък на теста вади следните резултати:

На първия тест, след като стигна критично малката точка, стържеше като за световно, дали така би следвало да бъде?!? Иначе диска е на 1 седмица!

post-236494-1261560098,95_thumb.png

post-236494-1261560104,3_thumb.png

Редактирано от viiipeer (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Първо го дефрагментирай,после направи теста пак и чуй дали стърже именно диска.

Линк към този отговор
Сподели в други сайтове

Първо го дефрагментирай,после направи теста пак и чуй дали стърже именно диска.

Здравей мики маус, освен това проца му е доста натоварен, не се знае дъното, процесора и захранването му какви са, първата ми мисъл беше, че машината му не е съвсем в ред и/или е поразмазан и Уин-а му, това не е нормална картинка особено с тези пропадания в графиката :cool:

Линк към този отговор
Сподели в други сайтове

Здравей мики маус, освен това проца му е доста натоварен, не се знае дъното, процесора и захранването му какви са, първата ми мисъл беше, че машината му не е съвсем в ред и/или е поразмазан и Уин-а му, това не е нормална картинка особено с тези пропадания в графиката :cool:

Значи проца е Phenom II X2 3.GHZ, Windows 7 Professional. Без абсолютно никаква странична пусната програма.

P.S. Ето при по-висока температура на харда, според мен резултатите са по-добри

post-236494-1261562542,57_thumb.png

post-236494-1261562547,18_thumb.png

Редактирано от viiipeer (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Процесора ти е понатоварен в повече,както ти обърна внимание @kmvasilev(:cool:здравей),ето ти шот на уж по-бавния 500GB.Дефрагментацията(с качествен дефрагментатор,[email protected]/PerfectDisk и т.н,не с вграденото недоразумение) според мен е задължителна,след това трябва да потърсиш причината за проблемите.

Редактирано от мики маус (преглед на промените)

Линк към този отговор
Сподели в други сайтове

Процесора ти е понатоварен в повече,както ти обърна внимание @kmvasilev(:bye1:здравей),ето ти шот на уж по-бавния 500GB.Дефрагментацията(с качествен дефрагментатор,[email protected]/PerfectDisk и т.н,не с вграденото недоразумение) според мен е задължителна,след това трябва да потърсиш причината за проблемите.

Харда е на седмица и не е записвано много по него, така че едвали ще е необходима дефрагментация и евентуално от там да е проблема. Харда се води Sata II, което значи 150МБ без проблем трябва да хваща. Някаква идея, защо проца е толкова натоварен?!?

P.S. Може ли да е от версията на Windows-а

Редактирано от viiipeer (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Харда е на седмица и не е записвано много по него, така че едвали ще е необходима дефрагментация и евентуално от там да е проблема. Харда се води Sata II, което значи 150МБ без проблем трябва да хваща. Някаква идея, защо проца е толкова натоварен?!?

Това че се води САТА 2 не трябва да те навежда на подобни мисли за "хващането". На първо четене - драйверите и дали читаво копие на Уин-а, кабелите са маркови и читави, нали ?

  • Харесване 1
Линк към този отговор
Сподели в други сайтове

Позволявам си да доуточня поста на колегата Василев. Сата 2<300 мегабайта/секунда> е максималната пропускливост на интерфейса. Това не означава че твърдия ти диск е длъжен да развие такава скорост. Все едно да сложиш на Трабант каросерия проектирана за скорости на 300км/ч и да се чудиш що не върви повече... Не се е родил още твърдия диск на 7200 оборота който да "хваща без проблем 150мб/с".

Линк към този отговор
Сподели в други сайтове

Добре, в края на краищата имам ли повод за притеснение от резултатите, които е показал харда?

Абсолютно не, WD толко си могат. Някой от форума, който има конкурентната Barracuda може да пусне след дефраг и неговия резултат и малко ще съжалиш, че си избрал тая марка.

Линк към този отговор
Сподели в други сайтове
Ей ти ги. Горния е с 32 кеш, а долния с 8. Не че точно на този тест иам значение де.... По спомен 7200.11 е по-стара серия от черните WD даже.......
Линк към този отговор
Сподели в други сайтове
  • 3 седмици по-късно...

Здравейте! Интересува ме, нали уж Western Digital 640 GB 32MB Cache Caviar Black серията се води производителен, пък на теста вади следните резултати:

На първия тест, след като стигна критично малката точка, стържеше като за световно, дали така би следвало да бъде?!? Иначе диска е на 1 седмица!

Привет!Виждам,че темата е малко прашолясала във времето,но понеже имах същите терзания като теб(конфигурацията в подписа)реших да се включа и аз.На първо място ме дразнеше това,че в теста на Windows 7 за производителност,прехваленият и препоръчван на всуе WD640 Caviar Black се дънеше с най-нисък резултат-едва 5.9 при средно 7.4 за останалите компоненти от конфигурацията.Освен това,както и ти самият си забелязал,стържеше,по-скоро"чекъркаше" дразнещо при запис и за капак-бе ужасно топъл +40 и нагоре.Първо му купих охладител(с 2 перки) за 3 лв-температурата падна с 10 градуса и вече бе в норма.Второ,преинсталирах бозата и дефрагментирах диска-чекъркането видимо утихна.Резултатите от теста с HD Tune обаче бяха все така лоши(като твоя-големи амплитуди с падове и незадоволителен трансфер)От четене по форума стигнах до извода,че всичко идва от IDE мода на харда в Биос,който по подразбиране е на:(Native IDE).Смених го на (AHCI),реснах,Уиндолса сам си намери и инсталира AHCI драйвер и при последвалия тест резултатите вече бяха съпоставими с тези на колеги с идентичен хард .Ето и резултата след тия гимнастически упражнения:

post-9407-1263634673,76_thumb.png

P.S.Единствено тая отрицателна производителност в теста не успях да проумея-едва ли е бъг в програмата,както повечето колеги тук смятат,пробвах почти всички налични версии на HD Tune и резултата винаги е-1.В посочената в подписа ми система всичко е на дефолт,т.е. не съм клоквал,в дивайс менаджера нямам конфликтни устройства и неправилно работещи драйвери или липсващи такива.

Редактирано от howk (преглед на промените)
Линк към този отговор
Сподели в други сайтове

При условие, че е системен дискът, са горе-долу нормални скоковете в графиката. Особено ако си пуснал и торент клиент. Закачи го някъде като втори и пак го тествай.

Линк към този отговор
Сподели в други сайтове

При условие, че е системен дискът, са горе-долу нормални скоковете в графиката. Особено ако си пуснал и торент клиент. Закачи го някъде като втори и пак го тествай.

Не съм съгласен че диска работи нормално, на какво обосновавам несъгласието си, на резултатите на моите три диска два от които са WD.

ST.png

WD.png

антивирусната в момента сканира.

Този е на лаптопа.

WDC_WD5000BEVT-22ZAT0.png

Освовно претледах и темата за тест на твърдия дикс, това натоварване на процесора над 10% го има в много малко от споделените резултати.Според мене има нещо гнило в дъното или настроиките на биоса.Не е изключено и ОС просто да прави мизерии.

Линк към този отговор
Сподели в други сайтове

Ами нормални са, ако по диска се извършват и други операции, дали от ОС, дали от торенти, или друго. Затова трябва да го закачи някъде като втори и пак да тества. Виж стърженето вече е притеснително.

Линк към този отговор
Сподели в други сайтове

скоростта ти е малка щото нещо ти ползва диска токато тестваш - някой торент, клип... някой тегли/гледа филм през локалната от тебе

Първо го дефрагментирай,после направи теста пак и чуй дали стърже именно диска.

фрагментирането не влияе на резулатата - четене по сектори за линейна скорост.

Линк към този отговор
Сподели в други сайтове

Привет!Виждам,че темата е малко прашолясала във времето,но понеже имах същите терзания като теб(конфигурацията в подписа)реших да се включа и аз.На първо място ме дразнеше това,че в теста на Windows 7 за производителност,прехваленият и препоръчван на всуе WD640 Caviar Black се дънеше с най-нисък резултат-едва 5.9 при средно 7.4 за останалите компоненти от конфигурацията.Освен това,както и ти самият си забелязал,стържеше,по-скоро"чекъркаше" дразнещо при запис и за капак-бе ужасно топъл +40 и нагоре.Първо му купих охладител(с 2 перки) за 3 лв-температурата падна с 10 градуса и вече бе в норма.Второ,преинсталирах бозата и дефрагментирах диска-чекъркането видимо утихна.Резултатите от теста с HD Tune обаче бяха все така лоши(като твоя-големи амплитуди с падове и незадоволителен трансфер)От четене по форума стигнах до извода,че всичко идва от IDE мода на харда в Биос,който по подразбиране е на:(Native IDE).Смених го на (AHCI),реснах,Уиндолса сам си намери и инсталира AHCI драйвер и при последвалия тест резултатите вече бяха съпоставими с тези на колеги с идентичен хард .В момента пиша от служебния комп и нямам възможност да постна резултати от теста,но като се прибера ще го направя.

Никакви допълнителни програми не са включени по време на теста. А относно натоварване на процесора, това е така, защото работи в енергоспестяващ режим, тоест в idle работи на 800мхз. И според мен е нормално, предвид честотата да взима 10%.

Днес ще пробвам пак да тествам и ще постна по-късно резултати. А дали да не пробвам и аз да превключа на AHCI, предвид, че не искам да реинсталвам уина?

P.S. Това за оценката на диска няма как да е над 5,9 под 7 на който и да е hdd диск.

Редактирано от viiipeer (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Никакви допълнителни програми не са включени по време на теста. А относно натоварване на процесора, това е така, защото работи в енергоспестяващ режим, тоест в idle работи на 800мхз. И според мен е нормално, предвид честотата да взима 10%.

Днес ще пробвам пак да тествам и ще постна по-късно резултати. А дали да не пробвам и аз да превключа на AHCI, предвид, че не искам да реинсталвам уина?

P.S. Това за оценката на диска няма как да е над 5,9 под 7 на който и да е hdd диск.

Препоръчвам ти да пробваш AHCI мода-виж шота(вече го качих) от предното ми мнение.Съжалявам само че не запазих първия резултат от теста в Native IDE-беше много близък до твоя,ако не и по-лош.Имай впредвид,че при прехвърляне в Биос от Native IDE->AHCI режим,уиндолса няколко пъти ще ти крашва и при последвал рестарт ще иска да се Repair-не,но ти го пускай в нормален режим даже и да не ти зареди докрай,докато си качи AHCI драйвера.Успех

Линк към този отговор
Сподели в други сайтове

Препоръчвам ти да пробваш AHCI мода-виж шота(вече го качих) от предното ми мнение.Съжалявам само че не запазих първия резултат от теста в Native IDE-беше много близък до твоя,ако не и по-лош.Имай впредвид,че при прехвърляне в Биос от Native IDE->AHCI режим,уиндолса няколко пъти ще ти крашва и при последвал рестарт ще иска да се Repair-не,но ти го пускай в нормален режим даже и да не ти зареди докрай,докато си качи AHCI драйвера.Успех

Мерси, ще сподяля резултата по-късно.

Edit: Ето го и него

post-236494-1263652904,28_thumb.jpg

Редактирано от viiipeer (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Препоръчвам ти да пробваш AHCI мода-виж шота(вече го качих) от предното ми мнение.Съжалявам само че не запазих първия резултат от теста в Native IDE-беше много близък до твоя,ако не и по-лош.Имай впредвид,че при прехвърляне в Биос от Native IDE->AHCI режим,уиндолса няколко пъти ще ти крашва и при последвал рестарт ще иска да се Repair-не,но ти го пускай в нормален режим даже и да не ти зареди докрай,докато си качи AHCI драйвера.Успех

да бе така ставало... мога да кажа, че ще се крашва до безкрай заради сата драйверите... и доста играчка е да се подкара - има една тема в hardwarebg.com дето е само за това... http://hardwarebg.com/forum/showthread.php?t=96709

Линк към този отговор
Сподели в други сайтове

Ето и от мен резултатче отпреди малко:

m9tykh.jpg

Необяснимо забавяне имам от последния тест, а уж съм дефрагментирал.

Seagate Barracuda 7200.11 ST3500320AS 500GB 7200 RPM 32MB Cache SATA

Линк към този отговор
Сподели в други сайтове

да бе така ставало... мога да кажа, че ще се крашва до безкрай заради сата драйверите... и доста играчка е да се подкара - има една тема в hardwarebg.com дето е само за това... http://hardwarebg.com/forum/showthread.php?t=96709

Професоре,следя и уважавам твоите коментари във форума,но в случая грешиш-говоря от личен опит.Въпросната тема от хардуер.бг ми е добре позната,както и самият Илко.Истината обаче е,че без да бутам нищо в регистрите,с една проста смяна на режима:IDE->AHCI в Биос и няколко рестарта,харда ми работи в AHCI mode,като това отключва и някои допълнителни опции характерни за този режим.Но,тук има и един момент,който подкрепя донякъде и твоята теза-в предишната ми инсталация на Windows 7(отпреди 6-7 месеца) дали защото беше Бета релийз или моднат такъв,но този номер с прехвърлянето на режима не стана по никакъв начин.Тогава и се запознах с теорията на Илко.А,да...допускам,че проблема може да е и от версията на Биос,защото след ъпдейт с F7 и инсталация на чисто с финално издание на седмицата,нямах никакви ядове да си сменям режима от Native IDE на AHCI и обратно.Някой вероятно ще ме попита,защо,аджеба не съм избрал AHCI мода преди инсталирането на Windows 7-ами забравих,вирус ми бе затрил буут дяла и даже инсталатора на седмицата не ми тръгваше...но това е друга тема

Линк към този отговор
Сподели в други сайтове

Правила за ползване на форумите

2.19 Всякакви теми коментиращи публично действията на модераторите относно затваряне, триене, местене, редакция на теми или друго, без преди това да е потърсена връзка с администрацията ще бъдат третирани като нарушение - затваряни/трити и санкционирани.

Редактирано от kokomil (преглед на промените)
  • Харесване 1
Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване