Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Какво да правим когато не стартира компютъра?


Препоръчан отговор

Здравейте, Имам следният проблем: Играех на компютъра ( ежедневната му дейност, въпреки че не е компютър за игри) и изведнъж по екрана се появиха разни размазани цветни линии. Рестартирах компютъра от малкото бутонче на кутията, но нито зареди системата, нито се появи нещо на екрана. Копчето за включване е осветено с сини светлинки, които работят когато го натисна, също вентилаторчетата на захранването и процесора си работят съвсем нормално ( с нормалния им лек шум). Надявам се да ми отговорите, защото видях, че има хора с подобен проблем на които не е отговорено! БЛАГОДАРЯ ПРЕДВАРИТЕЛНО!

Линк към коментара
Сподели в други сайтове

  • Отговори 185
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Здравейте : Компютъра почистван ли е ? Опишете компютъра и прочетете важните теми , може би след като ги прочетете и сам да си помогнете .

Линк към коментара
Сподели в други сайтове

Компютъра е почистван през месец. На компютъра му знам само дъното и мога да го споделя ако е от някакво значение. :) Какво точно имате на предвид с важните теми? Нещо насочващо?

Редактирано от lidoslav (преглед на промените)
Линк към коментара
Сподели в други сайтове

Темите от подписа ми като даже Вие сте писали в едната . Инсталирайте аида64 и от там ще видите хардуера и температурите , и ако не е тайна сложете някоя снимка от аида , само захранването трябва да отворите компютъра и да напишете ватовете и марка .

Линк към коментара
Сподели в други сайтове

Темите от подписа ми като даже Вие сте писали в едната . Инсталирайте аида64 и от там ще видите хардуера и температурите , и ако не е тайна сложете някоя снимка от аида , само захранването трябва да отворите компютъра и да напишете ватовете и марка .

Работата е там, че компютъра изобщо не тръгва!

Захрахването беше съвсем скоро сменяно от техник и е втора ръка, но каза, че няма да има проблеми с него.

Редактирано от lidoslav (преглед на промените)
Линк към коментара
Сподели в други сайтове

Извинявай :angry: , забравих но захранването можеш да видиш , изключи го от тока за 10 мин и пробвай . Сигурен ли си че машината/ видеокартата/ не е прегряла ?

Линк към коментара
Сподели в други сайтове

Без да имаш поне здраво захранване , няма как да почнем пробата но , имате ли спикер на компютъра ? видеокартата вградена ли е ? . Ако имате спикер , издава ли някакъв звук ? ПП. Даже не е лошо да си пуснете отделна тема да не пишем в тая пък модератора ще прехвърли постовете :)

Редактирано от jonov (преглед на промените)
Линк към коментара
Сподели в други сайтове

Има, но не издава звук. Захранването било 300w... Не знам, но не мисля, че това е добре. Когато го пуснах и беше отворен видях, че перката на процесора завърта и спира. Перката на захранването върти. Видеокартата е вградена. Ок, пускам тема. Моля някой мод да прехвърли постовете и да изтрие този последен ред. Мерси. :)

Редактирано от lidoslav (преглед на промените)
Линк към коментара
Сподели в други сайтове

Извадете всички платки / ланкарта , тв тунер и др . които са на слот , извадете кабелите на двд , хар диск извадете и рам паметта - да остане само дъно и процесор и включете и кажете резултата , дали пищи .

Линк към коментара
Сподели в други сайтове

  • 4 седмици по-късно...

Здравейте !!! Първо искам да започна с това да се извиня ако въпроса ми не е точно за тази тема и после да го задам : От известно време имам следния проблем когато включа компютъра започва да зарежда нормално до момента когато се махне логото на хп и дойде време да въведа паролата си.Тогава на екрана излиза следното съощение: изпълнение c\windows\system32\wlnotify.dll и така компютъра ''замръзва'' за определено време след което въвеждам паролата и стартира нормално.Когато веднъж стартира после работи без проблеми.При изключване нямам подобен проблем,само при стартиране и рестарт.Много е дразнещо не искам да преинсталирам работещ компютър само заради това. Какъв според Вас е проблема и как да премахна този прпцес при стартиране ? Благодаря Ви предварително за оказаното съдействие !!!

Линк към коментара
Сподели в други сайтове

Това си е вирус,радвай се че все още можеш да отваряш Уиндоус.Вземи мерки докато все още можеш, да си запазиш личните архиви.След това можеш да пробваш почистване,премахване на вируси,зловреден софтуеър и т.н.

Линк към коментара
Сподели в други сайтове

Това си е вирус,радвай се че все още можеш да отваряш Уиндоус.Вземи мерки докато все още можеш, да си запазиш личните архиви.След това можеш да пробваш почистване,премахване на вируси,зловреден софтуеър и т.н.

Явно е вирус както казвате но проблема е че Аваст не го засича и ми казва че всичко е наред а всъщност проблема продължава.Не знам сканирах с какво ли не освен Аваст още с няколко програми и нищо :help wanted4: Някакви идей ?!!!

Линк към коментара
Сподели в други сайтове

Явно е вирус както казвате но проблема е че Аваст не го засича и ми казва че всичко е наред а всъщност проблема продължава.Не знам сканирах с какво ли не освен Аваст още с няколко програми и нищо :help wanted4: Някакви идей ?!!!

http://www.microsoft.com/en-us/download/details.aspx?id=6676

Използвай този инструмент, в някои форуми е отбелязан като решаващ проблемите...

Линк към коментара
Сподели в други сайтове

Извинявай приятел но как се работи с него инсталирам го дава ми че инсталацията е завършила успешно и до там после нищо не се показва като се опитам да го инсталирам пак от инсталатора ми казва че вече е инсталиран но не виждам нищо нито икона нито нищо.Къде бъркам ?!!!

Линк към коментара
Сподели в други сайтове

Извинявай приятел но как се работи с него инсталирам го дава ми че инсталацията е завършила успешно и до там после нищо не се показва като се опитам да го инсталирам пак от инсталатора ми казва че вече е инсталиран но не виждам нищо нито икона нито нищо.Къде бъркам ?!!!

А изпълняваш ли това, което пише по-долу

1. Using Explorer navigate to C:Program FilesUPHClean

2. Right click UPHClean.exe and select Properties…

3. Select the Compatibility tab

4. Click the “Show settings for all users” button – click Continue when prompted to continue

5. Check “Run this program in compatibility mode for:”

6. Insure that “Windows XP (Service Pack 2) is selected under Compatibility mode

7. Click OK to close both copies of the uphclean Properties dialog boxes

Линк към коментара
Сподели в други сайтове

Успях да премахна файла чрез safe mode и си мислих че всичко ще е наред но уви...сега се появява друго съобщение rpcss стартира и отново същата ситуация стой така около 10 секунди и излиза прозореца за въвеждане на парола.Прави ми впечетление че в началото зарежда за секунди и след като се махне логото на windows има доста голяма пауза с черен екран после следва rpcss стартира...замръзва за секунди и ме пита за парола.А преди цялото това ставаше за секунди.Не знам какво омазах но ме е яд защото компютъра работи идеално след като влезеш в системата нямам никакви забележки а сега заради този досаден проблем ще се наложи да преинсталирам май :mad:

Линк към коментара
Сподели в други сайтове

http://www.kaldata.com/forums/forum/137-%D0%BF%D1%80%D0%B5%D0%BC%D0%B0%D1%85%D0%B2%D0%B0%D0%BD%D0%B5-%D0%BD%D0%B0-%D0%B7%D0%BB%D0%BE%D0%B2%D1%80%D0%B5%D0%B4%D0%B5%D0%BD-%D1%81%D0%BE%D1%84%D1%82%D1%83%D0%B5%D1%80-hijackthis-%D0%BB%D0%BE%D0%B3%D0%BE%D0%B2%D0%B5/ - пуснете тема тук за проверка за вируси, като следвате инструкциите от важната 1-ва тема 'Системата ми е инфектирана - какво да правя сега?' в него раздел и предоставите логовете DDS и Attach. Там хората са компетентни и ще ви помогнат, ако системата Ви е заразена.
Линк към коментара
Сподели в други сайтове

  • 1 месец по-късно...

Не съм чел цялата тема, но е добре в точка "Защита на мрежовата карта", да се сложи нещо от рода на "Боцнете някакво активно устройство преди да свържете кабела на доставчика - суич, или рутер".

Линк към коментара
Сподели в други сайтове

  • 2 седмици по-късно...

Един ibm netvista като го включа работи 2-3сек и спира, и после не може да се пусне от копчето ,а само като извадя и вкарам щепсела.Пак 2-3 сек и спира.Какво може да му е?Вадих и въртях рам и видео картата и нищо.

Линк към коментара
Сподели в други сайтове

През тия 2/3 сек изобщо тръгва ли монитор ? Най вероятно нещо го товари яко та чак се задейства защитата на захранването . Извадете мрежова карта ако има , видео - абе остави само процесор и дъно и кажи какво е положението .

Линк към коментара
Сподели в други сайтове

През тия 2/3 сек изобщо тръгва ли монитор ? Най вероятно нещо го товари яко та чак се задейства защитата на захранването .

Извадете мрежова карта ако има , видео - абе остави само процесор и дъно и кажи какво е положението .

Всичко извадих и пак се изключва.За монитора не знам ,за 2-3 сек не може нищо да зареди...
Линк към коментара
Сподели в други сайтове

Щом си направил това , забравих да кажа ресет на биос , проба с друго захранване ако имаш и ако не тръгне - дъно /процесор - то и друго по него не остана . И ако можеш да споделиш - поради каква причина е достигнал това ниво ? гръм , токов удар ? ПП. Предполагам че има охлаждане процесора :) да не го стартираш без охлаждане ;)

Редактирано от jonov (преглед на промените)
Линк към коментара
Сподели в други сайтове

Щом си направил това , забравих да кажа ресет на биос , проба с друго захранване ако имаш и ако не тръгне - дъно /процесор - то и друго по него не остана . И ако можеш да споделиш - поради каква причина е достигнал това ниво ? гръм , токов удар ?

ПП. Предполагам че има охлаждане процесора :) да не го стартираш без охлаждане ;)

Извадих батерията на биоса за 15мин. предполагам се е ресетнал,охлаждане има и се върти перката ;) ,друго захр. нямам .Така ми го докараха не знам какво му се е случило.В началото не стартираше ИЗОБЩО. един приятел го погледна и каза ,че се е била включила защитата и за това не стартира.Докато беше у тях се е стартирал уиндоуса ,аз като го взех стигаше само до IBM екрана и до там,в последствие стана и това с 2-3 секунди и гасне.Не знам какво му става.
Линк към коментара
Сподели в други сайтове

Опитай с друго захранване - ако не стане, трябва да имаш друго дъно или процесор, за да разбереш кое от двете не работи... Според мене е повреден поне захранващия блок, но е възможно и дъното да е заминало (и двете неща по-точно).

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване