Премини към съдържанието
mihtar

Проблем с преинсталация на XP

Препоръчан отговор


Не мога да си преинсталирам компютара.Не отчита диска не иска да го разпознава и ми пище следното:

VIA Technologies, Inc.VIA VT8237 Series SATA RAID BIOS Setting Utillity V4.80

Corpuright © VIA Technologies, Inc, All Right reserved

Scan Devices.Please wait......

HardWare Initiate Failed.Please check Device!!!

The Bios does not be installed.Press <y> to continue!

И не мога да направя нищто повече! Как ДА го оправю???

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай в биос да настроиш от SATA на IDE Controller.

Влизаш в BIOS и > system configuration > device configuration > SATA Native Mode >поставяш на disable

Ако нямаш тази функция - в ACPI Support трябва да имаш настройка за харда HDD Mode- като какъв да работи : като SATA или IDE ===> трябва да го поставиш на IDE

Ако и това нямаш - намираш в BIOS AHCI и му даваш off

Ако не ти се заиграва с настройките, намираш Windows XP SP3 SATA-RAID". Демек Windows със вградени SATA драйвери

Редактирано от krali (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пишеш, че преинсталираш. Дай малко подробности. Как е бил инсталиран досега? Форматира ли харда?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пишеш, че преинсталираш. Дай малко подробности. Как е бил инсталиран досега? Форматира ли харда?

Ама нпмам BIOS и не мога даже да подкарам диска само това ми изписва и не мове да се направи нищо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ама нпмам BIOS и не мога даже да подкарам диска само това ми изписва и не мове да се направи нищо.

не може да нямаш BIOS бе човек.рестартирай и пробвай с F2 или Del,или някой от другите f бутони.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ама нпмам BIOS и не мога даже да подкарам диска само това ми изписва и не мове да се направи нищо.

Можеш да нямаш OS но биос имаш бъди съгурен.Както казва Krali.Пробвай по неговия начин.Виж в замунда има разни XP със SATA драйвери

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

на виа чипсет задължително джъмпер за режим на диска sata 150 (sata 1) иначе или не се открива или прави проблеми... много малко биоси с на дъна с виа имат емулация на IDE режим и трябва или интегрирани драйвери или от дискетка и при инсталцията F6

влез в менюто на райд контролера и забрани режима на райд - в режим райд се търсят 2 диска тоест с 1 няма да работи...

п.с. bios на дъното е един, а на райд контролера отделен - трябва и двата биоса да ги настроиш правилно... в биосите се влиза по различен начин, обикновено в биоса на райда се влиза след като се излезе от биос на дъното...

Редактирано от the professor (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
.............влез в менюто на райд контролера и забрани режима на райд - в режим райд се търсят 2 диска тоест с 1 няма да работи...
Професоре това как го измисли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Професоре това как го измисли?

Ана нищо не става др нещо да маяравя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ана нищо не става др нещо да маяравя?

Занеси го на сервиз

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай модела на дъното да го видим и да ти кажем как да влезеш в биос .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.