Премини към съдържанието
AlexTonchev

Внезапно изключване на компютъра при стартиране

    Препоръчан отговор


    Здравейте!Надявам се ,че пиша на коректното място.От 3-4 дни имам следния проблем.Включвам компютъра и малко след това ,още преди да ми е заредил работния плот компа се изключва сам.Случи се и да зареди работния плот и чак тогава да изключи.Всичко обаче става в началото.След 4-5 опита да го подкарам тръгва и си работи безотказно и без никакви проблеми часове наред.Между другото след като направи този номер обикновено ми отваря съветник за нов хардуер.Говорих с IT-експерт и той каза ,че не е срещал такова нещо.Препоръча ми да сменя периферни елементи.Сложих нова мишка и нова клавиатура ,но проблема се повтори.Не съм инсталирал никакъв съмнителен софтуер ,ползвам разклонител със защита от токови смущения.Въпреки това се опасявам да не е станал някакъв токов удар въпросната нощ преди появата на проблема и разклонителя да не е издържал.

    Още първия ден отворих компа и всички вентилатори функционират идеално.Захранването ми е подменяно изцяло с ново от надежден човек ,вентилаторите също,а windows е преинсталиран преди около месец.Странното е ,че вечерта преди да се появи проблема изключих компа в абсолютно перфектно състояние без индикации за проблем.Опитах да включа всичко на един друг контакт ,но ситуацията се повтори.Много ви моля ,бихте ли казали някакви предположения за проблема и възможни решения.Благодаря предварително.

    Редактирано от AlexTonchev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Здравейте!Надявам се ,че пиша на коректното място.От 3-4 дни имам следния проблем.Включвам компютъра и малко след това ,още преди да ми е заредил работния плот компа се изключва сам.Случи се и да зареди работния плот и чак тогава да изключи.Всичко обаче става в началото.След 4-5 опита да го подкарам тръгва и си работи безотказно и без никакви проблеми часове наред.Между другото след като направи този номер обикновено ми отваря съветник за нов хардуер.Говорих с IT-експерт и той каза ,че не е срещал такова нещо.Препоръча ми да сменя периферни елементи.СЛожих нова мишка и нова клавиатура ,но проблема се повтори.Не съм инсталирал никакъв съмнителен софтуер ,ползвам разклонител със защита от токови смущения.Въпреки това се опасявам да не е станал някакъв токов удар въпросната нощ и разклонителя да не е издържал.

    Още първия ден отворих компа и всички вентилатори функционират идеално.Захранването ми е подменяно изцяло с ново от надежден човек ,вентилаторите също,а windows е преинсталиран преди около месец.Странното е ,че вечерта преди да се появи проблема изключих компа в абсолютно перфектно състояние без индикации за проблем.Опитах да включа всичко на един друг контакт ,но ситуацията се повтори.Много ви моля ,бихте ли казали някакви предположения за проблема и възможни решения.Благодаря предварително.

    Пробвай да извадиш видеокартата, да почистиш слота и както и самата нея от евентуална корозия или прах и я постави отново. Може и да има някаква студена връзка(частично разпоен елемент), която при нагряването при работа(след топлинното разширение на метала да се възстановява до положение, в което да работи нормално).

    П.П. Впрочем не е лошо да опишеш конфигурацията, защото ако си с вградено видео първата част от поста може и да не е валидна.

    Редактирано от sliderum (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    .Захранването ми е подменяно изцяло с ново от надежден човек ,вентилаторите също,а windows е преинсталиран преди около месец.Странното е ,че вечерта преди да се появи проблема изключих компа в абсолютно перфектно състояние без индикации за проблем.Опитах да включа всичко на един друг контакт ,но ситуацията се повтори.Много ви моля ,бихте ли казали някакви предположения за проблема и възможни решения.Благодаря предварително.

    Пробвай с друго захранване ;)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Първо благодаря за бързата реакция ;)

    Компа ми е от Mултирама ,AMD 2 ядрен процесор 2,31 Гхц,2 ГБ Рам.Видеокартата ми е GeForce 8500 GT.Вадена е ,така че не би следвало да се води вградена.Аз така или иначе я тествах с филми ,че даже и с една 3D простотия и си е наред.Имал съм гаф с видеокарта и изключване на компа ,но сегашното е съвсем различно.

    Това със студената връзка изисква ли цялостна смяна на захранването и има ли някакъв риск в процеса на работа.В смисъл аз така или иначе ще се консултирам с тоя оня да дойде на място ,но едва ли ще е в близките дни.

    Вярно както казах сменяно е захранването,но пък няма гаранция ,че не е дало фира.Още повече всички ,които питах досега казаха,че проблема изисква тестване и може да не бъде открит веднага.Луда работа.

    Редактирано от AlexTonchev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Първо благодаря за бързата реакция ;)

    Компа ми е от Mултирама ,AMD 2 ядрен процесор 2,31 Гхц,2 ГБ Рам.Видеокартата ми е GeForce 8500 GT.Вадена е ,така че не би следвало да се води вградена.Аз така или иначе я тествах с филми ,че даже и с една 3D простотия и си е наред.Имал съм гаф с видеокарта и изключване на компа ,но сегашното е съвсем различно.

    Това със студената връзка изисква ли цялостна смяна на захранването и има ли някакъв риск в процеса на работа.В смисъл аз така или иначе ще се консултирам с тоя оня да дойде на място ,но едва ли ще е в близките дни.

    Вярно както казах сменяно е захранването,но пък няма гаранция ,че не е дало фира.Още повече всички ,които питах досега казаха,че проблема изисква тестване и може да не бъде открит веднага.Луда работа.

    Имах предвид студена връзка на платката на видеокартата или евентуално нейде по дънната платка. Ако беше изцяло дефектирал важен елемент(захранващ блок или чипсет), компютъра въобще нямаше да "пали". МултиДрамата за мен западна до нивото на бакалските магазини за период от няколко години. Не съветвам от там да се пазаруват готови конфигурации, особено от нисък клас. Също и да се правят сглобки, които не са съгласувани с реални експерти, а не някакви си продавач-консултанти.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Имах предвид студена връзка на платката на видеокартата или евентуално нейде по дънната платка. Ако беше изцяло дефектирал важен елемент(захранващ блок или чипсет), компютъра въобще нямаше да "пали". МултиДрамата за мен западна до нивото на бакалските магазини за период от няколко години. Не съветвам от там да се пазаруват готови конфигурации, особено от нисък клас. Също и да се правят сглобки, които не са съгласувани с реални експерти, а не някакви си продавач-консултанти.

    Да ,чувал съм тези неща за Мултирамата.Не се учудвам.Компа ми все пак е от 2007,когато още бяха в зората си.Всъщност сам се опарих с първото захранване ,напъхано от тях фабрично.После ми казаха,че съм имал късмет да не отиде някой важен елемент покрай него.

    Благодаря за съвета ,ще говоря по въпроса за "студената връзка" щото аз не разбирам кой знае колко и не смея да пипам много.

    Редактирано от AlexTonchev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    1/4 oт компютрите, които ми носят са от Мултирама и Технополис, разбира се...

    Готови конфигурации, с захранвания NoName, китайчета разбира се...

    И не можем да знаем къде е проблемът със сигурност, можем само да предполагаме.

    Проблем с видео карта едва ли често може да доведе точно до този род проблеми, има ли проблем с видеото, повечето BIOS веднага ще почнат да "пискат" подобаващо силно, че да може да го чуеш.

    Отвори кутията и се опитай да го пуснеш-Да не би случайно вентилаторът на Процесора да не се развърта всеки път както трябва и да се активира някаква термична защита.

    Интересува ме дали точно когато проблемът се проявява, вентилаторът на процесора работи.

    Другата възможност е...частично разпоен елемент някъде, който при достатъчно нагряване да контактува.

    Това е доста коварно, защото много трудно се локализира мястото на подобни "дефектирали" спойки.

    Редактирано от jjjjjk (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    1/4 oт компютрите, които ми носят са от Мултирама и Технополис, разбира се...

    Готови конфигурации, с захранвания NoName, китайчета разбира се...

    И не можем да знаем къде е проблемът със сигурност, можем само да предполагаме.

    Проблем с видео карта едва ли често може да доведе точно до този род проблеми, има ли проблем с видеото, повечето BIOS веднага ще почнат да "пискат" подобаващо силно, че да може да го чуеш.

    Отвори кутията и се опитай да го пуснеш-Да не би случайно вентилаторът на Процесора да не се развърта всеки път както трябва и да се активира някаква термична защита.

    Интересува ме дали точно когато проблемът се проявява, вентилаторът на процесора работи.

    Другата възможност е...частично разпоен елемент някъде, който при достатъчно нагряване да контактува.

    Това е доста коварно, защото много трудно се локализира мястото на подобни "дефектирали" спойки.

    Ами отворих го пак и го пуснах.Всичко по вентилаторите е тип топ.Обаче най-вероятно колегата по-горе ще се окаже прав за "студената връзка",нещо ,което си засегнал и ти.При загрял компютър направих експеримента да го shut down-на и веднага го пуснах след това.Нямаше никакъв проблем.Получава се само когато компа не е работил известно време (най-малко от 10 мин).Което значи ,че нещо изтива вероятно и не може да "запали".Тръгва от 3ти-4ти път.Дано наистина да не се окаже невъзможно локализирането на дефекта ,защото за трети път трябва да сменям захранване. :) Чудя се само дали има някакъв риск да я карам известно време по тоя начин..

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ами отворих го пак и го пуснах.Всичко по вентилаторите е тип топ.Обаче най-вероятно колегата по-горе ще се окаже прав за "студената връзка",нещо ,което си засегнал и ти.При загрял компютър направих експеримента да го shut down-на и веднага го пуснах след това.Нямаше никакъв проблем.Получава се само когато компа не е работил известно време (най-малко от 10 мин).Което значи ,че нещо изтива вероятно и не може да "запали".Тръгва от 3ти-4ти път.Дано наистина да не се окаже невъзможно локализирането на дефекта ,защото за трети път трябва да сменям захранване. :) Чудя се само дали има някакъв риск да я карам известно време по тоя начин..

    Студената връзка(ако наистина това е причината) няма нищо общо със захранващият блок, просто спецовете от Мултидрама са те преметнали, за да ти набутат още един чаркуляк, вероятно и предишното захранване си е вършило работата достатъчно добре! Ако пак поискат да ти сменят захранващият блок, вземи мерки да им изкочат искри от очите на мошениците.Надявам се да не се засегне довереният човек и че той просто е извършил работата по смяната на блока, а не те е съветвал за неговата смяна(освен ако няма други обстоятелства за които не знам, примерно желание да се ъпгрейдват някои компоненти с такива харчещи повече ток или с цел оверклокване, тогава е вече друг въпрос).

    Редактирано от sliderum (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Студената връзка(ако наистина това е причината) няма нищо общо със захранващият блок, просто спецовете от Мултидрама са те преметнали, за да ти набутат още един чаркуляк, вероятно и предишното захранване си е вършило работата достатъчно добре! Ако пак поискат да ти сменят захранващият блок, вземи мерки да им изкочат искри от очите на мошениците.Надявам се да не се засегне довереният човек и че той просто е извършил работата по смяната на блока, а не те е съветвал за неговата смяна(освен ако няма други обстоятелства за които не знам, примерно желание да се ъпгрейдват някои компоненти с такива харчещи повече ток или с цел оверклокване, тогава е вече друг въпрос).

    Не ,значи първото захранване(фабричното) е от Мултирама ,което си беше с компа.Когато сдаде багажа и едва не ми отиде видео кратата,аз говорих с един по-надежден човек и той ми сложи новото.С него съм без грижи вече около година,като изключим сегашната ситуация,която все пак е нищо в сравнение с онова ,което можеше да стане преди.Иначе ако говорим за части, от Мултирама нищо не взимам,даже за захранването не съм им го носил ,а беше още гаранционен.Всъщност ,не за 3ти път ,обърках се,а трето захранване ще слагам ако дотам опре.

    Явно нещо се бъркам за "студената връзка" ,защото правя аналогия с друго,на което някои му викат "стъпало" за разпределяне на напрежението с различна големина в зависимост от необходимото на дадено място в системата.

    Редактирано от AlexTonchev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не ,значи първото захранване(фабричното) е от Мултирама ,което си беше с компа.Когато сдаде багажа и едва не ми отиде видео кратата,аз говорих с един по-надежден човек и той ми сложи новото.С него съм без грижи вече около година,като изключим сегашната ситуация,която все пак е нищо в сравнение с онова ,което можеше да стане преди.Иначе ако говорим за части, от Мултирама нищо не взимам,даже за захранването не съм им го носил ,а беше още гаранционен.Всъщност ,не за 3ти път ,обърках се,а трето захранване ще слагам ако дотам опре.

    Явно нещо се бъркам за "студената връзка" ,защото правя аналогия с друго нещо ,на което някои му викат "стъпало" за разпределяне на напрежението с различна големина в зависимост от необходимото на дадено място в системата.

    Ам значи и аз малко към края на поста си се сетих, че нещо може и да не е свързано с бакалията и си оставих вратичка за измъкване, макар и тясна:)

    Това е хубавото, че поне компонентите не ги произвеждат те, но след като си решил да бягаш от тяхната "квалифицераност" само мога да те поздравя.

    Какъв впрочем е настоящият захранващ блок, то не че на описаната машина и трабва нещо повече от минимума, защото тя без монитора харчи малко повече от крушка от 100W, в това число до 30 вата максимално за видеокартата...

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Какъв впрочем е настоящият захранващ блок, то не че на описаната машина и трабва нещо повече от минимума, защото тя без монитора харчи малко повече от крушка от 100W, в това число до 30 вата максимално за видеокартата...

    Не мога да ти кажа точно в цифри.

    Всеки случай цялото нещо е по-голямо като размер и с по-голям вентилатор.Даже е една идея по-шумно,но в никакъв случай дразнещо.Доколкото помня го питах дали ще харчи повече и той каза ,че няма проблем.Би следвало да съм на здравословния минимум ,или малко отгоре. :)

    Редактирано от AlexTonchev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    "Модерните" жълти захранвания са вече с 120 мм вентове ( голяма част), но това не пречи да са си пак боклучави, ако и по тях да пише 400 -500 Вт. Захранването ти ми прилича на точно такова. И това, че е сменяно преди година не означава, че не може да се повреди. Доста често напоследък една идея по-добрите Фортрон-и правят същите номера. Дори и съвсем нови, с уж достатъчна мощност, дънят дори и слаби машини. Какво да говорим за гаражното производство захранвания.

    Най.добрият вариант е да се тества ! Възможно е и памет да прави проблем ( контактуването със слота) и т.н.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.