Премини към съдържанието
aisa

Защо филмите ми излизат черно-бели на телевизора?

Препоръчан отговор


Здравейте! Купих си кабел за да гледам филми на телевизора,но те излизат черно -бели.Преди ползвах кабел ,който съм си пригодила сама т.е. удължаван от мен и всичко беше о.к с изключение на качеството на картината:не толкова добър образ,но цветно.Сега си купих оригинален кабел S -видео от единия край и от другия- чинч.,обаче не е цветно .Защо се получава така? sad.gif Картата ми е ATI.

Ако някой може да ми помогне да отстраня проблема,ще съм му много благодарна!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това без да променяш настройките на картата ли се получи?

<{POST_SNAPBACK}>

да .нищо не съм пипала

Преди малко сложих стария кабел с него излиза цветно,но щом сложа новия ужким "истинския " става черно-бял образ.Това ме навежда на мисълта ,че кабела е причината.Нямам обяснение,но и аз толкова си разбирам,де sad.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай при изключен (издърпан) кабел на кабелната телевизия.Ако проблемът остава, най-вероятно са ти продали некачествена стока.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От форумите знам,че кабела на кабелната е хубаво да бъде махнат и така действам.А този боклук дето съм го купила е произведен в Гърция и е внос от ММ Елецтроникс ООД-Варна.Не си купувайте!Струва "само" 10 лв.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже съм си патил от "качествени" кабели, бих те посъветвал да провериш дали кабела не е прекъснат- с мултицет, или ако нямаш с крушка и батерия- ще го измислиш някак . Според мен едната "жичка" е дала фира нейде по трасето.

Успех! :bye:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Настрой картата на композитен (CVBS) изход. При SVideo се предават отделно яркостен (Y) и цветен © сигнал, които трябва да се смесят че да работи с цвят. По - добрия начин е ако телевизора ти поддържа S-Video вход да го направиш през него - качеството е по - добро.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже,както разбрах новозакупения кабел е S-Video към RCA и няма цвят,то може би са "забравили" (т.е. спестили) да сложат кондензатора (470 - 630 pF) между 4-то и 3-то краче на S-video - буксата.Пробвай да го сложиш допълнително.

Повече подробности тук

Успех! :angry:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато си купувах видеокарта ме предупредиха да внимавам да не изгубя кабела, защото после едва ли ще си намеря. Обясниха ми че най-вероятно с новия кабел ще гледам черно-бяло.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Когато си купувах видеокарта ме предупредиха да внимавам да не изгубя кабела, защото после едва ли ще си намеря. Обясниха ми че най-вероятно с новия кабел ще гледам черно-бяло.

<{POST_SNAPBACK}>

Защото кабела е mini-DIN може би, а не SVideo.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.