Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Имам 40 инча lcd телевизор и съм го вързал с hdmi кабел към компютъра с видео карта ATI RADEON HD5700. По време на филм изведнъж картината става такаваПубликувано изображение

И след 5-10 минути се оправя сама. Забелязах че ако спра сигнала от компютъра и го пусна пак, пак се оправя, но след 15 минути пак същата работа. Проблемът в компютъра ли е, в кабела ли е или в телевизора?

Линк към този отговор
Сподели в други сайтове

Имам 40 инча lcd телевизор и съм го вързал с hdmi кабел към компютъра с видео карта ATI RADEON HD5700. По време на филм изведнъж картината става такаваПубликувано изображение

И след 5-10 минути се оправя сама. Забелязах че ако спра сигнала от компютъра и го пусна пак, пак се оправя, но след 15 минути пак същата работа. Проблемът в компютъра ли е, в кабела ли е или в телевизора?

Елиминирвай ги.Провери кабела първо.

Линк към този отговор
Сподели в други сайтове

пусни филма само на РС-то и виж дали ще се случи пак !

Линк към този отговор
Сподели в други сайтове

пусни филма само на РС-то и виж дали ще се случи пак !

Става само когато е свързан с телевизора.Забелязах че като спра телевизора и го пусна пак. Картината се оправя.

Линк към този отговор
Сподели в други сайтове

явно е кабела ! за да си сигурен опитай се да си пуснеш игра или нещо на друго на тв-то и да видим да ли ще го направи същото !

Линк към този отговор
Сподели в други сайтове

явно е кабела ! за да си сигурен опитай се да си пуснеш игра или нещо на друго на тв-то и да видим да ли ще го направи същото !

Пуснах една игра и половин час нямаше проблеми, после пуснах филм и пак се развали :whist: Редактирано от katn1 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Имам съмнение, че проблема се крие в това, че не ползваш телевизора и компютъра в един токов кръг. Може и недобро зануляване на двете устройства да имаш. С една дума не еднакъв електрически потенциал на корпуса на телевизора и компютъра.

Линк към този отговор
Сподели в други сайтове

Имам съмнение, че проблема се крие в това, че не ползваш телевизора и компютъра в един токов кръг. Може и недобро зануляване на двете устройства да имаш. С една дума не еднакъв електрически потенциал на корпуса на телевизора и компютъра.

И си напълно прав за съмнението си.

Много често на хората им се свиди да дадат малко повече пари за свързваш кабел между две електрони устройства. Тези, които умеят, ще си го направят както е написано по книгите, но тези, които не умеят, нека знаят и са уверени, че куплунзите, намиращи се от двата края на кабела трябва да имат общ проводник/ много често ширмовката на кабела/ който да свързва техните метални екрани/ облицовката на куплунга/Обезателно, когато си купувате от магазина проверявайте и не се доверявайте на думите на продавача. Обикновено дебелите и известни кабели са направени стриктно, докато тия, тънките без значение за какви источници са предназначени са правени в някоя турска плевня. Много силно това важи за безжични адаптери и веб камери, както и в телевизорите.

Линк към този отговор
Сподели в други сайтове

Според мен проблема ти идва от плейъра на пс-то. Кой ползваш? Опитай с Pot player (има и портабъл версия) и ако пак го прави виж настройките на видеото да са по подразбиране.

Линк към този отговор
Сподели в други сайтове

Със старото ми китайско кабелче при смяна на тъмни/светли сцени цялата картина изсветляваше за няколко секунди а не минути. След като смених кабела с по качествен нещата се оправиха.

Редактирано от naruto (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Не е от плеъра, защото когато е на десктоп пак го прави, а и съм ползвал много плеъри.

Прочети ми още веднаж поста. Смятам, че съм го написал на чист български език. Или още толкова искаш да се изпише по твоя проблем? С какъв кабел си между телевизора и компютъра? Можеш ли да го провериш или да го фотографираш. Стига си сменял плеярите, няма да ти помогне това. Ето и "naruto" ти е написал същото.
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване