Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

YRE

Проблем след смяна на захранване

Препоръчан отговор


Вчера компютърът не искаше да тръгне след натискане на старт бутона. След това прочетох тази тема тук и изпълних всичко както е обяснено,но компютърът не искаше да тръгне.Откачих висички кабели,извадих рам паметта,след това видео картата и най накрая извадих и батерията на дъното,после по обратния ред върнах всичко на мястото си.По дъното нямаше издути кондензатори,според мен беше заминало захранването.Днес купих друго захранване и след смяната компютърът запали,но след като му настроих час и дата го изключих.След един час компютърът не искаше да зареди windows.Изкарва ми черен екран Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вчера компютърът не искаше да тръгне след натискане на старт бутона. След това прочетох тази тема тук и изпълних всичко както е обяснено,но компютърът не искаше да тръгне.Откачих висички кабели,извадих рам паметта,след това видео картата и най накрая извадих и батерията на дъното,после по обратния ред върнах всичко на мястото си.По дъното нямаше издути кондензатори,според мен беше заминало захранването.Днес купих друго захранване и след смяната компютърът запали,но след като му настроих час и дата го изключих.След един час компютърът не искаше да зареди windows.Изкарва ми черен екран Публикувано изображение

А ти пробва ли да преинсталираш Windows

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След рестарт винаги се появява черния екран,пробвах всякакви клавишни комбинации не мога да се ръгна в биоса.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След рестарт винаги се появява черния екран,пробвах всякакви клавишни комбинации не мога да се ръгна в биоса.

А какво е новото захранване?Да не би да не си свързали хубаво хард диска.Пробвай пак да изкараш батерията.Сподели с нас каква е конфигурацията ти.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъно;Gigabyte GA-M61SME-S2l ,RAM-A DATA DDR2 800 2x1G: CPU-AMD Sempron LE-1100 :Хард диск Samsung 160GB и новото захранване е COBA VP-420-S 120(P/PFC) ,ако бях свързал нещо неправилно въобще нямаше да тръгне първият път.Днес сигурно 5-6 пъти повтарях цялата операция ,след черния екран не мога нищо да направя.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

пробвай като разкачиш твърдия диск и СД-то дали ще има промяна

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

предполагам си пробвал паметите поотделно и на различни слотове ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

предполагам си пробвал паметите поотделно и на различни слотове ?

Да,разменях и рам-паметта ефект нулев.Не мога да си обясня как така след смяната на захранването компютъра си зареди съвсем нормално а след това ми изкарва черен екран.

Редактирано от YRE (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,разменях и рам-паметта ефект нулев.Не мога да си обясня как така след смяната на захранването компютъра си зареди съвсем нормално а след това ми изкарва черен екран.

Аз предлагам да пробваш с друг хард. http://www.kaldata.com/forums/public/style_emoticons/<#EMO_DIR#>/sad.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само да попитам,за да няма разминаване: черен екран имаш предвид това което си дал на картинката ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Публикувано изображение

Само да попитам,за да няма разминаване: черен екран имаш предвид това което си дал на картинката ?

Да точно този е.

Редактирано от YRE (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При положение, че не е хард не е и памет, единствения такъв случай който съм имал е бил проблем с биос-а - тогава бях сменил процесора и се чудех защо спича до там, но след обновяване на биоса се оправи. Дъното беше същото като твоето, само че производство на ЕлитТруп. Това няма нищо общо с твоя случай, но в момента други идеи нямам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам друг хард,благодаря на всичките и лека вечер.

Да точно този е.

Не ти намира хардиска. Може да пробваш с Лайв СД някоя Линукс дистрибуция стартирана от флашка.

http://www.pendrivelinux.com/downloads/Universal-USB-Installer/Universal-USB-Installer-1.8.2.1.exe

С помоща на тази програма бързо и лесно може да направиш стартираща флашка препоръчително е да е поне 2gb.

Публикувано изображение

Публикувано изображение

Публикувано изображение

Публикувано изображение

Публикувано изображение

От падащото меню си избираш Линукс дистрибуция и програмата ще го изтегли и инсталира на флашка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А как мога да обновя биоса и аз от биоса се съмнявам.А дали е възможно проблемът да е стара батерия на дъното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Биос се обновява при работещ компютър.Сега рискуваш да умориш и дъното. В биос мошеш ли да влезеш?Хардиска вижда ли се някъде? Сигурен ли си че новото захранване е читаво? От батерията може да си губи настройките. Пак ти казвам не ти разпознава хардиска.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Спокойно, и без батерия може да работи. Ами в твоя случай ако Биоса наистина е проблема ще е трудно да го обновиш, защото виждаш докъде спича системата. Аз тогава ползвах програматор, но не е за всеки това и не се прави в домашни условия. ЕДИТ: колегата ме е изпреварил

Редактирано от Bily-79 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Биос се обновява при работещ компютър.Сега рискуваш да умориш и дъното.

В биос мошеш ли да влезеш?Хардиска вижда ли се някъде? Сигурен ли си че новото захранване е читаво?

От батерията може да си губи настройките.

Пак ти казвам не ти разпознава хардиска.

Не мога да вляза в биоса,хард диска не се вижда.След малко ще опитам и със Линукс дистрибуцията,ако не стане компютърът отива на сервиз.Още веднъж БЛАГОДАРЯ на всички отзовали се.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предполагам колегата Петьо Стоянов е бързал да отговори и е пропуснал:

След рестарт винаги се появява черния екран,пробвах всякакви клавишни комбинации не мога да се ръгна в биоса.

и

пробвай като разкачиш твърдия диск и СД-то дали ще има промяна

и

И това го пробвах.

Мен лично ме интересува, като ресетнеш биос-а от джъмпера който е точно до батерията не се ли променя черния екран ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предполагам колегата Петьо Стоянов е бързал да отговори и е пропуснал:

и

и

Мен лично ме интересува, като ресетнеш биос-а от джъмпера който е точно до батерията не се ли променя черния екран ?

Нищо не се променя.

Редактирано от YRE (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам повече идеи. Предлагам да продължим утре, че времето напредна доста. Лека вечер от мен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нищо не се променя.

Виж как е вързан този хард.Има ли захранване към него?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предполагам колегата Петьо Стоянов е бързал да отговори и е пропуснал:

и

и

Мен лично ме интересува, като ресетнеш биос-а от джъмпера който е точно до батерията не се ли променя черния екран ?

:)

Бях на няколко ракии и зверски ми се спеше, уф и сега трябва да ходя на работа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нищо не се променя.

Откъде си взел новото захранване? Сигурен ли си,че си го включил правилно? Провери всички кабели и дали всеки хардуер е закачен коректно( свързан с кабели и влязъл правилно в съответният слот).

Ако проблема продължава го занеси в сервиз да тестват всичко. Ако ти е изгърмяло старото захранване може да е съсипало и нещо по дъното(дано не е така).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Разкачи ЗАХРАНВАЩИЯ и ДАТА кабела от твърдия диск и записвачката и пусни да видим какво ще стане!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...