Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

pit

Windows 7 - впечатления, проблеми, решения - Част 5

Препоръчан отговор


Ти си с псевдо-администраторски акаунт, както и по-голяма част от потребителите, които са си оставили всичко по подразбиране след инсталирането на ОС-а. Истинският администраторския акаунт обаче може да се отключи. Отвори си гугъл и потърси това:real administrator account windows 7

 

Но няма смисъл. И двата са с еднакви права. Нищо псевдо няма.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Но няма смисъл. И двата са с еднакви права. Нищо псевдо няма.

Има, има. Ако се сетя поради каква причина се наложи да отключа другия администраторски акаунт, защото от този по подразбиране не можах да си свърша работата ще го напиша. :) Ама след малко почва Лацио - Лудогорец, та... :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има, има. Ако се сетя поради каква причина се наложи да отключа другия администраторски акаунт, защото от този по подразбиране не можах да си свърша работата ще го напиша. :) Ама след малко почва Лацио - Лудогорец, та... :)

 

Няма причина да го отключваш, докато имаш възможността "Run as administrator" от текущия профил.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма причина да го отключваш, докато имаш възможността "Run as administrator" от текущия профил.

Но понякога нямаш тази възможност и тогава се налага. Въпреки, че съм го отключил в Уин7, си влизам в стандартния си акаунт, когато ми се налага да ползвам тази ОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е добра идея да се отключва и използва изключеният профил Administrator в Windows 7.

Аз поне не мога да се сетя за причина да го направя.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е добра идея да се отключва и използва изключеният профил Administrator в Windows 7.Аз поне не мога да се сетя за причина да го направя.

Че не е добра идея - не е. Но понякога се налага. После пак си го заключваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дано и занапред не ми се налага да го правя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, може ли да ми дадете насоки как да избегна този проблем. Вчера ми излезе този балон Display driver has stopped working and has recovered (ест. първо почерня екрана само таскбара се виждаше и после се появи). Естествено първата ми работа беше да проверя в интернет какво пише за това и прочетох някоя друга тема, че проблема може да е или хардуерен или драйвърите да са стари. В сайта на Майкрософт следвах стъпките, но драйвъра който имаше там не пасва на моя лаптоп. Taм пишеше също, че може да се дължи на това, ако всички програми и т.н. са с последната версия ъпдейтнати и е възможно състемата да се натоварва (все пак моя лаптоп е декември 2011 купен и сигурно е остарял вече). В таскмениджъра в процеси се опитвах да махам някакви неща ама много много не разбирам там. Като цяло лаптопа го държа максималко изчистен от програми. На десктопа имам точно 3 икони, всичките програми, които имам са: uTorrent, avast, ccleaner, daemon tools, google chrome, nero, origin, photofiltre, photoscape, picasa 3, skype, vlc, webcam max, winamp и естествено наложителните java, adobe, microsoft visual и там каквито още неща трябва. Наскоро бях инсталирала една игра с 3 експанжъна и сега се сещам, че тогава ми се случи да ме изхвърли от играта 2-3 пъти, но не ми се появяваше тоя балон, не знам дали имат връзка (също ми потъмняваха цветовете в играта и като четох в интернет май пишеше, че се дължи на това, че ми е стара системата). Но вече ги няма експанжъните, само играта. Също напоследък тегля и много сериали, но преди това почти нищо не съм имала на лаптопа, дори сега в :C и : D ми е заета по-малко от 50% от паметта.

Ето това са му параметрите (не знам дали точно това трябва да дам): Windows 7 Ultimate Intel® Core i3 CPU M 350 @ 2.27GHz 2.27GHz ; RAM 4 GB ; 64-bit operating system

Какво мога да направя, че да не му видя сметката на лаптопчето ми? Ако всички програми ги инсталирам с по-стара версия и изтрия играта дали ще се оправи?

Редактирано от Glasgow_girl (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Уж показваш всички програми, които имаш, а играта я няма между тях.

Отвори EventViewer и погледни точно каква е грешката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щях да я слагам накрая ама забравих :D Играта е Симс 3 и към нея трябваше да инсталирам това Origin. 

 

Отворих го това Ивентв... само че къде трябва да натисна, нищо не ми излиза? Ако е на Applications от вчера ми излиза Error Winlogon 4103 и Warning Winlogon 4105, също Error Customer Experience Improvement Program 1008, но то май ден през ден ми показва, някакви Warning или Error, даже от днес, но днес не съм имала проблеми.

 

Ето това са ми програмите и процесите:

http://i58.tinypic.com/kndhc.png

http://i61.tinypic.com/1h6lxj.png

http://i58.tinypic.com/2q8varm.png

 

Честно  казано на програмите повечето неща не знам как са се появили, струва ми се, че в началото като го взех бяха доста по-малко и не знам дали всички java и adobe ми трябват, но тях не ги трия, че да не прецакам нещо.

Редактирано от Glasgow_girl (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ели кога за последно ти е почиствано лаптопчето от прахоляк, защото ми се е случвало заради висока температура на CPU-то вграденото видео да "изгърми". Пробвай да смениш резолюцията към по-ниска и после я върни обратно и наблюдавай кога пак ще се случи, ако трябва направи един шот с телефон. Но не знам защо имам предчуствието че имаш Nvidia външно видео. За всеки случай деинсталирай драйверите на видеокартата и остави ОС да си ги инсталира сама. За целта отиваш на Start->Control Panel->Device Manager->Display adapters->и на Intel HD Graphics даваш Uninstall след което рестартираш компютъра с връзка към интернет и изчакваш да ти се инсталира избраният драйвер.

 

Относно администраторският акаунт, на скоро ми попадна едно лаптопче с испанска версия на ОС и момиченцето плачеше за снимките и настройките на потребителя й, защото 90% от паролите ѝ били запаметени, а тя не ги знаела.  Проблема се изразяваше в това, че след въвеждане на логин парола те връща отново на логин екрана да си въведеш паролата и влиза в безкраен цикъл. След като отключих администрадорският потребител  :)  изчистих над 280 буби с malwarebytes и след рестарта влязох спокойно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Относно администраторският акаунт, на скоро ми попадна едно лаптопче с испанска версия на ОС и момиченцето плачеше за снимките и настройките на потребителя й, защото 90% от паролите ѝ били запаметени, а тя не ги знаела.  Проблема се изразяваше в това, че след въвеждане на логин парола те връща отново на логин екрана да си въведеш паролата и влиза в безкраен цикъл. След като отключих администрадорският потребител  :)  изчистих над 280 буби с malwarebytes и след рестарта влязох спокойно.

 

Може ли два въпроса ?

Как го отключи, след като не е можело да се влезе ?

Това почистване не можеше ли да се направи от потребителския профил или дори в Safe mode ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ели кога за последно ти е почиствано лаптопчето от прахоляк, защото ми се е случвало заради висока температура на CPU-то вграденото видео да "изгърми". Пробвай да смениш резолюцията към по-ниска и после я върни обратно и наблюдавай кога пак ще се случи, ако трябва направи един шот с телефон. Но не знам защо имам предчуствието че имаш Nvidia външно видео. За всеки случай деинсталирай драйверите на видеокартата и остави ОС да си ги инсталира сама. За целта отиваш на Start->Control Panel->Device Manager->Display adapters->и на Intel HD Graphics даваш Uninstall след което рестартираш компютъра с връзка към интернет и изчакваш да ти се инсталира избраният драйвер.

 

Последно от прах декември е чистен, отделен въпрос е, че почти постоянно лаптопа стои на леглото (т.е. на чаршафа) и може би загрява, но му слагам твърдо отдолу или го слагам на ръба на леглото, че да може вентилатора да не се запушва. Освен това рядко го изключвам, стои си на sleep почти 90% от времето - не знам дали има нещо общо този факт. 

Иначе това за резолюцията (предполагам е отговор на това, че цветовете потъмняват) - това се случва само в играта, а не по принцип на лаптопа - ако в играта ми потъмнеят и изляза от играта с quit или alt+tab всичко си е окей на лаптопа. 

Май ще взема да я махна тая игра, че не знам защо си мисля, че заради нея ми даде това display driver has stopped working... не разбирам много, де, ама би трябвало да не прави такива проблеми понеже съм виждала къде къде по-претъпкани лаптопи.

 

Иначе ако всичките програми, които ползвам, ако ги инсталирам със по-стара версия, това вариант ли е да ми работи добре системата? Идеята ми е, че нали на стара система като се слагат най-новите ъпдейти, почва да бави, да се товари и т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я си изключи и включи компютъра като хората, и почисти всички временни файлове :D  От всички режими най-много пробелми създават хибернацията и sleep mode(е винаги има изключения де). Моето лаптопче когато влезе в режим на заспиване няма начин да го събудя "нормално" и проблема е в драйверите и до момента не са ги актуализирали(NVS Quadro ), а ме мързи да си ги пиша сам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

направих го, и антивирусна пусках и всичко. за сега не ми се е появявал проблема отново, надявам се изведнъж да не остана без лаптоп :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, имам следния проблем и не мога да разбера физическа повреда ли има или софтуерна. Когато пусна игра (FIFA14, CoD4 - само с тези съм пробвал) звука изчезва в процеса на игра. Отначало си работи нормално и след като поиграя 1-2 мин просто спира. Същото се получава и когато гледам някой филм през VLC (не се получава при всички видео файлове), както и при някои клипове в интернет. Звука си работи нормално и след като мине минута, две и просто спира. Когато отида на аудио устройства се вижда звуковата карта като playback default device и зеления индикатор от страни се мърда все едно, че отчита звук. С лаптоп Toshiba Satellite L750  (драйвера за звуковата карта е Conexant SmartAudio HD от сайта на Toshiba) и Windows 7 Home Premium x64 съм. Когато изчезне така звука и включа слушалките, звука си се чува нормално през тях. Като ги изключа пак се чува за минута две от говорителите на лаптопа и пак спира. Доста се рових из нета и не успях да открия някакво решение. Деинсталирах драйверите за звука и ги инсталирах на ново, но без успех. Дори преинсталирах windows-a и инсталирах всички драйвери на ново (след формат разбира се), но пак без успех. Драйверите са дръпнати директно от сайта на Toshiba. Ако съм пропуснал нещо - питайте.  Благодаря за отделеното време.

П.п. Прилагам снимка от HWinfo64 от секцията за звука:

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам един проблем с Windows Explorer. При всеки Refresh ми излиза съобщение Windows Explorer has stopped working. Някъкви идеи защо се случва?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам един проблем с Windows Explorer. При всеки Refresh ми излиза съобщение Windows Explorer has stopped working. Някъкви идеи защо се случва?

Разгледай следната тема:

http://support.microsoft.com/kb/2694911/bg

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Здравейте, четох доста в темата но не намерих решение на моите проблеми с уиндоус 7

та именно:

на лаптоп hp 4510s с инсталиран XP (може би така е купен) форматирах и иснтарирах уин 7 ултимейт x86, инсталирах аваст free всичко тръгна добре почнах да инсталирам драйветире му от официоалния сайт на HP (дисковете не са запазени) и...малко по малко всичко почна да работи както трябва (пада, звук, лан т.н.) и почнах да инсталирам др програми които ми трябват. (кракнати) пак без проблем

може би тук ми е грешката - кракнах след това и все пак усшешно. на другия ден поиска активация -> използвах май kmc за махане на активационни фаилове и активирах пак и всичко стана ок.

сега - след 1 седмица ми дава widows error при стартиране -> влиза е safe mode-> стартира се уиндоус без да му работи клавиатура, пад и интернет. с друга мишка (с кабел) цъках из нетuork and sharing centur без резултат (прения път едно тикче на use WLAN setting оправи нещата) и с wireless и с кабел не става като обаче намира connection без втъзка

дадох от windows restore още малко назад и след дълго зареждане ми излезе синия екран на който пише: DRIVER_POWER_STATE_FAILIURE. Мисля че да инсталирам наново уиндоус на чисто...лаптопа е на приятелката ми днес е 8ми март абе направо шит 

ако някой може да ми помогне моля да пише, благодаря

пс: прочетох всичко на синия екран - следвах стъпките-> уиндоуса пак си направи сам рестор селд като не можа да стартира. и сега си върви този път с работеща клавиатура и пад и пак без интернет

 

за интернета ми излиза от troubleshootera че dns server in not responding

от avast ми дава че се иска рестарт, но предния път след рестарта спряха да работят пад и клавиатура. мисля че проблема е някакъв сблъсък с драйверите на hp и window. a...за двайветите при инсталиране използвах driver reviver Което работеше добре и намери и инсталира каквото трябва. шит шит шит

и още инфо: от същия безжичен безпроблемно тръгва друг лаптоп и моя комп с кабел

Редактирано от presi4 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

по-скоро е от аваст който не знае къде се намира и е ошашавил и мрежовите драйвъриактивация между другото на 7 има един правилен начин да се направи; доколкото правилата на форума позволяват, можем да кажем че почистване от всякакви подобни действия може да се направи чрез http://forums.mydigitallife.info/threads/24214-MBR-Regenerator-The-Professional-Windows-Fix-Tool - от там нататък четете из интернет какво се изплзва от повечето хора

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

по-скоро е от аваст който не знае къде се намира и е ошашавил и мрежовите драйвъриактивация между другото на 7 има един правилен начин да се направи; доколкото правилата на форума позволяват, можем да кажем че почистване от всякакви подобни действия може да се направи чрез http://forums.mydigitallife.info/threads/24214-MBR-Regenerator-The-Professional-Windows-Fix-Tool - от там нататък четете из интернет какво се изплзва от повечето хора

благорада ти, това за аваста сигурно е така. май трябва друга антивирусна да използвам.

всичко останало  вече го направих с регенератора и после отново активация и всичко тръгна...освен че нета пак се изключва по същия начин и рестартирам рутера всеки път и се оправя. този проблем се появява когато нов комп се включва да използва безжичния 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я си виж настройките на безжичната карта и ротора какви IP адреси раздава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я си виж настройките на безжичната карта и ротора какви IP адреси раздава.

на всички компютри е по подразбиране, само на настолния ги написах и не прави проблем от тогава ...до следващия път

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Искам да попитам, как да архивирам снимките си, музиката си и документите на компютъра.? Ако се случи нещо с него, да ги имам запазени? Прегледах опциите в уин/а , но не намерих никаква програма "вградена" за архивиране.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Refoll
      В момента лаптопа ми е с 10-ка и има ли вариант да добавя и 7-ца без да скапя всичко понеже гледам и чета, че първо се инсталира по-старата версия и след това по-новата ?
    • от rabotlivko
      Здравейте приятели, 
       С преинсталиран уиндоус съм и машината ми работеше перфектно, но уви... Последните два дни забелязвам, че машината става бавна. Отворих таск мениджъра и видях. че explorer.exe ми взима 6гб от рамта?
      Някой да се е сблъсквал със такъв проблем? 
       
      Предварително Ви благодаря!
    • от xXx*Triple*xXx
      Добър вечер колеги !!! От няколко дни имам един много странен проблем който преди НИКОГА не ми се е случвал и незнам вече към кой да се обърна за помощ,защото не ги разбирам много проблема може да е от от дънната платка от захранването видеокартата или някоя плочка рам да прави проблеми !!! Но нека да не гадая а да ви споделя проблема и се надявам някой от вас да може да помогне !!! Проблема започна когато чаках да ме пусне в игра на League докато бях в Loading Screen екрана стана черен компа заби рестартирах го след като зареди ми излезе прозорец с надпис :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      А когато отворих Event Viewer в графата на Errors имаше един BugCheck Event 1001 който изглеждаше така :
      Компютърът е рестартиран от проверка за грешки. Проверката е: 0x00000124 (0x0000000000000000, 0xfffffa8004d598f8, 0x0000000000000000, 0x0000000000000000). Разтоварването е записано в: C:\Windows\Minidump\102018-18375-01.dmp. ИД на доклада: 102018-18375-01.
      И 4  Event ID 18 WHEA Logger които изглеждаха така :
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 0
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 1
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 2
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 3
      Проверих температурите на процесор/видеокарта/харддиск всичко си е ОК с тях Снощи направих system restore и след това всичко си беше наред цяла вечер не ми е правило проблем но днес същата работа когато отворя браузера или клиента на League екрана става черен и след рестарт ми дава прозорец с надпис :
      Windows се възстанови от неочаквано затваряне и отдолу следното :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      ето и частите на системата ако е нужно да се знае : Windows 7 64bit SP 1
      Процесор : Процесор
          Intel Xeon E5420 @ 2.50GHz  
      Оперативна памет
          4,00ГБ Двуканална-канална DDR2 @ 403 MHz 
      Дънна платка
          BIOSTAR Group G31-M7 TE
       Графика
      1024 MB ATI Radeon HD 4600 Series (Gigabyte) HD4670
      Storage
          232GB Western Digital WDC WD2500JD-55HBC0 ATA Device (SATA)
      Силно се надявам проблема да не е сериозен и да не се налага подмяна на някой компонент,защото в момента нямам финансовата възможност
      P.S. - Незнам дали тази вечер отново ще мога да вляза да отговоря на въпросите ви понеже този проблем с черен екран започна да го прави и когато вляза в браузера Ако не стане от компа ще пиша от телефона !!! Мерси Предварително на всички които ми помогнаха да реша проблема !!!
       
       
       
    • от hong yeonduk
      Лаптопа ми беше много бавен и реших да го сканирам за вируси и си изтеглих една антивирусна. Когато го сканирах ми излизе прозорче с отметка и ме попита дали искам да ми следи и онлайн сърфирането(или нещо от сорта) и аз натиснах да, и след това ми поиска рестарт. След рестарта нямах икони, показва ми че няма връзка с интернет и няма налични връзки. Това на снимката е съобщението което ми излиза.
      Също така каквото и да се опитам да направя(например да проверя за неизправности) ми дава грешка.
      Моля помогнете не разбирам от компютри.(Понеже не знам какъв е проблема най-вероятно категорията на темата е грешна).
    • от miromixailov
      Здравейте, днес за първи път от много години реших да си вържа аудио системата към компютъра.
      И забелязах че не мога да настроя каналите да работят 5.1
      Някой има ли идея защо, и как мога да добавя други канали за да работи аудио системата ми с всички говорители.
      Благодаря

  • Дарение

×
×
  • Добави ново...