Премини към съдържанието

Препоръчан отговор


Здравейте.Значи имам инсталиран форум IPB 3.x и се опитвам да подкарам MKportal.Само че в изискванията пише IPB 1.3.x , 2.x и няма за избиране на третата версия.Но въпреки това продължих инсталирането и мина успешно.Но когато заредя стартовият файл index.php ми излиза следното съобщение Warning: require_once(./Forum/sources/ipsclass.php) [function.require-once]: failed to open stream: No such file or directory in /home/a1473547/public_html/mkportal/include/IPB/ipb_driverf.php on line 44 Прегледах един руски форум в който пише да се замести един ред.Но проблемът е там че в дадения файл го няма този ред.И съм в задънена улица.Та въпросът ми тук е.. изобщи можели да се подкара този портал под IPB 3.x или не.По принцип казват че може но опитах какво ли не не тръгна и това е .Ще се радвам на малко помощ от ваша страна.Благодаря ви предварително! Поздравии !!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.