Премини към съдържанието
anonim

Проблем при инсталирането на Virtual Clone Drive

Препоръчан отговор


Здравейте, от няколко дена се мъча да си инсталирам маунтваща програма и все нещо се прецаква. Първо пробвах daemon tools-а. Той тотално ми сбози компа, след инсталация и рестарт на компютъра като тръгне да зарежда уиндоуса забива и температурите на процесора скачат до небесата съответно и оборотите на вентилаторите... Премахнах го под safe mod с 300 зора и подкарах Windows-a (XP). Търсих негова алтернатива и намерих Virtual Clone Drive. Тръгнах да я инсталирам, обаче хоп и тя ми даде грешка. Ето и снимка: post-201739-0-45204100-1301090444_thumb. Не знам какво да правя вече, една игра не мога да си инсталирам...

Редактирано от anonim (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

това не е грешка ! просто натисни Continue anyway и си готов !

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ааа, аз не посмях да натисна Continue, защото гледах, че има някакви надписи за хардуера и ако продължа може да не работи коректно (аз така го разбрах) и за това. Мерси, най-сетне си маутнах игрицата. ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.