Премини към съдържанието
bmwteam

Проблем със преинсталиране на ХП

Препоръчан отговор


Здравеите имам проблем със преинсталацията на Виндовс хп Вади ми грешка setup did not find any hard disk drives installed in your computer Компа е : Дъно : Biostar P4M80M4 Видео : Nidia fx5200 128mb/128bit Рам : 1 Гб Процесор: amd sempron 2800+ Благодаря ви предварително надявам се да оправим проблема ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Варианта е първо да провериш в БИОС-а дали се вижда хард диска. Ако да, то с лайф CD се опитваш да видиш какво се вижда от диска и ако е достъпен, да форматираш дяла C:. После пробваш отново инсталация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма нужда от live CD.

Инсталаторът на Windows не открива диска не защото не е форматиран, а защото няма подходящите драйвери за режима, в който работи той.

Влез в BIOS и потърси Integrated Peripherals > SATA Devices Configuration > тук промени да е избран режим IDE а не SATA или RAID.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

От BIOS-а Integrated Peripherals -> OnChip IDE Device -> SATA Mode го сменяш от RAID на IDE. Другия вариант да си изтеглиш SATA драйверите от http://www.biostar.com.tw/app/en/mb/driver.php?S_ID=246 и ако имаш флопи да ги зареждаш с F6 или ако нямаш да ги вградиш в инсталацията на XP-то с nLite.

Редактирано от ined (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз бих ти препоръчала да си намериш уйндоус експи с вградени драйвери за сата контролера


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От BIOS-а Integrated Peripherals -> OnChip IDE Device -> SATA Mode го сменяш от RAID на IDE.

Другия вариант да си изтеглиш SATA драйверите от http://www.biostar.com.tw/app/en/mb/driver.php?S_ID=246

и ако имаш флопи да ги зареждаш с F6 или ако нямаш да ги вградиш в инсталацията на XP-то с nLite.

При някои дъна става и с флашка вместо с флопи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ви много оправих си компа само като смених ot RAID на IDE :biggrin:***

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.