Премини към съдържанието
bmwteam

Проблем при преинсталация XP

Препоръчан отговор


Здравеите днес ми донеса един комп за преинсталация вади следната грешка setup is not find any hard disk in your computer Гледах във биос за това смяната на сата от Raid на IDE но нямаше PC-то е нн старо сиггорно трябва да се сложат дриверите на сатата но няма флопи как мога да си вградя със Nlite Дъното е Asrock k7vt4a pro Благодаря Предварително ;))

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравеите днес ми донеса един комп за преинсталация

вади следната грешка

setup is not find any hard disk in your computer

Гледах във биос за това смяната на сата от Raid на IDE

но нямаше PC-то е нн старо

сиггорно трябва да се сложат дриверите на сатата но няма флопи

как мога да си вградя със Nlite

Дъното е Asrock k7vt4a pro

Благодаря Предварително :whist:)

Тук ,тук и тук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря утре като стана ще пробвам у ше пиша Кой от тези 4-те е дривера за сата който трява да вградя с nlite http://www.asrock.com/mb/download.asp?Model=K7VT4A%20PRO&o=XP

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря утре като стана ще пробвам у ше пиша

Кой от тези 4-те е дривера за сата който трява да вградя с nlite

http://www.asrock.co...VT4A%20PRO&o=XP

Сваляш SATA RAID Driver (For system to read from floppy diskette during Windows installation) разархивираш някъде и получаваш Floppy_AV29J,след това отваряш i386 и накрая NT5 и посочваш inf файла на nlite.

Дано да си ме разбрал.Имаш лс.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Разбира се може да ги инсталираш с флашка или флопи при инсталацията на обикновен уиндоус. А това че няма в биоса Raid на IDE - понякога наистина го няма, понякога е написано като AHCI -enable/disable Но ако го няма напълно, а ти е нужно - трябва да сложиш по нов firmware


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Разбира се може да ги инсталираш с флашка или флопи при инсталацията на обикновен уиндоус.

А това че няма в биоса Raid на IDE - понякога наистина го няма, понякога е написано като AHCI -enable/disable

Но ако го няма напълно, а ти е нужно - трябва да сложиш по нова версия на биоса

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.