4arovnik

Проблем при преинсталиране на уиндоус ХР

    55 мнения в тази тема


    Здравейте, днес се опитах да преинсталирам уина, всичко тръгна нормално, форматира С и след като се рестартира не успя да зареди нищо, остана да мига една чертичка на черен екран, почаках, но нищо не се промени, започнах наново, но като стигна до рестарт отново същото. Преди около година си смених харда /даваше често сини екрани и щракаше/, от сервиза ми бяха оставили и стария хард след като го бяха клонирали на новия, но започна пак да щрака и да дава грешки и аз разкачих стария хард. Възможно ли е от това да е проблема,трябва ли да променя нещо в биоса,стария хард беше АТА 133 (Maxtor), този е SАТА II (Seagate), дъното е ASRock P4i65GV. Не ми се ще да си правя експерименти с настройките на биоса,тъй като не зная дали ако форматирам още няколко пъти харда няма да се повреди. Благодаря предварително!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    публикувано (редактирано)

    Не вярвам да е от биоса при положение че от фирмата са ти го настроили и си е работил ако не си пипал нищо остави го така и не пипай по биоса за сега как форматираш диска ?? но да те питам казваш че е сата2 а дъното ти е сата какъв хард диск е има ли джъмпер за от сата 2 към сата ????

    Редактирано от ivayloandreev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    публикувано (редактирано)

    Seagate ST3320613AS (320 GB, 7200 RPM, SATA-II) е диска и уина на него беше клониран от стария диск Maxtor 6Y080P0 (80 GB, 7200 RPM, Ultra-ATA/133), затова не зная дали в биоса е настроено да е сата, щом досега на него е била инсталирана ОС Форматирам както секи път, избирам Format the pertition using the NTFS file system

    Редактирано от 4arovnik (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    а уиндоус-а има ли САТА драйвери ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    а как да разбера дали има


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    публикувано (редактирано)

    аз нещо се обърквам малко ти в момента си с форматиран диск ли си или не иска да се форматира а и преди това работил ли е защо си преинсталирал ако обичаш опиши малко по ясно какво става какъв е проблема какво си направил и какво те тормози сега

    Редактирано от ivayloandreev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ами преди около година реших да сменя стария хард, защото щракаше и даваше сини екрани, занесох го в сервиз и поисках направо да го клонират на нов хард.Те бяха оставили и стария хард обаче пак започна да ми прави проблеми и просто го разкачих и зададох в биоса да зарежда ОС от новия. Сега реших да го преинсталирам, всичко тръгва нормално, форматира се, давам там съгласие за лиценза и като се рестартира вместо да зареди графичния уиндоус остава само черен екран с една мигаща чертичка и това е

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    а как да разбера дали има

    ако си спомняш от къде си го свалил обикновено в описанието подчертават ако има вградени такива драйвери,иначе не знам къде в диска се проверява.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    аз не съм го свалял това е клонинг от оригинален уиндоус, корпоративен мисля, че е

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    а след като си разкачил стария и си дал да зарежда от новия всичко нормално ли е било ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Според мен няма правилни драйвери за САТА това ХР. Потърси от производителя на диска драйвери за САТА на ХР. Друг безболезнен начин е да смениш от БИОС настройката да диска, да се чете като ИДЕ.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    да, работеше си нормално

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    публикувано (редактирано)

    а още един въпрос този уиндолс който имаш същия ли беше инсталиран преди ??? ако не е същия значи този няма драйвери за сата 2 и трябва да опиташ както ти казва еди

    Редактирано от ivayloandreev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    OnBoard IDE Iontroller [both] Primary IDE Master [Not Detected] Primary IDE Slave [Not Detected] ....... SATA1 [Hard Disk] така е в биоса, какво трябва да променя? П.П. Да, същия уиндоус беше инсталиран и преди

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    публикувано (редактирано)

    е според това което пишеш то не ти разпознава никакъв хард а пък казваш че си го форматирал и си тръгнал да инсталираш уиндолса нещо не се връзва според мен вече не знам накъде да те насоча :)

    Редактирано от ivayloandreev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ами харда е свързан на слота САТА1 на ИДЕ беше стария хард и го показва като тръгна да преинсталирам,пита дали С да се форматира има и колко байта е, в буут менюто на биоса също го има

    Според мен няма правилни драйвери за САТА това ХР. Потърси от производителя на диска драйвери за САТА на ХР. Друг безболезнен начин е да смениш от БИОС настройката да диска, да се чете като ИДЕ.

    как точно трябва да го направя да се чете като ИДЕ

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    щом като казваш, че си е работил с този уиндолс и с тези настройки на биоса, преди да опиташ да преинсталираш не мислия, че проблема ти е в Биоса. направи така погледни на харда отзад как е сложен джъмпера и го сложи на мастер после си бутни от уиндолса форматирай на ново с NTFS quick format и опитай да инсталираш уиндолса

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    публикувано (редактирано)

    Няма джъмпер, 4 пина са на 1 ред, на стария хард има, но той е разкачен и не влияе, как да буутна от ундоуса като вече форматирах С? доколкото знам за сата хардовете на сийгейт, автоматично го слага мастър, а тези четири пина са за ограничение на скоростта на трансфера

    Редактирано от 4arovnik (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    публикувано (редактирано)

    Няма джъмпер, 4 пина са на 1 ред, на стария хард има, но той е разкачен и не влияе, как да буутна от ундоуса като вече форматирах С?

    доколкото знам за сата хардовете на сийгейт, автоматично го слага мастър, а тези четири пина са за ограничение на скоростта на трансфера

    имах предвид от инсталационния диск на уиндолса

    значи нали казваш че биоса ти го разпознава харда под сата значи това не е проблема че диска ти е сата2 и няма нужда да правиш нищо по биоса

    колкото и да ти се струва че е малък шанса проблема да е в формата малък е да но го има в случаи при който XP създава проблеми след форматиране с FAT32 или NTFS но когато форматират с NTFS quick проблема се решава затова може да опиташ

    Редактирано от ivayloandreev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ще опитам пак, дано не се отрази на харда това често форматиране... Благодаря на всички за съветите, ще пиша дали се е получило

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    За да инсталираш XP на SATA диск е нужно: 1. Ако имаш флопи, да създадеш предварително дискета с драйвери за SATA/AHCI, които ще намериш на сайта на производителя на дъното. По време на инсталацията натискаш F6, когато се изпише съобщението "Press F6 to load additional drivers..." или нещо подобно и посоваш дискетата, след което инсталацията продължава безпроблемно. 2. Ако нямаш флопи, намираш или си създаваш инсталационен диск с вградени драйвери за SATA/AHCI - как се прави е друг въпрос (има много писано по темата в Интернет). 3. Променяш настройките в BIOS, така че SATA дисковете да работят в режим на емулиране на IDE, а не в нейтив AHCI (в ръководството на дъното трябва да е описано къде се намира тази опция).

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    tyrmyk при положение че досега му е работил компа с този хард би трябвало биоса да си е настроен мислия че е по добре да него пипа биоса

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Нищо не стана и този път, тръгна нормално от диска, поиска да се съглася с лиценза, форматира С, копира файлове и се рестартира, но вместо да зареди графичния уиндоус започна пак отначало инсталацията :down:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    tyrmyk при положение че досега му е работил компа с този хард би трябвало биоса да си е настроен мислия че е по добре да него пипа биоса

    Това че до сега му е работил нормално означава само, че:

    1. по време на инсталиране на Windows XP са били подадени подходящите драйвери, за да си разпознае харддиска

    и

    2. са били инсталирани SATA/AHCI драйверите след инсталацията на Windows (обикновено са част от chipset драйверите)

    или

    SATA диска вече е настроен да работи в емулация на IDE.

    Windows XP не поддържа SATA/AHCI дискове без инсталиране на допълнителни драйвери, за разлика от Vista или 7.

    форматира С, копира файлове и се рестартира

    Сигурен ли си, че инсталационната процедура форматира правилния (SATA) диск, а не "стария" (все още ли е откачен)?

    Провери настройките за Boot device order - сложи на първо място да е харда, а на второ да е CD/DVD. По време на рестарт избери временно Boot устройство - CD/DVD (някой от F-овете ще да е). До колкото си спомням само първото стартиране трябва да е от CD/DVD, а следващите от харда, за да се завърши инсталацията успешно. Така, както описваш, изглежда че след рестарт буутва от CD-то и започва всичко отново.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Дори СД да е първо,трябва да се потвърди от клавиатурата да зареди от него.Има много малък вариант да е увреден MBR от вирус.Тогава трябва да се форматира и раздели наново целият диск.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!


    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.


    Вход