Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

shano mano

Помощ за избиране на PC Тонколони според Звуковата карта

Препоръчан отговор


Ами 1во да кажа здравейте :giggle1:

Значи харесал съм си тези PC тонколони ,които имат 3 жака ( 1 за предните 2 , 1 за задните 3 , и 1 за Subwoofer-а) , обаче ми казаха че звуковата ми карта не трябва да е двуканална... Моята е 6канална Realtek ALC883 , обаче като пробвах слушалките си в другата дупка ( с зелен цвят ) не тръгнаха ... смисал не се чуваше звук. Това проблем ли ще е ако си ги взема колоните , или да търся преходник , който се намирал много трудно.

Таа въпроса ми беше... то всъщност не беше въпрос а искане на мнение ... дали да си взема горе посочените , или тези . Мерси предварително :)

post-301490-0-24026200-1311724734_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж дали когато включваш жаковете, картата е настроена да изкарва звук 5.1. Пък и понякога се случва да не разпознае жака от първия път. http://www.kaldata.com/forums/public/style_emoticons/<#EMO_DIR#>/wink.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ох не мога да намеря самата програма на звуковата ми карта ... къде се намираше?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Би трябвало да има иконка долу на Taskbar-а в дясно. Иначе - в Control Panel.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами аз си бях преинсталирал Windows-a и от XP си сложих 7цата и може от това да нямам . В момента тегля драйвери от сайта. А и досега пробвах ... не става със жаковете.поне 20 пъти пробвах :party4: Защо така? апък ми пише , че модела на звуковата карта е 6-канален

post-301490-0-73960700-1311752509_thumb.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Потърси по менютата няма ли някъде опция за избиране на формат 5.1. Друг вариант е да пъхнеш жаковете и да видиш дали автоматично няма да ти зареди 5.1. Сигурен ли си, че си инсталирал правилно драйверите? Нямаш ли оригинални драйвери на диск за дъното/картата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами аз изобщо я нямам програмата... а и драйверите ги инсталирах преди малко и току що си рестартирах компютъра .. ...

post-301490-0-99268500-1311754315_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В "Control Panel" трябва да имаш иконка на програмата за саундкартата. Там трябва да са всички настройки, които тя може да поддържа. Горните менюта откъде си ги отворил?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като инсталираш драйвера трябва да нагласиш от тук, първо от ограденото в черно и после ти се появява това вдясно, за да си избереш броя на каналите:

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето това е менюто, оттук-нататък би трявало като дадеш "5.1. Speaker", всичко да е наред. http://www.kaldata.com/forums/public/style_emoticons/<#EMO_DIR#>/smile.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

значи избрах 5.1 и пуснах кабела на колоните ми в Digital жака , и се чуваше много заглушен звук ..

Това означава ли , че ще станат колоните , които имат 3 жака и изискват 5канална звукова карта. Тези

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като си настроил на 5.1., пробвай с жаковете - би трябвало да нямаш проблеми.

На картинката, която си постнал, имаш меню "Default format", от което може да задаваш различни формати. Пробвай няколко и виж как свири, но избягвай формати над 90000 Hz. http://www.kaldata.com/forums/public/style_emoticons/<#EMO_DIR#>/wink.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

то ми е на 48000 HZ Studio Quality Та въпроса ми беше да си ги взимам ли тези , които са с 3 жака и изискват 5.1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

то ми е на 48000 HZ Studio Quality

Та въпроса ми беше да си ги взимам ли тези , които са с 3 жака и изискват 5.1

Отзад на компютъра би трябвало да имаш 3 отвора и след като си настроил картата на 5.1., би трябвало като ги включиш, да рaботят.

А ако колонките ти харесват как свирят, си ги вземи. http://www.kaldata.com/forums/public/style_emoticons/<#EMO_DIR#>/wink.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми да ама аз имам 6 2 зелени , 1 светло син , един оранжев , черен и червен ами ако не стане :S

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми да ама аз имам 6

2 зелени , 1 светло син , един оранжев , черен и червен

ами ако не стане :S

Щом си включил на 5.1., картата вече е превключена да работи с нужните канали за жаковете - просто трябва да намериш кой жак къде трябва да се пъхне. Мисля, че като го сложиш в правилния отвор, трябва да ти се появи съобщение, че е разпознат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи колконките са 6 точки , всичко е наред , само като слушам някоя песен от вбокс , youtube или изобщо като слушам музика и не се чуват задните и средния сателит. От програмата на звуковата карта възпроизвеждат звук когато ги тествам , обаче на музика не работят ... защо така?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи колконките са 6 точки , всичко е наред , само като слушам някоя песен от вбокс , youtube или изобщо като слушам музика и не се чуват задните и средния сателит.

От програмата на звуковата карта възпроизвеждат звук когато ги тествам , обаче на музика не работят ... защо така?

Компресирането в MP3 води до орязване на другите канали и оставане на стереоформат, т.е. запълва каналите само на система 2.0.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи колконките са 6 точки , всичко е наред , само като слушам някоя песен от вбокс , youtube или изобщо като слушам музика и не се чуват задните и средния сателит.

От програмата на звуковата карта възпроизвеждат звук когато ги тествам , обаче на музика не работят ... защо така?

Трябва да си поиграеш с настройките на плейъра, който ползваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами със Winamp 5.52 съм , ако можеш да ми помогнеш? И значи във сайтове няма да мога да слушам от 5те колони? нито в игри?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.