Премини към съдържанието
Judgier

Проблем с Нокиа е51: Не се включва

    Препоръчан отговор


    При опит за включване на телефона просто светва диода стои светнат за няколко секунди през това време не се случва нищо, никаква реакция от дисплея и я няма обичайната лека вибрация (при нормално стартиране). Когато го свържа към зарядното у-во отново светва само диода и изгасва след като бъде изкаран. При връзка с компютър не се случва нищо както при телефона така и при компютъра. Опитах хард ресет " * " " 3 " "зелена слушалка" и бутона за включване . . . никаква реакция. Очаквам някакви съвети.

    Не мисля, че проблема е хардуерен телефона не е изпускан, намокрян или нещо подобно, но все пак незнам . . . Публикувано изображение

    Дали ще трябва да се ходи на сервиз.

    Редактирано от norton__94 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Да не си разредил докрай батерията? В такива случаи телефонът трябва да постои на зарядното известно време, преди да се включи. Опитай и с друга батерия, ако имаш.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ами батереията си държеше и всичко и беше окей, а иначе цяла нощ беше в зарядното . .

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Имам същия проблем на същата Нокия. Занесох го на сервиз и след преглеждане на телефона, установиха, че има изгорял чип и не може да стартира. Чипът струва около 40 лв., но заедно с него трябва да се преинсталира телефона + парите за труда = около 50-55лв. според тях. Поръчах чипа и ми казаха да чакам да им дойдат куририерите, но след 3 седмици чакане заявиха, че този чип е изчерпан и го нямат в наличност, поради което си взех Нокията обратно.

    Редактирано от vangoran (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Малко късно отговарям, но може да се случи на всеки. Та моята е51 я флашнах с phoenix така като не се включваше, беше невъзможно да мисля за нормален update с Ovi (не знам дали има начин да се update-тва при не включващ се телефон). След почти успешен флаш към версия 300. . . . . телефонът продължаваше да се рестартира постоянно и да се включва проблемно. След което флашнах с най-новия firmware 410 . . . . гореизброените проблеми не спряха, направих hard reset и сега си работи както трябва. По време на флашванията не бях сигурен дали въобще ще се получи нещо. Бях го занесъл на сервиз, от там казаха изгорял дисплей. . Нищо му няма да екрана :no-no: Риск печели риск губи. Проблемът е решен. :P

    Редактирано от norton__94 (преглед на промените)

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.