Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

firefoxasd

Проблем с резолюция на лаптоп

Препоръчан отговор


Здравейте, лаптопа ми е HP Probook 4530s, когато го свържа към телевизора чрез HDMI кабел, на телевизора не се показва цялата картина. Резолюцията на лаптопа е 1366x768, графичните карти са Intel HD Graphics 3000 и AMD Radeon HD6490M. Когато свържа другия лаптоп, който поддръжа 1920x1080, няма проблем, показва си картината, както трябва. Има ли някакво решение на този проблем?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какво ще рече "не показва цяла картина"? Обяснете или дайте снимка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Малка част от четирите края на картината не се показват.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Малка част от четирите края на картината не се показват.

Ако е само на wallpaper-a на десктопа, е смален (на телевизора) това е нормално. Защото резолюцията на wallpaper-а може да е по малка от тази на телевизора.

Ако пуснете филм на цял екран как е положението...

Едит: Какъв е модела на телевизора?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е само wallpapera, като цяло при всичко е така, някои от иконите на десктопа не се виждат, при филмите също не се вижда малка част от четирите края. Телевизорът е Sony Bravia KDL - 32V5500 32".


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предполагам е FullHD (телевизора, не сте написали модел) и го свързвате със HDMI И драйверите за видеокартата са инсталирани правилно? С коя карта го свързвате към телевизора ( AMD Radeon HD6490M, Intel HD Graphics 3000) Ако е с Intel HD Graphics 3000, опитайте с AMD Radeon HD6490M. Направете една снимка в настройките на видео картата (там където засече телевизора, и дисплея на монитора) Възможно с AMD Radeon HD6490M да няма такъв проблем. Или е от настройките във видеокартата.Също ако ползвате стара версия на HDMI кабела (1.1, 1.2).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Телевизорът е Sony Bravia 32".

"Sony Bravia 32" " е доста широко понятие, кой е точният модел на телевизора?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Телевизорът е FullHD, драйвърите са инсталирани правилно. Пробвах и с двете карти, резултатът е същият. Не знам коя е версията на HDMI. Не знам за кои настройки точно въпрос, но пробвах почти всичко, без резултат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За версията на HDMI кабела, погледнете опаковката на кабела (или дали пише нещо по него, малко вероятно)

Също в упътването на телевизора трябва да пише коя версия (1.3 например) на кабела се препоръчва за свързване към компютър.

Не разбрахме модела на телевизора... (трябва да го пише на гърба му)

Както, Ви казах направете една снимка (поне) на настройките на видеокартата (там където засича телевизора), Ако е възможно и с двете видео карти.

Така ще ни ориентирате по-добре в ситуацията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мисля, че проблема е в HDMI кабела, защото с другия лаптоп работи идеално.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези снимки направени ли са когато сте свързали лаптопа към телевизора? Ако не. Свържете го към телевизора и тогава направете пак същите снимки (където засича телевизора). П.П. На мен проблема ми прилича, че резолюцията на видеокартата остава малка, като го свържете към телевизора. И трябва да се увеличи (за FullHD 1920x1080). щом казвате, че на четирите краища на картината не се показват. П.П. Пак не разбрахме модела на телевизора... (а това може да се окаже важно)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи открих къде е проблемът, от настройките трябва да се настрои на External Display, след което се появяват два дисплея и резолюцията на телевизора е 1920x1080. Но има друг проблем: на телевизора се показва само wallapera, който не заема цялата картина, в смисъл остават черни места около него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това с Wallpaper-a не е проблем.

Вече го обясних в пост #4.

При пускане на филма на цял екран, ако всичко е наред, значи няма от какво да се притеснявате.

External Display, от къде го настройвате?

Трябва да се настрои от настройките на видеокартата AMD Catalyst Center (да сдвоите дисплеите) , а не от настройките на Windows.

Там трябва да се виждат двата дисплея (на телевизора и монитора).

При правилни настройки в опциите на самата видеокарта (като се засече правилно телевизора от лаптопа):

Като включите кабела към лаптопа и настроите входа на телевизора да е на правилния HDMI, дисплея на лаптопа изгасва, идва картина само на телевизора. (без да пипате никакви настройки)

На лаптопите има бързи клавиши за превключване на режимите (телевизор/лаптоп или едновременно телевизор и лаптоп), за улеснение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Натисни WIN+P и пробвай опциите,които ти се показват.ieenso обяснява специално за последната, но ти пробвай всичките да видиш дали ще има ефект.:)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах всичко, няма промяна, дори при Extended Display, не всичко се вижда.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Включвате лаптопа към телевизора.

Влизате тук:

Публикувано изображение

И натискате Detect...

1.След като го засече правилно,трябва да имате картина само на телевизора (ако не с копчетата на лаптопа изкл. картината на дисплея му)

Ако не стане или е засекъл телевизора по-рано. Изтривате телевизора от дисплеите (на картинката по-горе). и опитвате да го разпознае правилно както писах в 1.

2. Ако не проработи отивате в настройките на видео картата и слагате чавката на (ограденото с червено).

Публикувано изображение

И трябва да се получи. Ако не се връщате пак в точка 1 (като вече сте променили опциите в Advanced Display Settings) и опитвате пак.

П.П. С това идеите ми се изчерпват.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря, но като цъкна на Desktop Management се появява само това, което е на втората снимка, поне когато лаптопът не е свързан към телевизора, дали се появява, когато е свързан?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Както казах и по-горе свързвате лаптопа с телевизора (с HDMI) и тогава опитвате горните варианти.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте отново, значи когато свържа лаптопа към телевизора и вляза в настройките на AMD Radeon, това на снимката го няма при мен, когато цъкна Desktop Managment, излиза само Advanced Display Settings и това при включена AMD Radeon карта, не вградената.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свършиха ми идеите... Ако имате възможност помолете някой познат, да дойде на място (който е свързвал и преди телевизор с лаптоп чрез HDMI), и да помогне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отиваш в My Digital Flat-Panels---->Scaling Options и местиш плъзгача на Overscan - 0%

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи открих къде е проблемът, от настройките трябва да се настрои на External Display, след което се появяват два дисплея и резолюцията на телевизора е 1920x1080. Но има друг проблем: на телевизора се показва само wallapera, който не заема цялата картина, в смисъл остават черни места около него.

При мен се е получавало същото и си го оправям с една опция „Скалинг„потърси я и от нея можеш да увеличиш ръчно размера за да запълни целия екран.

Значи открих къде е проблемът, от настройките трябва да се настрои на External Display, след което се появяват два дисплея и резолюцията на телевизора е 1920x1080. Но има друг проблем: на телевизора се показва само wallapera, който не заема цялата картина, в смисъл остават черни места около него.

При мен се е получавало същото и си го оправям с една опция „Скалинг„потърси я и от нея можеш да увеличиш ръчно размера за да запълни целия екран.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.