Премини към съдържанието
Gunnera

Не мога да преценя от къде идва проблема!

Препоръчан отговор


Като пусна някоя игра и играя спокойно около 5-10 минути и след това екрана ми става или черен, или оранжев, или кафяв и единствения начин, по който мога да го оправя е чрез рестарт. Първо пуснах Company Of Heroes и на два пъти стана така, след това пуснах Fifa 12 като си мислех, че е нещо от Company-то, но явно не е . . . Ако не вляза в игра компютъра си работи нормално. Нямам проблем с температурите. Не съм отварял да видя дали има прах, защото компа ще направи месец и половина от както съм го взел. Конфигурацията ми е следната: ASROCK Z68 EXTREME4 GEN3, Intel Core i5-2500K, CM Hyper 612S, 2x4G A-DATA 1333 и Sapphire HD7970 3 GB. Ако имате някаква идея защо става така - казвайте! Мерси предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като за начало направи ъпдейт на драйвера за видеото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери хубаво кабела на монитора към видео картата. Може да е разхлабен. Също пробвай и с друг кабел. Какъв е монитора, опитвал ли си с други разделителни способности и честоти на опресняване ? Ако този проблем се появява само в 3D приложения, пусни и един Furmark да кажем - ако е свързано, би трябвало да се прояви и там. Имаш и вградено видео - виж как стоят нещата с него.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди около час някъде ровех из нета и изведнъж екрана стана прозрачно зелен. Станах да видя DVI кабела да не е разхлабен, но проблема не беше от тази страна, която е включена в PC, а в тази с монитора. Побутнах леко кабела и той направо падна на земята. Вкарах го отново като проверих и на двете места да не би да е разхлабено, но всичко беше наред до преди малко. . . :S

Това е монитора http://www.sk.rs/200...d06c.velika.jpg 21 инча, резолюция 1680x 1050. Сега ще пусна Furmark да видя какво ще стане.

Пуснах FurMark и отново се появига цветовете на дъгата. Вижте и какво показва AIDA цък Като си сложих ръката на 2-3 см от видео картата и вее доста горещо.

Редактирано от pandjabara (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Температурата на видеото в състояние на покой ли е?Смисъл видео картата натоварена ли е в момента на снимката?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми аз с нищо не съм я натоварил когато правих снимката. Само Google Chrome, Skype и uTorrent дето бях включил, но те едва ли товарят видеото.

Редактирано от pandjabara (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега пусни някоя игра, някоя по-яка.Поиграй малко, през това време остави AIDA включена и виж колко градуса ще ти покаже.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

50 градуса са много за това видео в покой, освен ако преди това не си го загрял достатъчно с някоя игра. остави малко системата да поработи в покой и тогава виж температурите. Каква е кутията ти? Да не си пестил от нея?

Редактирано от bildera_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи . . . . Ако бях пуснал преди малко игра сигурно щеше да ми се изпържи видеото. Точно преди да пусна игра и ми се показа нещо между кафяво и оранжево и заби. Изключих ПЦ свалих капака на кутията (CM HAF 922) и като пипнах видео картата - направо ВРИ.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я провери вентилатора на видеото изобщо върти ли.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, 3-те вентилатора по кутията работят, вентилатора на охладителя работи и вентилатора на видеото също. Имам някаква програма от дъното за настройка на вентилаторите. Да не би от там да е станало нещо?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я виж дали можеш да ги усилиш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е, че не мога да разбера кой вентилатор на кое е . . . Ще кача снимки.

---------- 1 ---------- 2 ---------- 3 ---------- 4

От преинсталация дали ще има някаква файда ?

Не се товари от абсолютно нищо и си държи 45 градуса.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всички вентилатори са ти увеличени на максимум.Аз лично мисля, че преинсталация няма да помогне.Но, нека някой друг се произнесе по темата .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди време имах проблеми с драйвери на NVIDIA. Точно там някъде се губеше връзката и вентилаторут просто в един момент спираше да се върти. Това бе с 8800GT. След това подобни проблеми имах със сегашната си GTX460, но там вентилаторът или започваше да се върти на максимални обороти или на някакви минимални. Та горе те питаха, дали си с най-новите драйвери. Освен това, да не би да имаш някоя инсталирана програма, която да е в конфликт с драйверите на видеокартата ти? Все пак картата е много нова и освен драйверите, би било хубаво да ъпдейтнеш и всичко, за което се сетиш.

Редактирано от bildera_ (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Съжалявам, че нямам поглед върху драйверите на AMD, но предполагам разликата няма да е голяма с тия на NVIDIA. Та пробвай да деинсталираш сегашните драйвери с Driver Sweеper под Safe mode и след това инсталирай последните. Погледни и за програми от рода на MSI Afterburner, GPU-Z, FRAPS и тем подобни. Направи им един ъпдейт до последни версии или направо ги деинсталирай. Изобщо, търси някакъв конфликт. Поне аз това бих направих.

Помолих те, да снимаш температурите с AIDA в idle, без да си товарил видеокартата. Според тестовете в нета, нормални температури за тая видеокарта са около 35-36 градуса целзий. На твоята първа снимка стигат 50 градуса целзий, което си е много, ако видеокартата не е натоварена.

Редактирано от bildera_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Компютъра се ебава много сериозно с мене ЦЪК

Това са температурите в момента с отворени 2 страници google chrome ===> 1

Миналата седмица му нямаше нищо. Днес го пуснах и почна да прави шмекерии.

Редактирано от pandjabara (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виждам, че имаш инсталиран TuneUpUtilities.Преди да го инсталираш имаше ли ги тези проблеми?Да не е барал той нещо настройките.Сега видях снимката от AIDA.На графичния процесор вентилатора е на 20%.Мисля, че за тази яка видео карта трябва определено да е на повече.Моята е ГФ ГТ240 и вентилатора на дефоут е на 40%.

Редактирано от plmen88 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не. Аз го имам от както ми докараха ПЦ и не ми е правил проблеми. Антивирусната има ли значение ? Инсталирал съм Нортън, който ми е с диска за дъното. За 60 дни е а днес ми изписа, че му остават 7. МММмм как мога да го направя на повече ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи, 20 % скорост на вентилатора за тая карта е стандартната стойност. Мен ме притесняват тия 47 градуса. Би трябвало в idle да са поне 10 отдолу.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми ако може и не е опасно да се увеличат от 20% на 30-40% да видим дали ще паднат тези градуси. Еми ако може да е от някоя програма при преинсталация може пък да се оправи ?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми ако може и не е опасно да се увеличат от 20% на 30-40% да видим дали ще паднат тези градуси.

Еми ако може да е от някоя програма при преинсталация може пък да се оправи ?!

Да, няма проблем да вдигнеш оборотите на вентилатора и на макс, стига да ти понася шума. Пробвай да пуснеш някоя игра така.

И една малка корекция на предните си постове. Според тестовете, които гледах за твоята видеокарта, температурата в idle е 41 градуса, което не е кой знае каква разлика спрямо твоята, но все пак е разлика. При OC версията на Saphire вентилаторът работи на 25 % минимално, което предполагам е свързано с по-високите честоти на видеокартата. Да не би пък случайно да си застопорил вентилатора на 20 %, вместо да е в автоматичен режим?

Редактирано от bildera_ (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.