Премини към съдържанието
star1234

Проблем с мишка A4tech x7

Препоръчан отговор


Здравейте!

Днес си купих мишка A4tech XL-747H и след като я вкарам в USB входа тя не тръгва. Първоначално тръгна за малко и после спря и повече не е тръгвала.Инсталирах диска с драйверите и пак няма ефект. Да не би да е защото иска WinXP 64 bit? А аз съм с WinXP Professional 32bit.

Мерси предварително Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

пробвай я при приятел и ако не тръгне върни я и искай друга. трябва и без драйвер да работи.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смени USB порта, рестартирай машината и би трябвало да тръгне. Аз при моята задaдох USB mouse от биоса.

the professor

е прав

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

К'во ли не правих, пробвах всички USB портове рестартирах 10 пъти изключвах , включвах и не. Утре ще пробвам при едно приятелче ако не стане я връщам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.