Премини към съдържанието
eltel49

Проблем със стартирането та Windows

Препоръчан отговор


Здравейте! По време на работа с браузъра Опера, се получи съобщение за грешка: Подавай,или не подавай доклад за грешка. Избрах: не подавай доклада.Браузъра изчезна,и сам се стартира отново.След старта и,комрютъра блокира. Рестартирах го, като зареждането на ОС ставаше много бавно,за разлика от предишните стартирания.Не се стартираха никакви програми.Стои и чака дълго време,като една по една се стартират програмите. Появява се съобщение от Daemon tools: Програмата изисква Win2000,или по-висок,както и драйвер SPTD 1.60,или по-високо,защото дебъгера на ядрото,ще бъде деактивиран. В последствие,нито един блаузър,не се стартира. Нито се инсталират,нито се деинсталират програми. Този проблем,се беше появил,преди явяването на настоящия,но се оправи с възстановяването на системата. Сега,тези точки вече липсват. Каква е възможността,да се оправи този проблем,без форматиране на диска,и само с Repair на Уиндоус.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!

По време на работа с браузъра Опера, се получи съобщение за грешка: Подавай,или не подавай доклад за грешка. Избрах: не подавай доклада.Браузъра изчезна,и сам се стартира отново.След старта и,комрютъра блокира.

Рестартирах го, като зареждането на ОС ставаше много бавно,за разлика от предишните стартирания.Не се стартираха никакви програми.Стои и чака дълго време,като една по една се стартират програмите. Появява се съобщение от Daemon tools: Програмата изисква Win2000,или по-висок,както и драйвер SPTD 1.60,или по-високо,защото дебъгера на ядрото,ще бъде деактивиран.

В последствие,нито един блаузър,не се стартира.

Нито се инсталират,нито се деинсталират програми.

Този проблем,се беше появил,преди явяването на настоящия,но се оправи с възстановяването на системата.

Сега,тези точки вече липсват.

Каква е възможността,да се оправи този проблем,без форматиране на диска,и само с Repair на Уиндоус.

Най-добре чиста инсталация. Какъв е проблема с форматирането? Форматира се само C: при преинсталацията на уин-а. А твоя май доста се е бъгнал. Има ли антивирусна работеща?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да имаш и вируси. Посети първо темата : http://www.kaldata.com/forums/index.php?showtopic=132819

После ако си чист ще видим какво ще правим.


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И когато минете проверката там задължително качете на SP3!!! прочетете в интернет защо това е толкова важно!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При форматиравено,ще се премахнат ценни неша и записите в регистрите.

Най-добре чиста инсталация. Какъв е проблема с форматирането? Форматира се само C: при преинсталацията на уин-а. А твоя май доста се е бъгнал. Има ли антивирусна работеща?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Каква е възможността,да се оправи този проблем,без форматиране на диска,и само с Repair на Уиндоус.

А какво ти пречи да пробваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж под Safe mode дали ще трЪгне и ако - ДА, то огледай какво има инсталирано и какво се стартира автоматично с Уин-а.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,имам проблем сhttp://ardes.bg/laptop/Toshiba+Satellite+A300-15D-6883.Искам да инсталирам windows 7 от флашка,но стигам до там- Инсталационната програма стартира...и до там.Чакам 30 мин вече и нищо.Да помоля за някакъв съвет .И линукс пробвах да пусна пак от флашка-неще и неще :no-no:

Редактирано от ivo_muzi (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не може да премине под Safe mode.

Виж под Safe mode дали ще трЪгне и ако - ДА, то огледай какво има инсталирано и какво се стартира автоматично с Уин-а.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дава ти някаква грешка или ..................?!?!?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въобще не реагира при натискане на F клавишите- 8 и 12.

Дава ти някаква грешка или ..................?!?!?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въобще не реагира при натискане на F клавишите- 8 и 12.

Вече влиза в save mode,но проблемът,описан в началото,продължава.

Предполагам,че може да е от свързващия кабел на твърдия диск, SATA II

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.