Премини към съдържанието

Препоръчан отговор


Здравейте! Проблемът ми е следният: При опит да заредя сайт се показва грешка 105 (net::ERR_NAME_NOT_RESOLVED) Unable to resolve the server's DNS address.

Редактирано от Георги Александров (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Проблемът ми е следният: При опит да заредя сайт се показва грешка 105 (net::ERR_NAME_NOT_RESOLVED) Unable to resolve the server's DNS address.

какъв е резултата от командата

ipconfig/all

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

какъв е резултата от командата

ipconfig/all

Ето го.

Windows IP Configuration

Host Name . . . . . . . . . . . . : qwerty-84bf50db

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Physical Address. . . . . . . . . : 00-15-60-99-D6-E4

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.100

Subnet Mask . . . . . . . . . . . : 255.255.0.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 78.40.138.1

192.168.1.1

Lease Obtained. . . . . . . . . . : неделя, Април 08, 2012 6:33:05 PM

Lease Expires . . . . . . . . . . : неделя, Април 08, 2012 8:33:05 PM

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

сега опитайте да изпълните тази поредица от команди

nslookup
server 8.8.8.8
hit.bg
quit
като последните 3 реда се пишат в промта, появил се при стартирането на първата команда

вместо hit.bg можете да напишете името на хоста, който ви връща тази грешка

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

сега опитайте да изпълните тази поредица от команди

nslookup
server 8.8.8.8
hit.bg
quit
като последните 3 реда се пишат в промта, появил се при стартирането на първата команда

вместо hit.bg можете да напишете името на хоста, който ви връща тази грешка

Мисля, че това трябваше да направя.

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settingsqwerty>nslookup

DNS request timed out.

timeout was 2 seconds.

*** Can't find server name for address 78.40.138.1: Timed out

DNS request timed out.

timeout was 2 seconds.

*** Can't find server name for address 192.168.1.1: Timed out

*** Default servers are not available

Default Server: UnKnown

Address: 78.40.138.1

> server 8.8.8.8

DNS request timed out.

timeout was 2 seconds.

Default Server: [8.8.8.8]

Address: 8.8.8.8

> facebook.com

Server: [8.8.8.8]

Address: 8.8.8.8

DNS request timed out.

timeout was 2 seconds.

DNS request timed out.

timeout was 2 seconds.

*** Request to [8.8.8.8] timed-out

> quit

Server: [8.8.8.8]

Address: 8.8.8.8

DNS request timed out.

timeout was 2 seconds.

*** Request to [8.8.8.8] timed-out

>

Грешката се появява при всички сайтове, не само при някои.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Рестартирайте маршрутизатора, DNS заявките не минават въобще

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Рестартирайте маршрутизатора, DNS заявките не минават въобще

Все същото, дори след рестартирането на рутера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Все същото, дори след рестартирането на рутера.

Можете ли сам да си настроите маршрутизатора при нужда? Редактирано от capnemo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да.

Тогава ви препоръчвам да го ресетнете до фабрични настройки и да направите само първоначалните настройки (PPPoE, DHCP, смяна на паролата) и да пробвате пак. АКо не стане се свържете с вашия доставчик

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тогава ви препоръчвам да го ресетнете до фабрични настройки и да направите само първоначалните настройки (PPPoE, DHCP, смяна на паролата) и да пробвате пак. АКо не стане се свържете с вашия доставчик

Нищо не помогна, но благодаря все пак! :)) Утре ще се обадя на доставчика ми. Странното в случая е, че според индикаторите на рутера всичко е наред.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нищо не помогна, но благодаря все пак! :)) Утре ще се обадя на доставчика ми. Странното в случая е, че според индикаторите на рутера всичко е наред.

опитайте примерно пинг до 8.8.8.8 за да видите дали въобще имате някаква проходимост

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.